Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. Last week
  3. Bonjour tout le monde je cherche un TPE virtuel pour encaisser les montants les cartes de mes clients. qui pourrait m'aider? merci.
  4. Bonjour j ai mis en place un site de vente en ligne de carrelage en complément de la boutique physique .. j aimerai améliorer la page d accueil j ai donc pris Divi seul petit soucis c est que j active le theme divi j ai un gros soucis avec les variations produits ..j ai ce message à la place des variations. ce produits est actuellement en rupture de stock ou est indisponible ...alors que tout fonctionne bien avec l autre theme .. carrelage sur la Normandie
  5. Earlier
  6. Le fait que je ne puisse plus activer eMule sous Windows 10 restera un mystère pour moi…..
  7. DaveXLD

    Un peu d'Astrophoto

    Salut Dan, Je n'y connais rien en astro photo, mais je me pose une question. C'est toi qui a pris ces photos?
  8. Bonjour, Faute de frappe j'utilise bien usr/bin/ffmpeg pour lancer https://arlo.netgear.com/hmsweb/users/devices/startStream il faut d'abord se connecter puis obtenir les infos sur les caméras (ce que j'arrive à faire) (instructions). Une fois les infos récupérées on peux lancer https://arlo.netgear.com/hmsweb/users/devices/startStream et si tout est bon obtient une réponse du type {"data":{"url":"rtmps://vzwow97-z1-prod.ar.arlo.com:80/vzmodulelive?egressToken=47028611_eef4_4eb9_b36c_ec2f20376f6a&userAgent=web&cameraId=52M1847EB5000_1557902583880"},"success":true} ou {"data":{"url":"rtsp://vzwow32-z1-prod.ar.arlo.com:443/vzmodulelive/52M1847EB5000_1557902909000?egressToken=8240472d_0adc_48bd_b602_edd9b04bbd5b&userAgent=iOS&cameraId=52M1847EB5000_1557902909000"},"success":true} suivant le user agent utilisé. Ca fonctionne avec FFMPEG 4.1.3 (merci Dan), j'enregistre bien mon flux vidéo. Actuellement je doit stopper l'enregistrement pour pouvoir lire ma vidéo enregistré, mais j''aimerai l'afficher en temps réel, avez vous une idée
  9. Moi en lançant https://arlo.netgear.com/hmsweb/users/devices/startStream j'obtiens ceci : data error "1022" message "Access token is invalid." reason "Access token is invalid" success false Comme annoncé par MP, le lien vers le programme ffmpeg est /usr/bin/ffmpeg et non /usr/share/ffmpeg.
  10. Bonjour, j'essai d'afficher le stream de mes caméras Arlo (https://arlo.netgear.com) sur mon site. En utilisant https://github.com/jeffreydwalter/arlo/issues/7#issuecomment-349160421 et http://robertogallea.com/blog/netgear-arlo-api j'arrive à me connecter et afficher la dernière image prises par caméra. Maintenant j'aimerai afficher la vidéo en live. En lançant https://arlo.netgear.com/hmsweb/users/devices/startStream j'obtien une url du type rtsp://vzwow147-z1-prod.ar.arlo.com:443/arlomotionrecord/MyCameraID?egressToken=c08b401a_95e8_4fc6_8eee_05d7529d1853&userAgent=iOS&cameraId=MyCameraID Bien sur MyCameraId correspond à l'id de caméra Ensuite j'essai de sauvegarder ce flux via ffmpeg shell_exec('/usr/share/ffmpeg -re -i "rtsp://vzwow32-z1-prod.ar.arlo.com:443/arlomotionrecord/MyCameraId?egressToken=df9376e3_351d_436d_b1f9_451daa3bd571&userAgent=iOS&cameraId=MyCameraId" -acodec copy -vcodec copy "/home//Video/files/test.mp4" 2> /home/Video/files/out.txt') Et la ça marche pas!! Voici ce que j'ai dans mon fichier out.txt ffmpeg version 3.2.12-1~deb9u1 Copyright (c) 2000-2018 the FFmpeg developers built with gcc 6.3.0 (Debian 6.3.0-18+deb9u1) 20170516 configuration: --prefix=/usr --extra-version='1~deb9u1' --toolchain=hardened --libdir=/usr/lib/x86_64-linux-gnu --incdir=/usr/include/x86_64-linux-gnu --enable-gpl --disable-stripping --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libebur128 --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmp3lame --enable-libopenjpeg --enable-libopenmpt --enable-libopus --enable-libpulse --enable-librubberband --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzmq --enable-libzvbi --enable-omx --enable-openal --enable-opengl --enable-sdl2 --enable-libdc1394 --enable-libiec61883 --enable-chromaprint --enable-frei0r --enable-libopencv --enable-libx264 --enable-shared libavutil 55. 34.101 / 55. 34.101 libavcodec 57. 64.101 / 57. 64.101 libavformat 57. 56.101 / 57. 56.101 libavdevice 57. 1.100 / 57. 1.100 libavfilter 6. 65.100 / 6. 65.100 libavresample 3. 1. 0 / 3. 1. 0 libswscale 4. 2.100 / 4. 2.100 libswresample 2. 3.100 / 2. 3.100 libpostproc 54. 1.100 / 54. 1.100 rtsp://vzwow32-z1-prod.ar.arlo.com:443/arlomotionrecord/MyCamearId?egressToken=df9376e3_351d_436d_b1f9_451daa3bd571&userAgent=iOS&cameraId=MyCamearId: Invalid data found when processing input Une idée de ce qui ne vas pas ?
  11. Bonjour, En premier une petite explication pour que tu comprennes ton erreur : - Le principe de la TVA c'est de la collecter pour le compte du Trésor Public. Donc tu factures un certain montant, et tu dois reverser le résultat de cette opération que ton client te paie au dit Trésor tous les mois ou tous les trimestres (suivant ton cas) En contrepartie, la TVA que tu paies à tes fournisseurs tu la déduis du montant que tu as collecté. - Quand on est comme toi exonéré de la TVA cela veut dire que tu n'as pas à la collecter sur les recettes que tu factures (quel que soit le client), mais en revanche tu ne peux pas de ton côté récupérer celle que tu paies à tes fournisseurs. Un grand principe qui découle de ton obligation ou pas de facturer la TVA c'est que tes clients ne peuvent pas t'imposer de facturer ou ne pas facturer de la TVA. C'est non négociable. Toi tu as un prix que tu fixes suivant des coûts de revient, ce que tu estimes valoir etc et tu factures en fonction. JAMAIS, un client ne peut exiger de toi que tu factures de la TVA parce que cela l'arrange. Ce sont les conditions précisées dans les lois fiscales qui décident. Pas ton client ni toi. Dans ton cas, tu n'as pas de choix : Il faut rembourser l'association. Tu reprends toutes les factures sur lesquelles figure la TVA facturée, et tu fais un avoir à ton client en détaillant bien les numéros de factures, date, montant réel payé par erreur au titre de la TVA et tu fais un chèque. Tu risques plus avec les services fiscaux d'avoir collecté de la TVA et pas l'avoir reversée, que de ne pas rembourser l'association. Si tu as facturé de la TVA à ton client parce qu'il te l'a demandé, c'est que de son côté il devait la récupérer. Donc, il devrait lui aussi rembourser le Trésor Public. Mais c'est son problème. Le tien est de régulariser ta situation rapidement. Désolée d'avoir pourri ton dimanche avec une mauvaise nouvelle, mais il n'y a vraiment rien d'autre à faire. Faute avouée est moitié pardonnée, donc en justifiant ton erreur par un avoir et un remboursement en cas de contrôle fiscal se sera pris en compte. A l'avenir garde à l'esprit que l'on ne facture pas suivant les désidératas du client mais par rapport à ses contraintes comptables. C'est non négociable. A prendre ou à laisser !
  12. Bonjour, Merci de votre aide précieuse. J'aimerai vous éclaircir les choses pour arriver à régulariser ma situation. Je ss toujours en régime de franchise de base de la TVA, et je n'ai jamais dépassé le seuil de 32600, sachant que j'exerce cette activité du soutien scolaire en complément de salaire. J'ai facturé à l'association à sa demande car elle n'a pas accepté les factures sans TVA. Je me suis basé sur l'information fournie par téléphone de la DDTFP '(7%) et je n'ai pas reverse au fisc par erreur de ma part. Aujourd'hui, l'association me réclame de rembourser la TVA depuis 2013, la chose que j'ai l'intention de faire. Que pensez-vous de cette décision? Quels sont les risques et les précautions à prendre? Merci d'avance de vos réponses.
  13. Je confirme, eMule fonctionne très bien avec Windows 10... version 0.50a.
  14. Bonjour. J'ai ces problèmes d'ergonomie mobile. Il s'agit probablement des textes de descriptions de Forums et des messages écrits, vous en pensez quoi ? C'est surtout pour "Éléments cliquables trop rapprochés" dont je me demande comment mieux les disposer, vu que c'est probablement codé ainsi. Pour "Éléments cliquables trop rapprochés", quels peuvent-ils être s'il vous plaît ? Car je ne vois pas (qui plus est que je n'ai pas de mobile actuellement à ma disposition). Si c'est par exemple les liens des pages 1 2 3 4 700 d'un sujet, ça va être compliqué d'espacer cela... C'est ce qui est demandé par google ? C'est possible de modifier ces codes de liens trop proches les uns des autres ? Merci.
  15. Bonjour. Après avoir changé de serveur dernièrement, nous procurant un nouveau design professionnel si Dieu veut bientôt, tout cela m'encourage à relancer le référencement de mon Forum Soccers.fr (pas encore de site à notre actif pour l'instant, cela arrive s.D.v.), chose que j'avais effectuée une première fois notamment grâce aux très bons conseils des sympathiques membres de Webmaster-Hub principalement. Je remets ça de nouveau cette époque durant laquelle le référencement a probablement énormément changé, si vous le voulez bien et si vous êtes disposés pour nous aider (notre joyeuse Communauté du Football). Pour commencer par le début, je n'ai aucune balise meta que je trouve intéressante. Regardez plutôt : en page d'accueil (www.soccers.fr) --> <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta property="og:image" content="http://www.soccers.fr/uploads/monthly_2018_04/Logo_Soccers.JPG.aea00f2ff1493a9b6d25bf2fc309a17a.JPG"> <meta name="twitter:card" content="summary_large_image" /> <meta property="og:title" content="Soccer&#039;s C&#039;est le Football"> <meta property="og:type" content="website"> <meta property="og:url" content="http://www.soccers.fr"> <meta property="og:site_name" content="Soccer&#039;s C&#039;est le Football"> <meta property="og:locale" content=""> <link rel="canonical" href="http://www.soccers.fr/index.php" /> <link rel="manifest" href="http://www.soccers.fr/index.php?/manifest.webmanifest/"> <meta name="msapplication-config" content="http://www.soccers.fr/index.php?/browserconfig.xml/"> <meta name="msapplication-starturl" content="/"> <meta name="application-name" content="Soccer's C'est le Football"> <meta name="apple-mobile-web-app-title" content="Soccer's C'est le Football"> <meta name="theme-color" content="#3d6594"> Les metas "viewport", "twitter:card", "msapplication-config", "msapplication-starturl", "application-name", "apple-mobile-web-app-title" etc... sont ils nécessaires ? Pour une page de sujet de discussions par exemple, c'est ainsi : <meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta property="og:image" content="http://www.soccers.fr/uploads/monthly_2018_04/Logo_Soccers.JPG.aea00f2ff1493a9b6d25bf2fc309a17a.JPG"> <meta name="twitter:card" content="summary_large_image" /> <meta property="og:title" content="AS St Etienne"> <meta property="og:type" content="object"> <meta property="og:url" content="http://www.soccers.fr/index.php?/topic/201566-as-st-etienne/"> <meta property="og:updated_time" content="2019-05-10T21:49:14Z"> <meta name="keywords" content="dix fois champions de france, finaliste c1, ligue 1, st etienne, 6 cdf"> <meta property="og:site_name" content="Soccer&#039;s C&#039;est le Football"> <meta property="og:locale" content=""> <link rel="manifest" href="http://www.soccers.fr/index.php?/manifest.webmanifest/"> <meta name="msapplication-config" content="http://www.soccers.fr/index.php?/browserconfig.xml/"> <meta name="msapplication-starturl" content="/"> <meta name="application-name" content="Soccer's C'est le Football"> <meta name="apple-mobile-web-app-title" content="Soccer's C'est le Football"> <meta name="theme-color" content="#3d6594"> C'est à peu de choses près les mêmes metas tags utilisés. De ces codes, ma question est : quels meta tags ai-je bien besoin de renseigner ? Quels sont ceux à mettre pour bien référencer mon Forum s'il vous plaît et à fortiori, quels sont ceux à ne pas renseigner obligatoirement (car inutile ou peu impactant en faveur du référencement) ? J'ai vu un tutoriel sur wri énonçant "12 types de balises meta" : Balise title Balise meta description Balise meta keywords Balise meta news_keywords Balise meta robots Balise meta « no sitelinks searchbox » Balise meta revisit after Balise meta syndication source Balise meta original source Balises meta de géolocalisation Balise meta notranslate Balise meta charset Balise meta refresh Ces douze-ci suffisent-elles uniquement à elles seules à faire le nécessaire du travail quant aux balises meta nécessaire au bon référencement du site ou bien y a-t-il d'autres balises aussi très intéressantes à renseigner ? J'ai vu cette vidéo de google, avez-vous appris quelque chose sur les meta tags grâce à elle ? Après la mise en place des balises meta résolue, je m'occuperai de rendre le code de notre Forum bien plus propre à fins d'une meilleure indexation (il est toujours en IPB, v4.4 désormais). Pour ce faire, les normes W3C sont-elles toujours obligatoires ? Merci pour vos réponses.
  16. Bonjour, On n'est jamais exonéré de TVA pour seulement les particuliers. Soit tu es éligible à la TVA et tu la factures à tout le monde, soit tu es exonéré et tu la factures à personne. Si tu as facturé la TVA à l'association dans un premier temps, tu l'as reversée au Trésor Public ensuite. Tu l'as fait ?
  17. Bonjour, J'exerce une activité du soutien scolaire dans le cadre de mon entreprise individuelle "micro-entreprise régime BNC" service à la personne ,sachant que je suis exonéré de la TVA avec les particuliers . J'étais sollicité par une association pour donner des cours en petits groupes. J'ai facturé à l'association avec un taux de TVA de 7% qui m'a été indiqué par le service à la personne "DDTFPE" en 2013. Actuellement ;je suis en litige avec l'association,qui me demande de récupérer la TVA depuis 2013. Est-ce que l'application de ce taux est légale? dans le cas échéant est-ce que je dois rembourser l'association ou donner cette somme d'argent au service des impôts ?
  18. Tu as effectivement du mal à comprendre ... Si une balise <td> comprend une image de fond, et que dans cette même balise on ajoute une image transparente qui couvre totalement le fond, l'image du fond reste visible du fait de la transparence de l'image au dessus comme tu peux le voir dans la page que j'ai créée : http://le-hub.net/ C'est cette image transparente qui est l'ancre du lien, donc sa partie cliquable. Tu peux ajouter ce que tu veux sur une image de fond sans que celle-ci ne soit perturbée, ce que tu fais d'ailleurs avec les liens de ton menu. Sauve cette page localement, et regarde la source du fichier index.html ... http://le-hub.net/ C'est correct comme tu le montres dans ton message : <td background="http://img110.xooimag.com/files/8/2/0/headc-centre-4-561a39.gif" width="100%" height="244" align="center" valign="bottom"> <a href="index.php"><img src="https://zupimages.net/up/19/19/5w2l.png" width="100%" height="200"></a>
  19. Bonjour, je cherche toujours a améliorer les performances du site agences matrimoniales ukraine toutes les bonnes idées sont la bienvenue
  20. Bonsoir, Je souhaite créé deux pages web ou je puisse faire passer de l'une a l'autre, les objets de deux listes en cliquant dessus. L'une doit être publique et, si possible, limiter les choix sur un temps donné. L'autre serrais afficher sur mon smartphone. Je peut éventuellement envisagé de faire les deux listes sur la même page. Mes connaissances ce limites à quelques sites en html il y a quelques années, certains avec spip, et je fonctionne maintenant avec wix par manque de temps. Je ne sais pas s'il faut que je me penche sur du flash, du css ou si une application déjà faite pourrait faire l'affaire. Avez vous des conseils pour m'orienter svp?
  21. J'ai pu intégrer différemment après plusieurs essais avec cette ajustement cela fonctionne mais j'ai du faire une image transparent de 466 px sur 244 px <a href="http://detection-lyon.leforum.eu/index.php"><img src="https://i.postimg.cc/xdsdqcDM/prospecteur-center.png" width="100%" height="200" align="center" valign="bottom></a> Merci pour tout et pour votre réactivité et les divers solutions
  22. J'ai placer le code avant le menu comme ceci <img src="https://zupimages.net/up/19/19/5w2l.png" width="1" height="1" align="center" valign="bottom"> <a href="/index.php"><img src="FFFFFF-0.png" width="100%" height="200"></a> dans l'ensemble voila à quel niveau je l'ai intégré </head> <body style="margin:0px"> <table align="center" width="900" border="0" cellpadding="0" cellspacing="0"> <tr> <td colspan="2"> <img src="http://img110.xooimage.com/files/b/d/2/headc-gauche1-561a768.gif" width="210" height="244" alt=""></td> <td background="http://img.xooimage.com/files110/8/2/0/headc-centre-4-561aa39.gif" width="100%" height="244" align="center" valign="bottom"> <img src="https://zupimages.net/up/19/19/5w2l.png" width="1" height="1" align="center" valign="bottom"> <a href="/index.php"><img src="FFFFFF-0.png" width="100%" height="200"></a> <span class="mainmenu"> <a href="{U_FAQ}" class="mainmenu">{L_FAQ}</a></span><span class="mainmenu"> <a href="{U_MEMBERLIST}" class="mainmenu">{L_MEMBERLIST}</a> <a href="{U_GROUP_CP}" class="mainmenu">{L_USERGROUPS}</a> <!-- BEGIN switch_user_logged_out --> <a href="{U_REGISTER}" class="mainmenu">{L_REGISTER}</a></span> <!-- END switch_user_logged_out --> <span class="mainmenu"> <a href="{U_PRIVATEMSGS}" class="mainmenu">Messages privé</a> <a href="{U_PROFILE}" class="mainmenu">{L_PROFILE}</a> <a href="{U_LOGIN_LOGOUT}" class="mainmenu">Dé/connexion</a> </span> <br /><br /> </td> Cependant le lien fonctionne mais on vois un cadre dans l'image 1x1 px ,et un icône au coin supérieur gauche de l'image de 1x1 px
  23. Ok merci cependant sur le code ci dessus je ne peu pas mettre 2 fois le lien de la bannière centrale d'origine étant donner que je vais la remplacé par l'image qui provient du zip //img110.xooimage.com/files/8/2/0/headc-centre-4-561aa39.gif Il y a déjà cette image dans la balise td il faudrait que j'ajoute le lien de l'image que j'ai télécharger dans le zip je l'ai hébergée ici donc mon code il y a une confusion que je n'ai pas compris dans la balise td il ne faut pas mettre l'image de 1x1 FFFFFF-0.png ? je l'ai placé dans img=src je me mélange les pinceaux justement cette image de1x1 elle va se rallonger alors pas besoin de l'image au début dans la balise td //img110.xooimage.com/files/8/2/0/headc-centre-4-561aa39.gif <td background="http://img110.xooimag.com/files/8/2/0/headc-centre-4-561a39.gif" width="100%" height="244" align="center" valign="bottom"> <a href="http://detection-lyon.leforum.eu/index.php"><img src="https://zupimages.net/up/19/19/5w2l.png" width="100%" height="200"></a> Ensuite à placer après la balise ou avant merci <td/>
  24. C'est une question de permissions pour les attachements. Ton statut de membre ne te permettait pas de les télécharger. Cela devrait aller maintenant
  25. Je ne peu pas télécharger le zip le message Désolé, il y a un problème This attachment is not available. It may have been removed or the person who shared it may not have permission to share it to this location. "
  26. Je l'avais jointe à mon message précédent, mais elle ne peut pas se voir (logique vu que c'est un pixel transparent) Je la joins au format zip ... J'ai réduit aussi la hauteur de cette image dans la source et l'ai mise à 190px ... sinon ça faisait décaler un peu tes liens de menu. A voir sur ton site. FFFFFF-0.zip
  27. la taille de l'image transparente je l'héberge par exemple sur sur postimage, parce que je n'ai pas la possibilité de l'héberger
  1. Load more activity
×
×
  • Create New...