Welcome to Webmaster Hub

Inscrivez-vous maintenant pour avoir accès à toutes les fonctionnalités.

Une fois inscrit et identifié, vous pourrez contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous pourrez éditer votre profil et communiquer avec les autres membres par messagerie privée.

Ce message sera supprimé une fois que vous serez identifié !

eternity

Webmaster Régulier
  • Compteur de contenus

    92
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de eternity

  • Date de naissance 24 juin 1971

Pour me contacter

  • Mon Site
    https://www.webangelis.fr

Information du profil

  • Genre
    Homme
  • Société
    Webangelis

Visiteurs récents du profil

2 099 visualisations du profil
  1. Bonjour à tous Depuis hier soir j'ai une erreur 500 sur un service d'orange alors que tout fonctionnait bien auparavant. Ce n'est pas moi qui est fait la création du traitement Soap et je n'y comprends pas grand chose. Le webservice orange appelé est le suivant : http://webservice.lecompteachats.com/wsC2K/services/Click2CallKIE?wsdl et j'ai cette erreur : PHP Fatal error: Uncaught SoapFault exception: [WSDL] SOAP-ERROR: Parsing Schema: element has both 'ref' and 'nillable' attributes sur la ligne : $client = new SoapClient('http://webservice.lecompteachats.com/wsC2K/services/Click2CallKIE?wsdl'); je m'interroge sur la cause de cette erreur, j'ai l'impression qu'orange a modifié son module sans avertissement. Savez vous ce que signifie cette erreur ? Merci pour vos lumières.
  2. merci Dan Bon j'ai fais avec un preload finalement... pas top mais ca marche <link rel=\"preload\" as=\"image\" href=\"$urlphotouser\">
  3. Bonjour à tous ! J'ai une page avec une liste que je rafraichis avec un JQuery SetInterval load file (file étant un fichier php) Ce fichier php est très léger il contient juste un tableau avec 1 vignette img de quelques ko et quelques mots. Autant le refresh est imperceptible sous IE/FF autant c'est une horreur sous Chrome et safari, le chargement toutes les secondes fait comme un clignotement des images :s J'ai testé la mise en div background de la vignette, la mise en cache de l'img sans succès... Quelqu'un a t-il déjà eu le soucis ? Merci pour vos lumières
  4. Bonjour J'ai un soucis auquel je ne trouve pas de solution : sur toto.com j'ai un lien qui ouvre une pop up sur un autre domaine lolo.com de la facon suivante : <script language="JavaScript"> function PopupCentrer(page,largeur,hauteur,options) { var top=(screen.height-hauteur)/2; var left=(screen.width-largeur)/2; window.open(page,"new","top="+top+",left="+left+",width="+largeur+",height="+hauteur+","+options); } </script> et le lien sur mere.php du domaine toto.com => <a href='javascript:PopupCentrer(\"http://www.lolo.com/enregistre.php?user_id=$idlog&dest=$dest\",650,620,\"menubar=no,scrollbars=no,statusbar=no\")'>CREER UN MESSAGE</A> ensuite sur la page enregistre.php du domaine lolo.com (la pop up) j'ai : <script language="javascript"> <!-- function charge() { self.close(); opener.location.href = 'mere.php'; return false; } //--> </script> et le lien => <A href="javascript:charge();">Fermer et recharger</A> Tout ca fonctionne très bien sous FireFox met pas sous Internet Explorer Lors du clic sur "Fermer et recharger" IE ferme mais ne recharge pas, il ouvre une nouvelle fenêtre. J'ai l'impression qu'IE considère que la page mère a été fermé puisqu'il s'agit d'un autre domaine, ou c'est un problème de sécurité dû à IE ? car si je mets tout sur le même domaine tout fonctionne sur ie et ff. Mais ce n'est pas ce que je veux Vous auriez une idée ? je sèche... Merci
  5. bonjour Suite à l'installation de ffmpeg sur mon débian je tente de mettre en place un systeme d'upload de vidéo d'un site. Tout fonctionne bien pour les vidéos AVI en FLV mais pas pour les vidéos WMV en FLV pourtant pris en charge par ffmeg normalement. Lors de l'encodage de WMV en FLV ffmpeg me fait un fichier FLV à 0 octet Losque je me place dans le répertoire où se trouve la vidéo et que j'entre la commande de base : ffmpeg -i video.wmv video.flv directement en ssh, ffmpeg me retourne : FFmpeg version SVN-rUNKNOWN, Copyright (c) 2000-2004 Fabrice Bellard configuration: --enable-gpl --enable-pp --enable-pthreads --enable-mp3lame --enable-vorbis --enable-libogg --enable-a52 --enable-dts --enable- libgsm --enable-dc1394 --disable-debug --enable-shared --prefix=/usr libavutil version: 0d.49.0.0 libavcodec version: 0d.51.11.0 libavformat version: 0d.50.5.0 built on Mar 28 2008 10:45:31, gcc: 4.1.2 20061115 (prerelease) (Debian 4.1.1-21) video.wmv: I/O error occured Usually that means that input file is truncated and/or corrupted. J'ai essayé avec plusieurs vidéo wmv mais rien y fait. Quelqu'un aurait une idée sur le problème ? Merci
  6. Re Dan Merci pour le lien je vais regarder
  7. Bonjour J'ai mysql 4.1.22 depuis aujourd'hui et Ô surprise, toutes mes requettes de mise à jour de champs DATETIME ne se font plus, cela m'ajoute que des 0 (0000-00-00 00:00:00) j'utilise par exemple ce genre de requetes : $query4=MYSQL_QUERY("INSERT INTO historique VALUES('$id','$IP', NOW(), '$User')"); $connex = mysql_query("update annonce set connex=(NOW()+0) where pseudo = '$login'"); les champs ou j'insert/mets à jour les NOW() étant des DATETIME Quelqu'un aurait une idée du pourquoi ? Merci
  8. Merci pour ton astuce je l'ai combiné avec des header php et ca fonctionne Par contre c'est d'un mou ! il faut bien 15 secondes pour que ma liste s'affiche. Je pensais que c'était du à mes requetes php mais meme en mettant un fichier vide à appeler c'est toujours aussi long... C'est normal avec ce système ? bon et puis j'ai du passer le refresh à 60s au lieu de 10 car cette fonction : window.setInterval("Charge(fihier)",60000); plombe grave le serveur Existe t'il une autre technique ? Merci
  9. tout à fait ! j'ai ajouté toutes les balises meta no cache possible et pourtant ie enregistre la page en cache... j'ai essayé cette solution de microsoft également ICI mais rien y fait... elle est toujours ajouté au cache...
  10. Salut J'ai installé dans mon menu gauche un appel d'un fichier php listant les users en ligne. Sous Firefox pas de problème ca marche Sous IE6 aussi visiblement, par contre sous IE7 si l'option (dans options > outils internet > onglet général > historique de nav > preférences > "a chaque visite") est pas cochée ca ne met pas à jour la liste... toutes les xx secondes comme indiqué dans mon script avec window.setInterval() et c'est un peu embetant puisque l'option cochée par défaut pour IE7 est "automatiquement" et donc pas de refesh Quelqu'un aurait une idée pour contourner ce problème ? j'ai beau chercher je vois pas... Merci
  11. exact ! mon cerveau doit etre partie en vacances avant moi je te remercie pour la function et pour tes lumières, j'ai adapté tout ca et ca à l'air de fonctionner je ferais les tests demain Merci encore, au plaisir
  12. ben en fait "date de fin" c'est la date de fin d'abonnement. par exemple si un user a pris un abo de 3 mois renouvellable le 1er janvier 2006, les périodes de fin possibles seront le 1er mars 2006, 1er juin 2006, 1er septembre 2006 etc. bien sur je ne connaitrais cette date de fin que lorsque l'user stoppera son abonnement et je dois la calculer suivant la date de son abo et en fonction des dates anniversaires de renouvellement si l'user qui a pris l'abo le 1er janvier 2006 stop le 15 juillet je dois avoir en période de fin le 2007-09-01 je vais regarder de plus près ce que tu me donne en fonction php mais je pense qu'il manque quelque chose Merci pour ta réponse
  13. Salut je profite des vacances pour faire quelques améliorations sur mes sites comme beaucoup d'entre vous sans doute Je coince ma gestion des abonnements... Je sais quand un abo se contact mais quand la personne veux le stopper et que cet abo est trimestriel par exemple j'ai du mal à déterminer une date de fin. Quand un utilisateur prend un abo 1mois, 3 mois ou 6 mois, j'enregistre la date du jour dans mysql et la référence abo qui contient le nombre de mois, ceux ci sont renouvellés automatiquement à chaque période anniversaire. j'ai ensuite une page de désabonnement et je dois déterminer suivant la date d'abonnement et la durée de l'abonnement une date de fin. Si l'utilisateur stop son abo avant la date anniversaire ou si l'abo est mensuel pas de probleme par contre si l'utilisateur a pris un abo trimestriel par exemple le 01-01-2007 et qu'il se désabonne le 01-07-2007 je ne vois pas trop comment déterminer cette date de fin... Quelqu'un aurait une idée sur la marche à suivre ? merci
  14. c bon j'ai trouvé c'était l'accelerateur php qui déconnait. Obligé de le désactiver pour que la page s'affiche après l'exécution des scripts