Jump to content

diox

Membre
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutre
  1. Bonsoir à tous, Voila j'ai remarqué d'avec certains sites trouvés sur google, des liens additionels (qui mènent vers certaines rubriques du site) s'affiche en dessous du lien principal menant au site. Exemple ici Quelqu'un pourrait m'expliquer comment arriver à cela ? Faut il payer quelque chose a google ou pas ? Merci d'avance et bonne soirée
  2. Impeccable merci pour vos réponoses! dunjl> je viens d'essayer ta méthode et ca fonctionne a merveille, merci!
  3. Bonjour a tous, sur mon site j'ai un problème j'ai des mignature d'image sur lesquel quand on clique souvre un popup: <a href="galleries/spectacle_avil_2005/pages/1.html" onClick="window.open(this.href, 'galerie', 'height=330, width=380'); return false;"> <img src="photo/galleries/spectacle_avril_2005/miniatures/1.jpg" alt="spectacle avril 2005" width="113" height="80" border="0"></a> seulement quand je clique sur une deuxième mignature d'image pour ouvrir un autre popup cela fonctionne mais celui ci ce met en arrière plan, en fait il reste minizier dans la barre des tâches, alors que j'amerais qu'il s'affiche en premier plan je vous invite a visiter ma galerie afin de mieux comprendre mon problème: http://www.dance-station.org/test/photos.asp On me dis qu'il faut utiliser la méthode focus mais comment puis je la mettre en forme dans mon code déjà existant? Merci d'avance
  4. Je vais essayer de mieux explique car je me rend compte que ce n'est pas tres claire... Je suis donc en train d'essayer de mettra a jour ce site: http://www.dance-station.org L' architecture du site est assez simple. A la racine du serveur se trouve tout mes pages liées et tous mes dossiers, mes pages sont liées a un template dreamweaver (.dwt) qui se trouve dans le dossier "Templates". Dans ce dossier se trouve le template qui est la base de toutes mes pages. Jusque la tout fonctionne très bien... Maintenant j'ai créer un dossier test au même niveau que le reste pour pouvoir faire des essais Dans ce dossier test j'ai transférer tout le site tel qu'il est a la racine du serveur (comme sur les images). Donc apprioris tout devrais se comporter de manière identique quand je fais des essais a partir de: http://www.dance-station.org/test que quand je fais des essais a partir de: http://www.dance-station.org Mais la j'ai un problème avec mes liens à partir du fichier de template (qui dans ce cas ci est évidemment dans un dossier "Templates" qui se trouve dans le dossier de test au même niveau que les autres pages vu que j'ai recopier identiquement l'arobrescence dans ce dossier test). En fait tous mes liens, ceux du menu gauche et de menu haut du site (que je vous invites a visiter pour mieux visualiser) sont définis dans le fichier de template. Avant que je reprenne les mise a jours il n'y avait pas de css et les liens vers les pages étaient définis comme ceci: <a href="../Classique.asp?lib=Street%20Funk"style="text-decoration: none">Classique</a> <a href="../hip-hop.asp?lib=Hip-Hop"style="text-decoration: none">Hip-Hop</a> etc... j'ai changé ces liens par: <a href="../classique?lib=Street%20Funk">Classique</a> <a href="../hip-hop.asp?lib=Hip-Hop">Hip-Hop</a> J'ai enlever le text-décoration dans le lien car je l'ai définis dans une css linker au template... Mon problème est que après ces changement qui sont pourtant des liens propres quand je clique sur ces liens a partir de ce chemin: http://www.dance-station.org/test/une_page.asp j'obtiens des liens absolus de ce type (ici par exemple j'ai cliqué sur classique): http://www.dance-station.org/test/Templates/%22../ classique.asp?lib=Classique%22style=%22text-decoration: (l'espace est mis expres ici sinon il n'affiche pas mon lien ici sur ce firum) Je ne comprend pas pourquoi déjà il affiche un lien absolu alors que j'ai bien mis un "../" et je ne vois pas ce que vient encore faire ce "text-decoration:" que j'ai pourtant enlever.. En tout logique je devrais avoir de liens comme ceci car comme définis dans le template: <a href="../classique?lib=Street%20Funk">Classique</a> <a href="../hip-hop.asp?lib=Hip-Hop">Hip-Hop</a> et cela devrais pointer comme ceci : http://dance-station.org/test/classique.asp http://dance-station.org/test/hip-hop.asp Qu'elqu'un aurait une explication ?? car je ne comprend vraiment pas la.. J'espere avoir été claire et merci d'avance (n'hésite pas a aller visiter le site pour mieux comprendre ce que j'ai essayer d'expliquer) Merci encore
  5. Bonjour a tous, Tout est dans le sujet en fait, J'ai un routeur philips et je ne dois pas en fait me connecter a proprement parler, je suis connecté d'office des que mon pc est dans windows, mais au bon de 3 jours je suis obligé d'éteindre et de rallumer le routeur pour pouvoir ravoir une connection. On me dis que ca vient d'un bail d'ip alloué par mon FAI. Ma question est simple, est ce possible de ne pas a avoir éteindre et rallumer le routeur a chaque fois pour pouvoir être connecté.. Merci d'avance
  6. sinon il y a BS Playeur aussi..
×
×
  • Create New...