Jump to content

Dinostrate

Hubmaster
  • Content Count

    615
  • Joined

  • Last visited

Everything posted by Dinostrate

  1. J'ai bien compris que la présentation de tous les temps n'était pas si pire que ça, mais l'espace d'un instant, ça m'a fait douter un peu ! Et tu as bien raison de souhaiter la bienvenue à Stan ! Faudrait-il dire ça aussi en Espagnol ou en Thailandais ?
  2. Petites précisions tout de même : j'utilise wordpress pour le blog, et j'ai concocté un thème perso depuis pas mal de temps, qui ma foi, semble toujours fonctionner parfaitement. Je ne comprends absolument pas pourquoi google ne reconnait pas les pages comme étant accessibles via les mobiles, alors que visuellement, en tout cas pour moi, elles le sont ! C'est un grand mystère pour moi ! Ne me demandez pas si mon thème a été mis à jour, bien sur, il a été mis à jour, sinon, visuellement, vous ne pourriez pas observer la même chose. Je sais faire deux ou trois choses, mais là, je ne compren
  3. Salut à tous Une fois encore, je ne sais pas trop si c'est dans cette rubrique que je dois m'exprimer, je laisse donc le soin a Dan et aux administrateurs de me corriger si j'ai tort ! Ma question est assez simple : j'ai adapté le site qui figure dans ma signature, je veux parler du canal du midi, accessible aux mobiles, et ça fonctionne, vis à vis de l'oeil, et vis à vis de google... Mais, la vraie question est : Je n'arrive pas a rendre le blog qui va avec parfaitement visible pour google, en tout cas pour les mobiles, il me raconte toujours que les pages ne sont pas adaptées,
  4. La question est résolue, ça c'est passé par téléphone. Je ne m'attendais pas a une mobilisation générale, bien sur, mais je me suis un peu affolé car je ne pouvais pas agir moi même, et mon copain, le propriétaire, n'y connait pas grand chose et la question devenait assez compliquée car il ne connaissait même plus le nic-handle, ce qui augmentait mon inquiétude. Merci en tout cas. Salut Arlette, faut pas trop se formaliser pour ce que j'ai écrit, ce n'est pas méchant de ma part. Je sais que ça continue de fonctionner... Dan m'a tout expliqué et j'ai bien compris.
  5. Je vais dire qu'à l'époque héroïque, on m'aurait répondu dans les quelques minutes qui suivent, mais je vois qu'à présent, ce n'est plus le cas ! Bon, je vais attendre un peu ! Amicalement à tous !
  6. Bonjour à tous, voilà ma question qui ne se situe pas (encore) dans le domaine juridique ! Voilà la question : vous pourrez constater qu'au bas de mon profil, figure le site louisa-paulin.org c'est un site que j'ai concocté pour une de mes associations préférées depuis bien longtemps, très longtemps... et que depuis, nous ne nous sommes pas trop attachés à l'augmenter ou à le diffuser... Le machin est que moi-même, comme le propriétaire, qui n'est autre que le président de l'association des amis de Louisa Paulin, avons perdu les codes de contact ! Ce cite est hébergé chez OVH depuis le dé
  7. Oui, quel est ton site, dis le nous et on pourra t'informer !
  8. Bonjour et bonne année, En fait, la question est de savoir ce que vous voulez réaliser. Si c'est un blog ou un site tout simple, pas besoin de prendre des cours à mon avis ! En fait, comme jadis, je codais tout moi-même, je trouve qu'aujourd'hui, tout est d'une facilité déconcertante ! Ce que je peux réaliser aujourd'hui avec wordpress, quand j'ai commencé, il me fallait beaucoup plus de temps pour y parvenir, et le résultat était moins performant ! Bien sur, il y a aussi les questions d'adaptations aux mobiles et tablettes ! et ça, c'est devenu très important aujourd'hui ! Si v
  9. Bon, on est quand même en 2021 ! tiens, ça fait bientôt 18 ans que je me suis inscrit sur ce forum, bien sur, il y a eu une très très très longue absence de ma part !
  10. Oui, c'est vrai, sous linux, ce n'est pas la même chose, si je me souviens bien... bref, il vaut mieux développer sous linux... là, wamp m'aurait averti que la variable d'appel de la base n'était pas définie !
  11. Bon, c'est résolu ! En fait, ce n'est pas la faute au fournisseur d'accès, d'ailleurs, ça m'aurait bien étonné ! C'est bien sur de ma faute, mais aussi celle de WAMP ! toute la question était dans la casse ! J'ai décidé depuis déjà très longtemps d'oublier les majuscules dans les noms de répertoires et de fichiers, rigueur oblige ! mais parfois, mes vieux démons me reprennent et il m'arrive de commettre un impair. Bref, une variable comportait un S au lieu d'un s et je ne le voyais pas ! Les serveurs des hébergeurs ne tolèrent pas la casse alors que visiblement WAMP la tolère ! C'est pour cet
  12. OK Dan merci, en fait, le problème c'est que je n'accède pas à la base dans ce cas précis, ce qui m'empêche d'obtenir cette variable alors que je dispose des autres ! En effet, le lien fonctionne... J'ai le même genre de page sur www.canaldumidi.com et ça marche. Là, je n'ai pas le temps de réexaminer la question, je verrai ça ce soir.
  13. Et je le répète, si je remplace le nom qui appelle : Cartes postales sur la Garonne par n'importe quoi, du genre "######" ça marche dans tous les cas ! Donc, Wamp reconnait le nom tel qu'il figure (du genre $ceci_cela), mais le serveur de mon hébergeur ne le reconnait pas ! et je me demande bien pourquoi ! "par contre, le serveur du fournisseur accepte n'importe quoi d'autre, du genre "###" ou "???" etc...
  14. Au fait, j'en ai profité pour aller voir ton site ! Ma foi, j'y retournerai pour l'approfondir un peu ! amicalement à toi !
  15. Manière de te montrer que je ne raconte pas n'importe quoi, voilà ce qu'il m'est retourné par WAMP : <p style="margin-top:5px;font-size:1.2em">Retour à la galerie <a href="../galeries/salle.php?exposition=1">Cartes postales sur la Garonne</a></p> et ce n'est que ce que j'ai publié chez mon hébergeur ! Est-il fiable ? Là, tu peux comprendre qu'il y a un machin un peu étrange, non ? Mais je sens que Dan va nous trouver un truc !
  16. OUI, ça je sais, quoi qu'il en soit, je te remercie pour ta réponse ! Ce que je ne comprends pas, c'est que sur le serveur WAMP, le lien est parfaitement généré et le texte n'est pas du tout vide, alors que lorsque je place le machin chez l'hébergeur, il n'y a plus rien ! C'est un truc qui me parait fort étrange ! Mais bien sur, il y a peut-être une chose qui m'échappe quelque part ? Mais bigre de Diou, je n'ai fait que placer chez mon hébergeur ce que j'ai déjà testé avec WAMP ! c'est à devenir dingue ! Petit edit : heureusement que mon site n'est que celui d'un doux poète et qu'i
  17. OK, j'ai choisi ce forum pour placer la question qui va suivre, mais si je me suis trompé, Dan pourra corriger tout ça ! Si j'obtiens quelques réponses, à part celles de Dan bien sur, je saurai que ce forum continue a vivre malgré tout ! Bonjour à tous ! Je ne pensais pas devoir poser une question aussi vite depuis que je suis revenu (hier, tout simplement !) : Je viens de concocter un petit site pour m'amuser, mais sérieux tout de même ! Et je l'ai publié aujourd'hui, et voilà que je constate que lorsqu'il est publié, il ne réagit pas de la même manière que sur le serveur que
  18. Mais, ce site s'est déjà développé depuis bien longtemps ! 2003 ! Le seul problème, c'est qu'il doit à présent faire face aux nouveaux requins d'internet, qui proposent n'importe quoi sans jamais dire la vérité ! Pour eux, il n'existe aucune limite ! les mensonges mais surtout la banalité !
  19. As tu résolu ton problème, vois tu, je suis revenu ici seulement aujourd'hui, et bien sur, je ne pouvais pas te répondre avant !
  20. Bonjour à tous, Je viens de revenir sur ce bon vieux forum après une très très longue absence ! Mais en consultant mon profil, vous comprendrez.. Je vois bien que ce forum que j'ai tant aimé n'est plus celui qui existait alors, mais rien n'est rédhibitoire ! Le monde évolue, et nous aussi, bien trop souvent en allant vers la facilité (c'eut été la simplicité, c'eut été bien mieux !). Alors que je m'étais évertué à rendre mon site aussi beau que possible à l'époque, je parle du Canal du Midi qui figure dans mon profil, maintenant, il semble que ce soit devenu inutile ! Il faut fa
  21. Pourtant, il me semble que je suis encore très jeune, d'ailleurs, l'image de mon profil n'a pas changé !
  22. OK merci Dan de m'avoir permis de retrouver mon ancien pseudo !
  23. OK, c'est parfait ! Je remercie mon vieil ami Dan de m'avoir permis de récupérer mon compte ! Je vais donc poster à nouveau ici, et j'ai pas mal de questions à formuler, et aussi, certainement deux ou trois choses à proposer ! Je ne viens de recommencer vraiment sur le net que depuis quinze jours à peine ! Je constate que mon dernier message ici date de 2013, mais avant, il y avait déjà eu une sacrée interruption ! Avant de poser quelque question que ce soit, je vais un peu étudier ce forum tel qu'il est aujourd'hui !

    1. Dan

      Dan

      J'ai combiné ton compte "Le Toulousain" avec celui-ci. Comme ça tu peux utiliser ton adresse email favorite !

       

      Et oui, ça ne nous rajeunit pas !

       

      Le Hub est un forum qui résiste encore un peu à la vague des réseaux sociaux ! Mais pour combien de temps ?  ;)

       

    2. Dinostrate

      Dinostrate

      Vois tu mon seul problème, c'est que quand je cherche une réponse précise à une question précise sur internet (et je ne parle même pas des réseaux sociaux, c'est bien pire, je ne trouve que des réponses vagues et floues, qui ne sont là que pour faire plaisir à quelques quidams qui croient tout savoir en étalant leur confiture (s'ils savaient que leurs réponses futiles, on les connait déjà !), mais qui en fait ne savent rien et répondent toujours dans le vague, juste pour avoir quelque likes de plus ! et quand ils essaient de répondre clairement, les pauvres, ils n'ont absolument aucun sens pédagogique !

    3. Dinostrate

      Dinostrate

      Bon, en ce moment, j'essaie de combiner des machins avec les bases de données pour me rendre la construction de sites plus faciles... et je constate ma foi, que je n'ai pas tout à fait perdu la main ! (ceci dit, je me trouve quand même parfois à la rue) Après tout, tout ça, c'est peut-être comme le vélo ou la natation, quand on a appris une fois, on ne peut pas tout oublier !

  24. En fait, je suis un ancien, un très ancien ! Le maître de ces lieux me reconnaitra peut être, car mon vrai pseudo est Dinostrate ! Mais là, j'ai essayé de fouiller dans ma mémoire, bref, de me souvenir, je ne sais même plus avec quelle adresse je m'étais connecté sur le hub, ce qui implique que je ne peux pas, en l'état actuel des choses, la retrouver ! Peut-être ais-je ça dans de très vieux calepins, mais il faudrait que je les retrouve ! Mais là, sur l'heure qui me conduit petit à petit vers la le cinquième âge, j'ai envie de renouer, sur le plan amical, bien sur, mais aussi pour obtenir des
  25. Oui Dan, le 8 avril, tu te demande ce qui leur arrive... mais bientôt, tu vas nous concocter un nouveau post avec les dix ans !!! Je me souviens ... Pardon si j'ai réveillé un vieux topic !!!
×
×
  • Create New...