Jump to content

ornythorink

Webmaster Régulier
  • Content Count

    62
  • Joined

  • Last visited

Community Reputation

0 Neutre

Profile Information

  • Genre
    Homme
  1. Merci beaucoup Jacques c'était effectivement ça. Un canonical a fait monté les log d'erreur 404 pendant deux jours, ça plus les logs normaux d'un fort trafic et hop mais c'est bon. Effectivement Dan m'a recommandé df tout simplement...mais quand on est une quiche avec linux il y a des réflexes qu'on a pas. Je vais essayer d'investir de mon temps pour améliorer ça...et le reste;)
  2. Je complète j'ai aussi ce message Warning: Unknown: write failed: No space left on device (28) in Unknown on line 0 Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct () in Unknown on line 0 sur un applicatif donc c'est peut-être un problème d'espace disque plus général. Genre le repertoire tmp. J'ai bon ?
  3. Bonjour J'ai un Prestashop 1.2.5 à fort trafic. Jusque ici tout allait bien sur ce site. mais hier soir problème d'affichage sur le menu. Pas grave je regarde la requête, impossible de l'exécuter correctement sur PhpMyAdmin. Toujours pas grave je prends la console MySQL et je la répare...pas de changement bof... je réexecute la requête sur la console et j'ai ça: Database changed mysql> SELECT * FROM ps_category c LEFT JOIN ps_category_lang cl ON (c.id_category = cl.id_category AND id_lang = 2) WHERE level_depth <= 8 AND c.active = 1 ORDER BY level_depth, cl.name ASC ; ERROR 1030 (HY000): Got error 28 from storage engine La table ps_category fait 131 enregistrements et l'autre 262 (1 pour chaque langue). Sur le site de MySQL on me dit que c'est un problème d'espace disque, le serveur dédié est neuf et c'est Dan qui a configuré MySQL donc je trouve ça bizarre. J'ai temporairement résolu le problème en enlevant le deuxième order by. Mais quand même ça m'ennuie un peu cette erreur. Est-ce quelqu'un peut m'éclairer ? Merci d'avance.
  4. Merci beaucoup. Oui c'est sûr si j'avais assuré la conception, j'aurai fait deux tld différents. Mais ce n'est pas le cas et effectivement le client a choisi la plus mauvaise des deux méthodes. Je vais essayer de lui expliquer et de faire preuve de pédagogie.
  5. Bonjour, Je viens d'hériter du site d'un client qui est en deux langues. le premier obstacle que je rencontre c'est qu'il a mis en place une reconnaissance de la langue du navigateur via $_SERVER["HTTP_ACCEPT_LANGUAGE"]. Pour les visiteurs ça marche bien, mais par contre c'est apparemment toujours l'anglais qui est servi à Google. Quel serait la bonne pratique que vous me conseilleriez pour optimiser le référencement aussi bien sur l'anglais que le français ? Merci
  6. exactement ce que je voulais faire, j'étais sûr que ce serait Dan qui donnerait la version la plus courte et la moins gourmande
  7. Il me semble que l'autre problème c'est que tu n'échappes pas tes requêtes elles sont donc vulnérables aux attaques, d'autant que tu donnes ton code complet, bon le hub est bien fréquenté mais quand même...
  8. Moi non plus j'ai eu beau leur demander , ils maintiennent que cela ne changerait rien et effectivement les deux passent avec succès... J'ai du prendre un mauvais outil ou mal m'en servir Merci Dan
  9. petit complément d'information, en utilisant http://whois.sc J'obtiens ça en haut, Oleane soutient que cela n'empeche pas que leur DNS pointe sur notre serveur. Registry Data ICANN Registrar: TRANSPAC Created: 2000-03-30 Expires: 2008-03-30 Registrar Status: ok Name Server: NS2.OLEANE.NET Name Server: NS3.OLEANE.NET Whois Server: whois.oleane.net Server Data Server Type: Apache/1.3.34 (Unix) IP Address: 213.56.30.98 [Whois] [Reverse-Ip] [Ping] [DNS Lookup] [Traceroute] IP Location France - Ile-de-france - Paris - Oleane-block Response Code: 200 Blacklist Status: Clear Domain Status: Registered And Active Website Ceq ui est peut être possible puisque en bas sur ce même whois j'ai ce qui pourrait correspondre à la procédure qu'ils ont lancé vendredi dernier domain:ecomesure.com descr:ECOMESURE descr:3 rue du Grand Cedre descr:91640 descr:JANVRY descr:FR admin-c:C142817-OLEANE tech-c:C142817-OLEANE billing-c:OH1-OLEANE nserver:NS22403.OVH.NET 91.121.2.74 nserver:SDNS1.OVH.NET 213.251.188.140 mnt-by:OLEANE-NOC changed:Whois Privacy and Spam Prevention by DomainTools.com 20071026 source:OLEANE expires:20030330 created:20071005
  10. Bonjour Au départ le problème est assez simple, je cherche à faire pointer les DNS d'un serveur Oleane vers mon dédié OVH en laissant la messagerie à Oleane. Dan du Hub a déjà fait un certain nombre de mises au point notemment à propos de compte postmaster et webmaster qui devaient être présents chez Oleane. Mais Oleane et OVH continuent de se renvoyer la balle... Ca c'est le resultat du zonecheck que je vient de faire: ZoneCheck: ecomesure.com. Zone information Zone ecomesure.com. Primary ns22403.ovh.net. 91.121.2.74 Secondary sdns1.ovh.net. 213.251.188.140 Progress * Testing: illegal symbols in domain name * Testing: dash ('-') at start or beginning of domain name * Testing: double dash in domain name * Testing: one nameserver for the domain * Testing: at least two nameservers for the domain * Testing: identical addresses * Testing: nameserver addresses are all on the same subnet * Testing: nameservers belong all to the same AS Test results ---- fatal ---- nameservers belong all to the same AS f: Nameservers are all part of the same AS * Adv: ZoneCheck To avoid loosing all connectivity with the autoritative DNS in case of a routing problem inside your Autonomous System, it is advised to host the DNS on different AS. * All the nameservers are part of the same Autonomous System (AS number 16276), try to have some of them hosted on another AS. * generic Final status FAILURE Dans mon manager le DNS secondaire est bien configuré et dans le OVHM j'ai bien le domaine correspondant. OVH continue de me dire que ça ne peut pa smarcher parce que Oleane est encore présent dans le whois (oui ils conservent leur enregistrant icann il font juste pointer les DNS ) et Oleane ne voit pas pourquoi ça ne marcherait pas don c'est OVH. Si quelqu'un a une explication plus rationelle que "C'est leur faute" et un tuto sur les DNS je suis preneur. Merci d'avance.
  11. Merci Dan, Déjà avec tout ça si on pouvait pas t'ajouter à nos Netvibes, ce serait de la mauvaise volonté
  12. Effectivement c'est moins gourmand, même beaucoup plus rapide à mettre en place. Pour avoir fait la même chose je te conseille un curl_multi qui simulera quasiment des threads. Et pour avoir fait l'erreur une fois, en commençant je te conseille de bien camoufler PHP avec la constante SETOPT_MUTE ( même si je ne suis pas certains que ce soit 100% efficace) et d'espacer artificiellement tes requêtes pour ne pas te faire blacklister. Bon courage, si tu veux on pourra comparer nos solutions
  13. C'est ce que je pensais et effectivement comme à terme l'objectif c'est le referencement tant pis. J'espère que ça evitera à quelqu'un de beaucoup chercher pour rien merci encore Dan
  14. Bonjour Sur un serveur de chez amen je souhaiterais faire une redirection de type www.toto.fr vers www.carotte.com/toto/ tout en conservant l'adresse www.toto.fr dans ma barre d'adresse. j'ai essayé plusieurs choses avec le .htaccess mais je ne suis pas sur qu'il suffise à lui tout seul à régler le problème. Evidemment j'ai pensé à créer un espace physique pour www.toto.fr mais il est hors de question de déplacer cette application de son contexte actuel d'execution si quelqu'un a une suggestion je suis preneur. Merci d'avance
  15. Bonjour Voilà mon problème j'essaye à partir d'une application local sur windows (d'où un élément d'explication sur PHPmailer ) Après quelques problèmes pour configurer les tcprules de mon QMail ( Merci à Dan un jour il faudra lui ériger une statue) je n'ai aparemment aucune erreur PHPmailer et même le message de succès du tutorial, mais soit les messages mettent plus de 4 jours à venir soit j'ai fait une boulette quelquepart (c'est marrant je pense que c'est plutot ça) <?php $mail = new PHPMailer(); $mail->IsSMTP(); // send via SMTP $mail->IsQmail(); $mail->Host = "smtp.experts-referencement.com"; // SMTP servers $mail->SMTPAuth = true; // turn on SMTP authentication $mail->Username = "XXXX"; // SMTP username $mail->Password = "XXXXX"; // SMTP password $mail->From = "greg_AT_experts-referencement.com"; $mail->AddAddress("greg_AT_experts-referencement.com"); $mail->WordWrap = 50; // set word wrap $mail->Subject = "sujet"; $mail->Body = "text"; if(!$mail->Send()) { echo "Message was not sent <p>"; echo "Mailer Error: " . $mail->ErrorInfo; exit; } echo "Message has been sent"; ?> Voilà si qqn repère un truc pas catholique sachant que je n'ai aucun warning, merci
×
×
  • Create New...