Jump to content

ivoyages

Hubmaster
  • Content Count

    235
  • Joined

  • Last visited

Community Reputation

0 Neutre

Contact Methods

  • Website URL
    http://www.my-wildlife.com

Profile Information

  • Genre
    Homme
  • Localisation
    Région Parisienne
  • Société
    Alta Media

Recent Profile Visitors

5289 profile views
  1. Je vais bien chercher le fichier css. Je dois juste le modifier car il y a un conflit entre mon bloc et les autres parties de la feuille de style.
  2. Je l'avais fait... Mon bloc de connexion s'affiche avec le code <!-- INCLUDEPHP mod.login.php --> Mod.login.php étant à la racine du forum (tout à l'heure, je l'avais placé à la racine du template ) mais j'ai un souci de css maintenant...
  3. Alors voici mon retour : <!-- INCLUDEPHP http://www.i-trekkings.net/mod.login.php --> tout comme <!-- INCLUDEPHP mod.login.php --> ne fonctionnent pas. J'ai créé un fichier php dans un autre répertoire que le forum avec <?php include('http://www.i-trekkings.net/mod.login.php'); ?> Celui-ci fonctionne. ça vient donc bien du template du forum. Je vais creuser par là
  4. Je ne suis pas sûr de comprendre Portekoi. Tu veux que je crée un fichier php comprenant l'include vers http://www.i-trekkings.net/mod.login.php et que je fasse un autre include vers le fichier php créé. C'est bien ça ?
  5. Je viens d'essayer un include avec un chemin relatif mais ça ne marche pas non plus. Comme je me mélange souvent les pinceaux avec les chemins relatifs, j'ai placé le fichier dans le même répertoire que le template du forum. Même là, le bloc de connexion ne s'affiche pas non plus
  6. non pas sur la page du forum Je n'ai que <div align="left" id="loginbloc1"></div> qui s'affiche. C'est pour ça que je ne comprend pas.
  7. Je viens d'enlever la possibilité de s'inscrire par le forum Phpbb car j'ai lié le forum à ma base membre. Les membres du site peuvent donc participer au forum. Dans le template du forum, j'aimerais faire pointer vers le bloc de connexion / inscription mais celui-ci ne s'affiche pas. Le template Phpbb a pourtant été rafraîchi. Dans template/overall_header.html, j'ai <div id="login"> <div align="left" id="loginbloc1"><?php include('http://www.i-trekkings.net/mod.login.php'); ?></div> </div> Dans stylesheet.css, j'ai /* ------
  8. on vient de me donner la solution : if (str_replace("'",$value) OR str_replace('"',$value) OR str_replace("<", $value) OR str_replace(">",$value)){
  9. Suite au passage sur Debian 7 et Php 5.3, j'ai plusieurs fonctions obsolètes. Je n'arrive pas à corriger la ligne de code suivante : if (eregi("'",$value) OR eregi('"',$value) OR eregi("<", $value) OR eregi(">",$value)){ par la fonction preg_match. J'ai essayé plusieurs lignes de code mais sans succès : if preg_match("~'~i",$value) OR preg_match("~'~i",$value) OR preg_match("~<~i", $value) OR preg_match("~>~i",$value)){ if preg_match("#'#i",$value) OR preg_match("#'#i",$value) OR preg_match("#<#i", $value) OR preg_match("#>#i",$value)){ if preg_match("/'/i",$value) OR
  10. Bon apparemment, c'est bien un problème de <div>. Il était déjà existant avant sans toutefois poser des soucis d'affichage... Le problème venait de mon template. Je corrige tout ça. Merci pour ton retour
  11. Le template est identique aux 2 pages, ça n'est pas ça. C'est la signature qui pose souci (en fin d'article). Si je l'enlève, la mise en page est ok. Pour être plus précis, voici les bouts de code de la signature : Page : $listenews .="<div class=\"contrib contriblarge\">"; $listenews .= "<div class=\"contcol\">\n"; //Description function splitTxtB($chaine, $max) { if (strlen($chaine) > $max) { $chaine = html_entity_decode($chaine, ENT_QUOTES); $chaine = substr($chaine, 0, $max)."..."; } return $chaine; } $desc
  12. Je m'arrache les cheveux, J'ai apporté des modifications à la signature des articles. Depuis, la colonne de droite se retrouve sous le contenu pour certaines pages et pas d'autres. Exemple : colonne décalée : http://www.i-trekkings.net/news/index.php?val=2296_auvergne+outdoor+nouvelle+application+ios+android Exemple non décalé : http://www.i-trekkings.net/news/index.php?val=2295_windcatcher+air+pad+gonflez+votre+matelas+rapidement+sans+effort Je n'y comprends rien. Avez-vous un idée ? Greg
  13. J'utilise la solution Affiz Adserver depuis quelques mois. Mis à part, quelques plantages de serveurs de temps en temps, c'est plutôt satisfaisant
  14. En ajoutant la balise <meta name="viewport" content="width=995"> C'est déjà beaucoup mieux
  15. Merci pour tes éclaircissements et pour le lien vers ce très bon article.
×
×
  • Create New...