Aller au contenu

SiJi

Membre
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

Information du profil

  • Genre
    Homme
  • Localisation
    Le Suuud !
  1. Plusieurs hyperliens sur un même mot ?

    La réponse n'est pas celle que j'attendais :-/ mais je m'y attendais un peu. Merci pour ta réponse.
  2. Bonjour à tous, Comme un hyperlien sur du texte html, je voulais savoir s'il était possible d'assigner à un même mot plusieurs redirections possibles. Exemple, je réalise actuellement un site internet pour mon employeur qui recense toutes ses activités. Pour l'activité "buggy" présente dans plusieurs ville, je voulais que lorsque l'on clic sur le mot "buggy" que l'on ait le choix d'être redirigé vers la ville que l'on veut. Y a t-il un moyen simple et sobre ? Merci.
  3. SUPER !!! C'était si simple ! J'ai qu'un seul souci, c'est que mon masque (png) est rond et mon image en dessous est carré :-/ ... Cela fonctionne en superposant mes 2 images, et non comme un réel masque (ce à quoi je pensais au départ) ... Mais bon je vais bidouiller mon png ... car cette soluce me plait bien, elle ne charge pas mon code ... Tip Top ! Encore merci Ernestine ;-)
  4. Bonjour à tous, Je cherche à créer un cadre (d'après un masque créé sous photoshop) que je placerai sur un slideshow ... En résumé je cherche à faire défiler des photos à l'intérieur d'un hublot. Quelqu'un aurait-il une piste pour un novice ? Merci.
  5. Merci Ernestine pour tes conseils et ton aide précieuse ! J'ai un autre souci sur le site, mais je vais ouvrir un autre post ! ... Je vais encore me pencher dessus quelques heures histoire de ... mais si je n'y arrive pas, j'abdiquerai et je reviendrai poster sur le forum ...
  6. Euh ... Comment dire ... Big Merci à tous les 2 ! Problème résolu ! J'ai appliqué les permissions 777 au dossier complet du site, supprimer mon dossier contenant mes png et placer ces derniers à la racine du dossier image, j'ai ensuite modifié mes accès et ... tout est rentré dans l'ordre ! Ma police est bien prise en compte et tout mes png sont à présents visibles ! QUESTION : Qu'en est-il de mes permissions ? puis-je les laisser ainsi pour mon dossier complet ? Cela ne craint-il pas pour des failles de sécurité ? Ou bien, je repasse en 755 une fois toutes mes modifs terminées et je laisse la permission 777 uniquement au dossier css pour la police ? Merci à toi Kulgar pour ta réponse ! Je me penche sur le sujet ça peut me servir aussi ... Je prends tout ce qu'il y a à savoir sur le web ;-)
  7. Bonjour à tous ! Voilà mon problème, je réalise un siteweb pour la société qui m'emploie, je précise que je ne suis pas webmaster, mais bon faute de budget, faut bien mettre les mains dans le camboui ! Alors voilà, j'achète un template et je bidouille un peu avec le peu de connaissance que j'ai. J'arrive à peu près à avoir ce que je veux, sur mon disque tout va bien. Je décide donc de le mettre en ligne...deux problèmes se posent : - Premièrement, les icônes png (facebook et tout le tralala) de mon footer n'apparaissent pas ... mais uniquement celles-ci, car 80% des images du site sont en png et aucun souci pour les autres. Après avoir passé une journée complète sur le pb je rends mon tablier !!!! help-me please ! Testé sur plusieurs navigateurs, et chemins est corrects. Je penses que cela peut venir du profil du png (traité avec photoshop) mais là encore j'ai testé tous les rendus png pour le web possibles (du moins je pense :-/) ... alors que si je passe mon icône en jpg ça marche ... mais bon ça m'arrange pas ! - Deuxièmement la police du site n'est pas prise en compte ... les navigateurs ne la charge pas alors qu'elle est bien dans le dossier css correspondant. Avez-vous une soluce à mes pb ! />http://feprod.com/lasolutionloisirs/index.html Merci
×