Jump to content

HerveD69

Membre
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutre

Profile Information

  • Genre
    Homme
  1. ben toujous pas. Je l'ai refais plusieurs fois en le mettant au début. Tjs en erreur Le plus bizarre, c'est que c'est tous les 2 des sites WP, même plugin, même htaccess sur le même hébergeur 1and1 Et seul ecoethique.eu ne redirige pas sur le sous domaine ??
  2. En fait j'ai clibre.eu qui redirige bien, mais je ne sais pas pourquoi . J'ai mis les éléments qui me semblent important dans le 1er post. Si tu voyais une idée pourquoi cela fonctionne, cela me sortirait de mon état dubitatif C'est ecoethique.eu que j'essaie de rediriger. En mettant: <IfModule mod_rewrite.c>RewriteEngine OnRewriteCond %{HTTP_HOST} ^ecoethique.eu$RewriteRule (.*) http://www.ecoethique.eu/$1RewriteBase'> http://www.ecoethique.eu/$1RewriteBase /RewriteRule ^index\.php$ - [L]RewriteCond %{REQUEST_FILENAME} !-fRewriteCond %{REQUEST_FILENAME} !-dRewriteRule . /in
  3. Bonjour, J'ai des redirections 301 qui se font toutes seules et je n'arrive pas en mettre une en place. Grand moment de solitude. Est-ce que quelqu'un peut m'éclairer. J'ai des sites qui font une redirection permanente. Exemple sur http://www.clibre.eu/ J'ai dans le .htaccess <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> je vois la redirection est effective HTTP/1.1 301 Moved Permanently Server
×
×
  • Create New...