Jump to content

technyweb

Webmaster Régulier
  • Content Count

    67
  • Joined

  • Last visited

Everything posted by technyweb

  1. Bonjour à tous Une question sur le choix de nom de domaine: Y'a-t-il un problème niveau référencement à prendre deux fois le même nom de domaine, l'un en .fr l'autre en .com ou autre extension , sachant que les contenus seront complémentaires et non pas identiques ? A priori, et après avoir lu quelques messages, je pense que non mais je préfère avoir confirmation pour ne pas faire d'erreur Voyez-vous des inconvénients possibles à reprendre le même nom en changeant d'extension plutôt que changer de nom ? Merci de vos réponses.
  2. Bonjour à tous Je compte tranférer mon nom de domaine, site et boutique chez OVH. Mon nom de domaine et mon site sont actuellement chez proxad/online Ma boutique est chez kidlogis Avant de me lancer, j'aimerai vos avis et surtout vos retours d'expérience pour ceux qui l'ont fait. Ai-je beaucoup à craindre en matière de référecement par exemple ? Mais aussi vitesse du transfert ? Mauvaise surprise possible ? etc etc Et OVH vous parait-il un bon choix ? Merci de vos réponses
  3. Merci Dan, je comprends mieux. Un peu complique tout de même cette façon de faire. Résultat pas très probant. Mais on s'en contentera
  4. Voilà encore un truc bizarre avec mon formulaire. Si ça dit quelque chose à quelqu'un, merci d'avance ? De : webmaster_AT_technyrem.fr [mailto:webmaster_AT_technyrem.fr] Envoyé : jeudi 3 février 2005 15:52 À : olivier.remy_AT_free.fr Objet : Form2Mail de http://tools.search.yahoo.com/language/translation/translatedPage.php?lp =fr_en&text=http%3A%2F%2Fwww.technyrem.fr%2Fform2mail.php3&Produit=devis &VTI-GROUP=0&Demande+rdv=ON&Contactez+moi+par+t%C3%A9l%C3%A9phone=ON&Nom =DAVID+ARATHOON&Adresse=UN Page d'origine : http://tools.search.yahoo.com/language/tra
  5. Un petit lien pour ceux qui s'interessent à leur FuturPageRank Mais le PR n'est pas tout non ?
  6. Pour l'instant, j'en ai 4 qui bougent. Mais attendons, ça retourne parfois en arrière ces bêtes là
  7. Désolé, le lien ne marche plus. En voilà un autre
  8. J'ai regardé rapidement. Ton image n'est pas dans un dossier image2 apparemment mais à la racine du site. Donc essaie background-image: url(fondB.jpg) pour commencer.
  9. Bonsoir Laurent et merci beaucoup pour ta réponse. J'ai compris ce que tu voulais dire en mettant Mais je ne comprends pas quel code saisir exactement dans mon css pour ça et faire remonter mon menu. J'ai essayé plusieurs solutions mais aucune ne fait remonter le menu. Sauf à revenir à la configuration précédente, celle de ma signature, configuration que je cherche précisement à changer. Donc, j'imagine que quelque chose à dû m'échapper dans ton explication et que je l'applique mal NB: Pour le pied de page, je verrais après si necessaire, c'est un peu secondaire. NB2
  10. Non mon problème ne vient pas de la version de IE ni même des cadres arrondis. Les cadres arrondis, je ne les ai que sous FF mais je le sais et ce n'est pas un problème. Merci quand même de ta réponse
  11. J'ai essayé en supprimant 2 includes et en ne gardant que celui du menu mais cela ne change rien. Je désespère un peu. Il faudrait sans doute que je revois ma mise en page complète mais là, je câle et ça m'embête un peu. Je l'aime bien celle-là Sauf idée lumineuse d'un membre, je ne sais plus trop quoi faire
  12. Merci Monique et Dan pour vos réponses Pas mal de personnes par ailleurs me signale tout de même ce "décalage" d'affichage de cette bordure du contenu. (comme sur l'image ci-dessus) Je penche pour la piste du <include> utilisé pour mon header, mon pied de page mais surtout mon menu. Dans ma version initiale (celle de ma signature), le menu est aussi en include mais il est en bas de page et je le fais remonté en le mettant en position absolu comme dit plus haut. Ce n'est qu'en le mettant en float et avec le clear:both que je mets l'include en haut de page pour le menu.
  13. Pour vous montrer de quoi il s'agit précisement, voici une image. J'ai un délai sous Internet Explorer dans l'affichage du cadre du contenu (au niveau des flèches rouges), ce n'est pas terrible et je ne sais pas comment le résoudre. La page de test est ------> ICI Merci de me donner vos conseils ou à défaut de me dire comment cela s'affiche chez vous selon votre navigateur, vitesse de connexion et résolution d'écran. Je suis bloqué là-dessus, c'est pénible et j'ai vraiment besoin d'un peu d'aide pour pouvoir continuer.
  14. Mon message ne semble pas inspirer grand monde (je sais, c'est dimanche ) Mais j'ai vraiment besoin de vos avis pour choisir une des deux versions et continuer à travailler et revoir mon code (sémantique, conformité ......). Aussi, à défaut d'avoir LA solution, pouvez me dire comment cela s'affiche chez vous, selon votre navigateur, vitesse de connexion et résolution d'écran ? Je parle du site hébergé en essai chez free ----> ICI Bien-sur, si vous avez également des conseils ou une solution, je suis preneur (Et merci encore à Azon d'avoir pris la peine de me répondre
  15. Je suis étonné pour le problème de largeur du contenu. Normalement, il s'adapte à la résolution. Je viens pour un problème, je vais repartir avec un autre Quand à mon problème initial de délai d'affichage de la bordure du "main", on me l'a confirmé donc si quelqu'un à une idée ou des suggestions pour le résoudre, merci d'avance ? Je suis bloqué là-dessus, c'est embêtant.
  16. Tu es en quelle résolution ? Moi, en 1024 x 768, je vois tout !!! Oui c'est mon intention de prendre le code chez FREE (c'est celui que je travaille). Mais effectivement, j'aimerais d'autres avis pour voir si ce délai n'existe que chez moi car ça m'embête vraiment. (bizarre tout de même, ça doit être une question de vitesse de connexion peut-être). NB: avant de continuer à travailler sur mon code et à l'améliorer, je dois absolument choisir une des deux versions.
  17. Merci Azon de ton commentaire. Tu parles de mon site-celui dans ma signature (problème de menu qui passe sur le header) ou du site technyweb (chez free) où je fais mes essais (problème de délai d'affichage de la bordure en haut à gauche) ? Moi j'ai ce délai
  18. Bonsoir à tous. Sur mon site www.technyrem.fr , je rencontre un problème de menu. En effet celui-ci passe au-dessus du header si on réduit la taille du texte. C'est également comme ça qu'il apparait dans le cache de google ou dans certains moteurs qui mettent des miniatures Mon menu est positionné en <include> et en bas de page dans le code et ainsi dans ma feuille de style (pour lui faire reprendre sa position): .menu { position: absolute; top: 6.8em; left: 1ex; padding: 3px 0 0.5ex 0; width: 10.8em; background-color: #D5D7E1; border-width: 1px; border-style: solid; bo
  19. Etant moi aussi artisan, je ne peux que te souhaiter la bienvenue Kiki001. Effectivement, ton site est vraiment très sympa à parcourir et le forum, une très bonne idée.
  20. -http://www.accessiweb.org/ comporte pas mal de ressources aussi et pourquoi pas un trophée. Ils ont un concours de création de sites Web accessibles. [edit] J'ai oublié le lien du hub evidemment qui comporte des ressources aussi (à voir ou revoir) . http://www.webmaster-hub.com/publication/article46.html
  21. Tu peux toujours mettre un lien vers le W3C en 7 points. Tout y est je trouve, ou en tout cas, l'essentiel. Il y a peut-être mieux mais je ne connais pas.
  22. Pour les mails MSN, moi, je les consulte directement en ligne sous FF -http://login.passport.net/uilogin.srf?id=2 Mais evidemment, pour consulter son site, on a pas le choix.
  23. De rien, mais apparemment, toi, tu ne surfes pas avec Firefox Je ne peux que te le conseiller. Pour être sûr que ça a fonctionné, il faut redémarrer ton PC, voir si ça ne revient pas.
×
×
  • Create New...