Jump to content

hikaru

Membre
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutre
  1. oki je vois mais je vais encore t'ennuyer car je suis pas souvent sur des forum et j'ai aucune idée de comment on fait ca ptdr..... bizz
  2. Kikoo que veux tu dire par "n'oublie pas de d'éditer le sujet insère "?? bizz à tous hikaru
  3. ca y est j'ai fini pas résoudre mon problème.
  4. helas ca ne marche pas pour moi je ne sais vraiment plus koi essayer.... mais merci d'esayer de m'aider c'est surper sympa bisous à tous hikaru
  5. salut, ben en fait y a un difference entre les deux je vais te mettre deux printscreens le resultat que je voudrais c'est celui que j'obtien avec ie... mozilla: Internet exploreur: voila comme ca tu peux voir que le fond gris derriere le boite et le contenu ne va pas jusqu'en bas avec mozilla mais bien avec internet exploreur
  6. bonjour à tous, voilà je fais un site avec des boites un peu partout... je test ma page sous ie et ca marche tres bien mais par contre avec firefox le fond de ma page ( qui est gris ne s'affiche pas) voici l'adresse de ma page qui est un essai... essaiSite suffit de tester avec mozilla et de voir que le fond sur lequel est placé le menu courant le menu left et le contenu ne s'affiche pas correctement avec mozilla *{margin: 0 px;} body { font-family: Arial, Helvetica, sans-serif; font-size:0.9em; } .pageEntiere{ /* background-color: #0000CC;*/ margin-left:130px; } .part_1{ /*background-color: #00FF00;*/ } /*********************************************************************** TOP ZONE ***********************************************/ .logo{ background-color:#182286; width:1000px; margin-bottom:3px; height:70px; } .banniere{ background-color:#DAE4E4; width:1000px; height:100px; } .searchBar{ background-color:#969595; padding:10px; margin-top:3px; width:980px; height:10px; } .lastUpdateBar{ background-color:#182286; padding:10px; margin-top:3px; width:980px; height:10px; } .part_2{ background-color:#999999; width:1000px; margin-top:0.3%; } /*********************************************************************** MENU COURANT ***********************************************/ .menuCourant{ background-color:#7F96B7; padding:10px; margin: 3px 80px 3px 80px; border: thin solid #FFFFFF; clear:both; } /*********************************************************************** MENU GAUCHE ***********************************************/ .menuGauche{ background-color: #666666; padding:20px; float:left; width:160px; margin-top:3px; margin-right:3px; } /*********************************************************************** CONTENU ***********************************************/ .contenu{ background-color: #00FFFF; padding:20px; margin-top:3px; width:757px; float:left; } celui qui peut m'aider, je lui en serai reconnaissante à vie.... hikaru
  7. j'ai oublié de préciser que c'etait avec internet exploreur 6 que cela se produisait
  8. Salut j'ai lu attentivement le message et j'ai repris les codes pour faire mon site moi aussi J'ai remarqué que losque tu ajoute des nouvelles lignes dans la partie "millieu"; apres la 7e ligne ,la ligne se decale vers la gauche. Le probleme c'est ke je ne comprend pas pourquoi. est-ce que quelq'un peu m'aider?? ***********voila ce ke je rajoute ********** <div class="contenu"> texte Principal au milieu de la Page.<br/> texte Principal au milieu de la Page.<br/> texte Principal au milieu de la Page.<br/> texte Principal au milieu de la Page.<br/> texte Principal au milieu de la Page.<br/> texte Principal au milieu de la Page.<br/> texte Principal au milieu de la Page.<br/> texte Principal au milieu de la Page.<br/> </div> ****************************************** merci bizz à tous
×
×
  • Create New...