Jump to content

pierito

Membre
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutre

Profile Information

  • Société
    Ailleur Production
  1. Bonjour, Je viens d'installer Firefox et je vérifie mon site, il se trouve que tout ce qui est entre des <noscript> est affiché. Je ne comprends pas les indications donné dans les messages précédents. Ca veut dire quoi, le javascript activé ou pas. Mon site http://www.ailleurprod.com en bas de la page, les noscript apparent.
  2. Bonjour, Pas d'idée, actuellement je réfléchirais à une solution adaptée, genre çà : <?php $p=$_GET['nom_fichier']; switch($p) { case vidéo1:include("vidéo1.swf"); break; case vidéo2:include("vidéo2.swf"); break; case vidéo3:include("vidéo3.swf"); break; default:include("??"); break; } ?> Pierito
  3. Bonjour, Voilà, il m'a été proposé un code qui marche (en utilisant un GET : <?php echo $_GET['nom_fichier'] ?>.swf) <td align="center"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,2 9,0" width="415" height="384"> <param name="movie" value="<?php echo $_GET['nom_fichier'] ?>.swf"> <param name="quality" value="high"> <embed src="<?php echo $_GET['nom_fichier'] ?>.swf" quality="high" pluginspage="http://www.macromedia.com/go/getf
  4. Bonjour, En fait, je me suis trompé en recopiant le code source concernant la partie "flash Player" : Le code est le suivant : <td align="center"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,2 9,0" width="415" height="384"> <param name="movie" value="<?php $nom_fichier=$nom_fichier.".swf"; print($nom_fichier); ?>"> <param name="quality" value="high"> <embed src="<?php print($nom_fichier); ?>" quality="high" pluginspage="http://www.ma
  5. Bonjour, Il y a peu de temps, j'ai du pour un problème de faille de sécurité du à "l'include" faire évoluer mon code d'appel des pages de mon site. Le nouveau code mis en place est celui-ci : <?php $p=$_GET['rev']; switch($p) { case page1:include("page1.php"); break; case page2:include("page2.php"); break; case page3:include("page3.php"); break; default:include("index.php"); break; } Il se trouve que je présente des vidéos sur le site, et chaque vidéo est appelées sous cette forme : http://www.ailleurprod.com/index.php?rev=v...er=vidcollector
  6. Bonjour, Depuis 9 mois mon site marchait sans problème. Il a été réalisé au début par un " webmaster " qui ensuite m'a laissé le parfaire (moi, je suis plutôt un débutant). Au alentour du 10 août celui-ci a subit du "hacking" important qui a nécéssité de la part de mon hébergeur "hosteur" de suspendre la mise en ligne de celui-ci. L'hébergueur me demande de corriger le site, et il va jusqu'à me dire de supprimer mon index .php (ils disent que cette page est piratable par n'importe qui). Je rechercherai une (ou des) personnes qui serait prèt à vérif
×
×
  • Create New...