Aller au contenu
Dan

PhpBB 2.0.15

Noter ce sujet :

Recommended Posts

Bonjour à tous !

Le PhpBB Group a annoncé la sortie de la version 2.0.15 de phpBB.

Elle corrige, comme d'habitude, un certain nombre de bugs ainsi qu'une faille de sécurité sérieuse. :(

Les infos concernant la mise à jour se trouvent à cette page: http://forums.phpbb-fr.com/viewpost_546005.html#546005

Il est conseillé à tous de faire la mise à jour dès que possible.

Dan

Partager ce message


Lien à poster
Partager sur d’autres sites

Encore? :o

Je commence un peu à en avoir assez des MAJ phpbb...

Alors on retrousse ses manches!

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Dan :)

Les forums que je fréquente le plus sont le tien et phpBB et j'ai toujours les dernières nouvelles par toi :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Merci Dan,

est-ce possible de mettre en place une newsletter ou quelque chose de ce genre pour savoir lorsque PHPBB doit être remis à jour ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut XavFun,

Je ne vais tout de même pas envoyer un MP à plus de 5000 personnes pour signaler les mises à jour de phpBB, non ?

Il suffit de t'inscrire sur le site de phpBB France... et tu seras prévenu. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

:blush: je suis confus, justement je revenais ici pour ceux qui comme moi voudraient être prévenus, c'est simple, il suffit d'inscrire son e-mail sur

http://www.phpbb.com/downloads.php

Pour ceux qui ne souhaitent pas inscrire leur e-mail, pas de panique je me suis inscrit et ne manquerait pas de venir le signaler ici.

Pour info, il semble exister un "mod" qui dans le panneau d'administration du forum signal qu'une nouvelle version est disponible

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben oui je confirme : sur la partie admin du forum phpbb que je gère, j'ai un message en rouge qui s'affiche si je ne suis plus à jour. Mais je ne sais plus si cela vient d'un mod que j'ai installé...

Partager ce message


Lien à poster
Partager sur d’autres sites
Ben oui je confirme : sur la partie admin du forum phpbb que je gère, j'ai un message en rouge qui s'affiche si je ne suis plus à jour. Mais je ne sais plus si cela vient d'un mod que j'ai installé...

<{POST_SNAPBACK}>

Je confirme. Il suffit d'aller dans la partie admin du forum phpbb (depuis la version 2.0.14) pour voir s'afficher en rouge la version qui nécessite une mise à jour.

Pas besoin d'installer un mod pour ça.

Partager ce message


Lien à poster
Partager sur d’autres sites
Je confirme. Il suffit d'aller dans la partie admin du forum phpbb (depuis la version 2.0.14) pour voir s'afficher en rouge la version qui nécessite une mise à jour.

Pas besoin d'installer un mod pour ça.

<{POST_SNAPBACK}>

et bien moi je confirme que sur 2 forum phpbb, même avec la version 2.0.14 d'installé, j'ai beau aller dans le panneau d'administration, ça ne dit pas qu'il faut mettre à jour.

Je sais que Lurch à laissé le template d'origine (Subsylver), ça dépends peut-être des templates ?

Pour ceux qui mettent à jour manuellement, ne faites pas comme moi, après avoir fait les modifications, pensez à mettre update_to_latest.php dans le dossier /install du forum (merci Dan et le support du Hub pour m'avoir ouvert les yeux :wacko: )

Pour info dès que l'on créé le dossier /install sur le forum, le forum phpbb est innaccessible, mais pas de panique le temps de lancer le fichier (qui met à jour les tables) ne dure que quelques secondes

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×