Jump to content

egcomlib 1034.dll


lapou

Recommended Posts

bonjours a tous depuis quelque temps quand je demarre mon ordinateur je vois apparaitre le message suivant "egcomlib 1034.dll le module spécifié est introuvable" :)

j'ai xp familial j'ai trouvé une reponce sur le forum concernant xp pro je n'ai pas pu resoudre mon probleme quelqu'un pourrai m'aider merci d'avance...

Link to comment
Share on other sites

Merci pour ta reponse. J'ai utilisé ad_aware et nettoyé mon ordi ensuite j'ai suivi à la lettre la démarche à suivre pour supprimer rundll 32 ... mais dans le dossier \run\ il n'y avait rien et j'ai toujours cette fenêtre qui s'ouvre au démarrage... :blush:

Link to comment
Share on other sites

Bonjour Lapou,

Il faut s'assurer que les mauvaises entrées pour rundll ne soient plus dans la base de registre.

Le site de Symantec dit ceci:

Cliquez démarrer , exécuter. (le dialogue apparaît.)

Entrez regedit et cliquez OK. (L'editeur de registre s'ouvre.)

Allez à la clé:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Dans le volet droit, supprimez la valeur:

rundll    "c:\windows\system\rundll.exe"

Allez à la clé:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Active Setup\

Installed Components\Rundll

Dans le volet droit, supprimez les valeurs:

rundll    "c:\windows\system\rundll.exe"

rundll32  "c:\windows\system\rundll32.exe"

Quittez l'éditeur de registre.

Link to comment
Share on other sites

Bonjour,

En plus de Ad-aware, j'ai essayé le logiciel 'TuneUp Utilities 2004' que tu peux trouver sur telecharger.com

Il est vraiment complet et nettoie ton ordinateur intégralement. Pour ton problème, il te permet de visualiser tous les programmes lancés au démarrage de windows. Ainsi, tu pourras vérifier et supprimer ce qui ne va pas.

Portekoi

Link to comment
Share on other sites

bonjour et merci pour vos conseils :)

j'ai donc bien suivi les instructions et j'ai supprimé c\windows\système\rundull 32.exe\

dans le dossier \run\malheureusement la fenêtre a réapparu au démarrage.

Pensant avoir un résidu quelquonque j'ai nettoyé l'ordi avec tune up utilitie sans resultat pour le problème me concernant. :wacko:

Link to comment
Share on other sites

Depuis quelques temps l'ordi était très lent il ramait. En suivant les conseils de google j'ai téléchargé spybot et nettoyé mon disque. Je pense qu'il ma effacé un rudll de trop "dans le dossier \run\il y a deux clés rudll.exe et rudll prog.." il en restait une.. Par chance j'avais crée un point de restauration.Je suis donc revenu avant la manip et j'ai récupéré le rudll manquant.... :) L'ordi se remait à ramer... :blink:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...