Jump to content
Sign in to follow this  
skale

problème Flash

Rate this topic

Recommended Posts

Bonjour,

voici un site http://www.advitam-interactive.com/ en Full Flash (ce n'est pas mon choix mais je vais devoir le référencer), j'ai rencontré des problèmes de navigation avec Opera 8.5 et précédents + le plugin Flash 8,0,22,0 et aussi avec FireFox + le plugin 7,0,19,0. Pourtant en phase de test il semblait fonctionner.

Est-ce que vous pouvez tester ce site, simplement visiter 2 pages et me dire si tout est ok ou si comme moi, le menu ne fonctionne plus après un clic (vraiment dommage) et répondre par un oui ou par non avec votre OS,navigateur et version du plugin. J'espère que j'en demande pas trop, mais je ne peux pas me permettre de proposer ce site dans un annuaire si son administrateur n'arrive pas à le visiter.

Merci d'avance pour votre contribution.

skale

Share this post


Link to post
Share on other sites

Bonjour,

J'aurais volontiers testé, mais que soit soit avec Firefox 1.0.7, Opera 8.5 ou encore IE 6, rien ne se passe... je ne vois que l'image de fond :huh:

J'ai le plugin Flash 8.0 r22.

Share this post


Link to post
Share on other sites

Fonctionne bien sous

- Safari 1.2.2 (v125.8)

- Omniweb 5.1 (v563.34)

le tout avec le plug-in Flash 7.0 r14

Je pourrais tester plus tard avec d'autres navigateurs (même plug-in). Là maintenant je n'ai pas vraiment le temps :blush:

Share this post


Link to post
Share on other sites

Bonjour

Aucun soucis pour ma part.

Testé sous :

Firefox 7.0

Mozilla

Internet explorer

AOL

Flash version : 8.0.22.0

:)

Share this post


Link to post
Share on other sites
Bonjour,

J'aurais volontiers testé, mais que soit soit avec Firefox 1.0.7, Opera 8.5 ou encore IE 6, rien ne se passe... je ne vois que l'image de fond  :huh:

J'ai le plugin Flash 8.0 r22.

<{POST_SNAPBACK}>

mince alors. Pourtant je ne doute pas que tu avais le plugin activé.

Apparemment, sauf toi Monique qui fait exception, c'est avec Opera qu'il y a un problème. Est-ce qu'un utilisateur de ce navigateur peut tester, parce que ça peut venir de ma configuration.

merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...