Jump to content
Sign in to follow this  
Portekoi

Problème avec Firefox ou Site web

Recommended Posts

Bonjour,

Alors que je lisais les nouvelles sur le site http://news.tf1.fr/, j'ai ouvert 3 onglets sur le même site.

Résultat, mon PC c'est mis à ralentir considérablement. Dans les processus, Firefox prenait 50%.

J'ai donc fermé et réouvert 3 onglets mais sur le hub et là, pas de soucis.

Avez une idée d'où cela pourrait provenir? Et chez vous, est ce pareil?

Merci :)

Portekoi

Share this post


Link to post
Share on other sites

Je viens d'en ouvrir 4 d'onglets et pas de problème de charge au niveau du cpu.

Share this post


Link to post
Share on other sites

Ça peut venir d'une mauvaise gestion des nombreuses futilités Flash qu'il y a sur le site de tf1.

Comme chez Jok, je n'ai aucun problème.

Quelle version de Flash as-tu ?

Essaie de désactiver ton plug-in macromedia, et dis nous si ça va mieux.

Si oui, supprime le carrement, et réinstalle le à partir du service de détection de greffons de Firefox (qui se lance quand tu charges une page qui utilise Flash).

Loupilo.

Share this post


Link to post
Share on other sites

J'ai essayé mais cela ne change rien.

Par contre, j'a installé l'extension Web Developper Tool Bar.

Peut être que c'est ca qui me fait ramer car il analyse le code....

Merci à vous :)

Portekoi

Share this post


Link to post
Share on other sites

C'est vrai que le site de TF1 est loin d'être un modèle du genre (ou plutôt c'est un modèle mais du genre opposé ^_^).

Souvent le problème de ce genre de sites (Le Nouvel Obs ou France 2 sont également concernés) ce sont les pubs:

il s'agit de scripts JS copiés-collés vraiment n'importe comment, donc au choix soit le script s'affiche tel quel sur la page un peu à la manière d'un warning PHP, soit le navigateur rame comme un fou pour tenter de comprendre en mode quirks.

Fort heureusement pour moi, c'est souvent le 1er choix que je rencontre sur ces sites (affichage du script en mode texte en haut de la page). L'avantage pour les anti-pubs: pas besoin d'avoir AdBlock ou autres pour ne pas voir les pubs :D

Mais dès fois j'ai moi aussi une occupation CPU bien forte à cause de çà. La dernière fois une commande top m'a donné 87% et des poussières..

Share this post


Link to post
Share on other sites
Par contre, j'a installé l'extension Web Developper Tool Bar.

Peut être que c'est ca qui me fait ramer car il analyse le code....

<{POST_SNAPBACK}>

Nan je l'ai aussi.

Mais comme le dit Loupilo, il est vrai que souvent sur certain site en flash, mon UC grimpe d'un coup. Mais depuis flash 8 installé, je n'ai plus trop vu de problème.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...