Jump to content

Recommended Posts

C'est fait... J'attends leur réponse actuellement. Ce qui est bizarre, quand je vais sur l'onglet domaine, le domaine vanpie.be est présent et soit disant activé :wacko:

Link to post
Share on other sites
  • 1 month later...

Presque deux mois après, mon nom de domaine n'est toujours pas en place... :( Voici un mois que je suis sans nouvelles d'eux, ce qu'ils me disaient:

Je viens de relancer notre prestataire pour le dépôt des .be. Si la situation ne se débloque pas dans les 48h nous le déposerons via un autre intermédiaire.

J'ai reposté depuis pour savoir où ils en étaient... pas de réponse.

Peux-t-on les joindre autrement que par leur support ? Par téléphone par exemple, je n'ai trouvé aucun numéro sur le site. 2 mois que le nom de domaine est payé, je commence sérieusement à me poser des questions....

Edited by v4np13
Link to post
Share on other sites

Le problème est enfin résolu... Le référencement était déjà commencé sur vanpie.celeonet.fr, je vais devoir changer tout mes liens vers le vanpie.be. Je suppose que je dois recontacter tout les annuaires chez les quels je suis référencé,... Faut-il que je modifie quelque chose dans le .htaccess,...?

Merci d'avance pour vos réponses

Link to post
Share on other sites
Le problème est enfin résolu... Le référencement était déjà commencé sur vanpie.celeonet.fr, je vais devoir changer tout mes liens vers le vanpie.be. Je suppose que je dois recontacter tout les annuaires chez les quels je suis référencé,... Faut-il que je modifie quelque chose dans le .htaccess,...?

Merci d'avance pour vos réponses

Salut,

tu aurais du attendre d'avoir ton nom de domaine avant de référencer ton site.

Premièrement parce que certains annuaires refusent les sites en sous domaine et deuxièment car tu es désormais un peu lié à ton hébergeur. En effet si un jour tu souhaites partir de Celeonet (que j'utilise aussi et dont je suis personnelement satisfait) tu perdras certains backlinks.

Je te conseillerai de faire une redirection 301 de ton sous domaine vers ton domaine principal.

Pour améliorer ton référencement, je te conseillerai de remplir un peu plus ta balise <title> pour y placer des mots clés, comme ton nom par exemple. :)

Edited by dldstyle
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By cyberdede
      Bonjour à tous

      je voudrais quand je tape https;//monsite/dossier accéder à https;//monsite/dossier/index.php
      or j'accède à https;//monsite/dossier/ avec un 404

      en localhost ca fonctionne

      pour la racine https;//monsite c'est ok

      mon htaccess
       
      RewriteEngine On Options -Indexes RewriteCond %{REQUEST_FILENAME} !-f RewriteRule ^([^\.]+)$ $1.php [NC,L] RewriteCond %{HTTPS} ^off$ [NC] RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L] AddDefaultCharset UTF-8 ErrorDocument 404 /404.php  
    • By kevinjoseph
      Bonjour, j’ai un gros problème sur mon site Wordpress . Du jour au lendemain, mon site wordpress fais une redirection vers un autre site wordpress que j’ai crée ,sans que je touche à quoi que ce soit. Quand j’essai d’aller sur l’admin pour désactiver les plugins et voir d’où peut venir le problème. Impossible d’accéder, sa me redirige vers l’admin de l’autre site. Au final il est impossible que j’accède au site via (google, la bare de recherche, les favoris, l’admin…) pour voir ce qu’il fonction pas, j’ai juste accès au FTP. J'ai essayé de voir d'où pouvez venir ce bug en supprimant les plugins, le théme, mes derniers modifications, regarder sur le .htaccess si il y avais quelque par le nom de domaine de l'autre site écrit. Ca n'a rien changer, le site continue de ce rediriger automatiquement vers l'autre site. Si vous avez une idée d’où sa peut venir ou comment faire pour arranger ça et surtout comment éviter que sa ce reproduise. Sa m’aiderai beaucoup, merci d’avance.
      voici le code du .htaccess:
       
      # BEGIN WordPress
      <IfModule mod_rewrite.c>
      RewriteEngine On
      RewriteBase /
      RewriteRule ^index\.php$ - [L]
      RewriteCond %{REQUEST_FILENAME} !-f
      RewriteCond %{REQUEST_FILENAME} !-d
      RewriteRule . /index.php [L]
      </IfModule>

      # END WordPress
      ~   Ludovic • 16:28    
    • By leobk
      Bonjour,
       
      J'ai un sous-domaine www.fr.monsite.com dédié pour la réservation des vols
      j'ai redirigé récemment ce sous-domaine vers le site principal www.monsite.com et le nombre des erreurs 404 a explosé
      un nombre énorme d'URLs de type :
      www.fr.monsite.com/fr/vols/index?f_type=01&f_departure=TLS&f_destination=DJE&f_date_from=08/09/2013&f_date_to=22/09/2013&f_flexibility=3&f_paxs_adults=2&f_paxs_childs=0&f_paxs_infants=0
      redirigent vers :
      www.monsite.com/fr/vols/index?f_type=01&f_departure=TLS&f_destination=DJE&f_date_from=08/09/2013&f_date_to=22/09/2013&f_flexibility=3&f_paxs_adults=2&f_paxs_childs=0&f_paxs_infants=0
       
      L'URL de destination est biensur introuvable 404, puisque les variables utilisés dans les deux sites ne sont pas identiques
      Voici la structure d'URL si on fait une recherche de vol sur le site principal :
      https://www.monsite.com/fr/resa?depart=SXF&arrivee=NBE&aller=2017-11-10&retour=2017-11-30&adultes=1&enfants=1&bebes=0&departureDateTime_D=&arrivalDateTime_D=&departureDateTime_R=&arrivalDateTime_R=&fareGroupName=&fareGroupName_R=&sens=2&currency=EUR&airline=&flightNumber=&flight=&flight_retour=&webview=0&felxibilite=2
       
       
      existe-il un moyen pour rediriger l'ensemble des URLs dynamiques du sous-domaines vers une URL statique du domaine principale (autre que l'accueil)?
       
       
    • By PieceMobile
      Bonjour,



      J'espère que vous allez tous bien.



      Auriez vous une solution pour rediriger ( via une règle htaccess par exemple ) :



      http://www.mon-site.com/blabla.html?ps_mobile_site=1



      vers : http://www.mon-site.com/blabla.html



      A mon avis, s'agissant d'un paramètre d'URL, de ce que j'ai cru comprendre -a mon petit niveau- c’était pas possible, mais ça me dépannerai pas mal si l'un d'entre vous avait une idée.



      Merci d'avance





×
×
  • Create New...