Jump to content
Sign in to follow this  
binjivb

Problème d'accès à Google

Recommended Posts

Bonjour, je ne savais pas très bien où poster mon message, désolé par avance si je me suis trompé de salle.

Depuis deux jours, impossible d'accéder à google depuis mon ordinateur, et surtout, plus embetant pour moi, à gmail. Je ne peux également pas accéder à yahoo france (en revanche aucun problème pour yahoo.com). Depuis l'ordinateur de mon coloc, avec qui on partage la même connexion, le problème est le même. Nous avons une freebox.

Au début je pensais que c'était un problème de Google, mais en fait ça fonctionne bien chez tout le monde. Je ne vois du tout quel peut être le problème.

Merci à vous si vous avez quelques indications.

Share this post


Link to post
Share on other sites

Cela ressemble fort à un problème de DNS... as-tu essayé après avoir redémarré ta FreeBox ?

Tu peux aussi lancer une fenêtre de commande sous Windows (si tu as Windows bien évidemment) et forcer le vidage du cache DNS de windows avec "ipconfig /flushdns"

Share this post


Link to post
Share on other sites

Merci de ta réponse. J'avais effectivement déjà essayé de debrancher/rebrancher ma freebox, sans conséquence. J'ai essayé de vider le cache DNS (je ne savais même pas que ça existait), ça me l'a bien vidé, mais google & co restent toujours inaccessibles.

Mais à priori le problème ne se passe pas sur mon ordi, puisque un autre ordinateur qui utilise la même connexion est également concerné. Après je dois dire que je n'y connais rien là dedans.

Share this post


Link to post
Share on other sites

As-tu essayé de lancer un ping vers www.google.com au départ de la ligne de commande windows ?

Si cela n'est pas accessible, il se peut que tu aies un firewall activé. Mais ce serait surprenant que cela ne joue que sur Google et Yahoo!

As-tu regardé le fichier hosts dans c:\windows\system32\drivers\etc ?

Tu ne devrais y voir que la ligne 127.0.0.1 localhost

Sinon, lance un analyseur de spywares (ad-aware ou spybot), ainsi qu'un antivirus parce cela me semblerait bizarre que ce soit un problème chez Free. Il est possible que ton ordinateur ainsi que celui de ton coloc soient infectés.

Tu as quoi comme antivirus (à jour) ?

Share this post


Link to post
Share on other sites

Et bien bonne surprise ce matin, j'ai à nouveau accès à google et autre. Je ne sais pas très bien ce qui a pu se passer.

Merci beaucoup de t'être penché sur mon cas.

En tout cas j'ai regardé le fichier host dans c:\windows\system32\drivers\etc, et tout est normal. Envoyé un ping, je ne sais pas comment faire. Et pour l'antivirus, j'ai norton, mais qui n'est pas à jours depuis trois mois.

Merci.

Share this post


Link to post
Share on other sites
... pour l'antivirus, j'ai norton, mais qui n'est pas à jours depuis trois mois.

Donc tu n'as plus d'antivirus ! :whistling:

Norton n'est pas le meilleur loin de là. Préfére lui Kaspersky ou même un gratuit comme Avast. Si tu installes un nouvel anti virus désinstalle complétement Norton !

Share this post


Link to post
Share on other sites
Donc tu n'as plus d'antivirus ! :whistling:

Norton n'est pas le meilleur loin de là. Préfére lui Kaspersky ou même un gratuit comme Avast. Si tu installes un nouvel anti virus désinstalle complétement Norton !

Clair que norton est loin d'etre le meilleur et que pour le supprimer faut bien regarder partout car il est coriace le bougre :thumbsdown:

Sinon kaspersky est très bien. ;)

Share this post


Link to post
Share on other sites
Et pour l'antivirus, j'ai norton, mais qui n'est pas à jours depuis trois mois.

Comme les autres te l'ont dit, c'est loin d'être un antivirus efficace.

Mais bon, il vaut mieux Norton à jour qu'un autre pas à jour !

Et trois mois sans mise à jour alors qu'une cinquantaine de nouveaux virus se découvrent chaque semaine.... cela t'en fait 600 pour lesquels tu n'es pas protégé :thumbsdown:

Share this post


Link to post
Share on other sites

Je crois que j'ai compris, je vais aller voir du coté de Avast ce que ça donne. En fait j'ai acheté une nouvelle bécanne il y a quatre mois, avec norton inclu. Je pensais que j'en avais pour 1 an, en fait juste un mois.

Et pour virer Norton, c'est si chiant que ça ? Jusqu'où s'immisce-t-il dans mon ordi ?

Share this post


Link to post
Share on other sites

Bonjour,

J'ai installé Avast, après avoir désinstallé Norton. Lors de son analyse de mon PC il m'a trouvé 7 fichiers infecté. Je les ai mis en quarantaine. Cela peut-il avoir une conséquence sur le fonctionnement de ma machine ?

Je me rend bien compte qu'on s'écarte complètement du sujet du post initial, et encore plus du thème général de la salle. Mais je profite de la discussion pour en savoir un peu plus, ou peut-être avez-vous un lien qui m'expliquerait tout cela afin de combler mon retard en ce domaine.

Merci beaucoup.

Edited by binjivb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...