Jump to content
Sign in to follow this  
elrick

Perte de focus sur les fenetres windows

Recommended Posts

Bonjour à tous,

Le probleme que je rencontre est tout a fait incomprehensible et jusqu'a ce jour je n'ai trouver personne ayant le même malheureusement.

Je m'explique, je suis sur internet en train de taper un message sur un forum ou sur msn en train d'ecrire a quelqu'un quand j'entend le chting chting de windows qui m'indique que je tape dans le vide et en fait ma fenetre est devenu inactive toute seule, je suis obligé de clic a nouveau dans la fenetre pour pouvoir continuer.

Je sais pas si c'est bien claire mais en gros ca me fait perdre le focus de la fenetre active toutes les 30 - 40 secondes ... autant dire que c'est plutot TRES ENERVANT.

Share this post


Link to post
Share on other sites

Bonjour et merci de ta réponse mais j'aurai dû le préciser hier soir,

j'ai fait antivirus en ligne (panda) mon antivirus perso (symantec entreprise) hijackthis, spybot et un logiciel made in microsoft de vérification dont je ne me rappel plus le nom bref tous ses softs non rien trouvé.

Personnellement je pensais à la base à un problème de msn avec leur publicité qui change je pensais qu'elle prenait le focus mais non...

A devenir fou cette histoire.

Share this post


Link to post
Share on other sites

Une restauration peut-être ?

Si ça ne résoud pas le problème tu peux nous poster ton log Hijackthis.

Share this post


Link to post
Share on other sites

voila mon log hijackthis :

Logfile of HijackThis v1.98.0
Scan saved at 16:53:46, on 23/01/2007
Platform: Windows 2000 SP4 (WinNT 5.00.2195)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\system32\spoolsv.exe
C:\WINNT\SYSTEM32\DNTUS26.EXE
C:\WINNT\System32\svchost.exe
C:\WINNT\System32\GEARSec.exe
C:\WINNT\system32\regsvc.exe
C:\WINNT\system32\r_server.exe
C:\WINNT\system32\MSTask.exe
C:\Program Files\PowerQuest\Drive Image 7.0\Agent\PQV2iSvc.exe
C:\WINNT\System32\WBEM\WinMgmt.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\Explorer.EXE
C:\WINNT\system32\VTTimer.exe
C:\WINNT\system32\S3Trayp.exe
C:\WINNT\RTHDCPL.EXE
C:\Program Files\Hewlett-Packard\Toolbox\StatusClient\StatusClient.exe
D:\Program Files\A4Tech\Mouse\Amoumain.exe
C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd2.exe
C:\Program Files\Google\GoogleToolbarNotifier\1.2.908.8472\GoogleToolbarNotifier.exe
D:\Program Files\Spamihilator\spamihilator.exe
C:\Program Files\OpenOffice.org 2.0\program\soffice.exe
C:\Program Files\Hewlett-Packard\Toolbox\jre\bin\javaw.exe
C:\Program Files\OpenOffice.org 2.0\program\soffice.BIN
C:\Program Files\Outlook Express\msimn.exe
C:\Program Files\Winamp\winamp.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\MSN Messenger\msnmsgr.exe
D:\Program Files\EasyPHP\easyphp.exe
D:\Program Files\Macromedia\Dreamweaver MX\Dreamweaver.exe
D:\PROGRA~1\EasyPHP\MySql\bin\mysqld-nt.exe
D:\PROGRA~1\EasyPHP\Apache\apache.exe
D:\PROGRA~1\EasyPHP\Apache\apache.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\Internet Explorer\IEXPLORE.EXE
\Cicnetserver\cyberdrome\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = [url="http://cicnetserver2/intranet%2Dcic/"]http://cicnetserver2/intranet%2Dcic/[/url]
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll
O3 - Toolbar: _AT_msdxmLC.dll,-1_AT_1033,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\system32\msdxm.ocx
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [S3Trayp] S3Trayp.exe
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [StatusClient 2.6] C:\Program Files\Hewlett-Packard\Toolbox\StatusClient\StatusClient.exe /auto
O4 - HKLM\..\Run: [TomcatStartup 2.5] C:\Program Files\Hewlett-Packard\Toolbox\hpbpsttp.exe
O4 - HKLM\..\Run: [WheelMouse] Amoumain.exe
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd2.exe
O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\1.2.908.8472\GoogleToolbarNotifier.exe
O4 - HKCU\..\Run: [Spamihilator] "D:\Program Files\Spamihilator\spamihilator.exe"
O4 - Startup: OpenOffice.org 2.0.lnk = C:\Program Files\OpenOffice.org 2.0\program\quickstart.exe
O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINNT\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINNT\web\related.htm
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINNT\system32\Shdocvw.dll
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = cic.local
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = cic.local
O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = cic.local

Le problème va et vient, par exemple aujourd'hui ca ne me l'a pas encore fait de la journée...

Share this post


Link to post
Share on other sites

Salut!

j'ai exactement le meme probleme que elrick et ca devient vraiment tres chiant!! :(

je perd de facon aleatoire le focus de la fenetre

par contre j'ai remarqué que qd je regarde un video avec bsplayer et que je perd le focus, je fais alors basculer les differentes fenetres avec alt-tab et bien je m'apercoit qu'il s'est créer une nouvelle fenetre avec comme titre "Telechargement..."

mais impossible d'aller dessus: elle n'apparait pas qd je la selectionne avec alt+tab et elle disparait lorsque je quitte bsplayer...

j'ai passer mon pc avec tous mes spyware: lavasoft adaware, spybot search destroy, a-squared et mon antivirus Antivir Personal edition, ainsi que Rogueremover...

j'ai aussi regardé au demarrage et les differents services: rien de suspect... je desespere car c'est vraiment embetant ce truc :(

Merci si vous avez du nouveau!

Share this post


Link to post
Share on other sites

Aucun de vous deux n'a répondu à

Une restauration peut-être ?

Share this post


Link to post
Share on other sites

Salut, j'ai pas eu le temps de tenter une restauration encore, mon pc étant mon outil de travail je tenterai ca ce week end...

Share this post


Link to post
Share on other sites

Bonjour, il m'arrive depuis qq jours la meme chose. Perte de focus qq soit le fenêtre sur laquelle je travaille. Aléatoire. Aucune détection de l'antivirus ou de adaware. Se passe meme quand j'ai arrêté toutes les autres applications.

Window XP parfaitement à jour. Si quelqu'un a une solution...

Pas le temps de tout recharger, trop de logiciels et aucune garantie de résultat.

Cela peut provenir de n'importe quel exécutable Windows je suppose...

Axel de Beaune

02 37 83 51 50

Share this post


Link to post
Share on other sites

Je me suis trompé dans mon post plus haut c'est pas qd je regarde une video avec bsplayer mais qd je regarde des images avec acdsee

mais ca le fait peut etre aussi avec bsplayer j'ai pas remarqué...

par contre moi qd ce probleme apparait (car j'ai pas tout le temps ce probleme) j'essaie de fermer un a un les programmes pour voir si c'est l'un deux qui me fait ce bug

et donc hier c'est qd j'ai fermé mon logiciel antispam: "Spamihilator" le phenomene c'est arreté. mais j'ai donc relancer l'antispam pour voir si le bug revenait et bien non pas de bug, donc je sais pas si c'est ce programme...

et vous avez vous testé d'autre trucs?

Share this post


Link to post
Share on other sites

Salut,

J'ai le même problème que toi et il semble que Spamihilator y soit effectivement pour quelque chose. Le serveur de mise à jour est tombé et il n'arrive pas à faire ses mises à jour. Tu peux tester en dévalidant la mise à jour automatique, pour moi ça a l'air de marcher.

Amitiés

Janus

Share this post


Link to post
Share on other sites

Trop fort sur le hub :)

J'avais le même problème depuis quelques temps, et cela semble du aussi a Spamihilator.

Tient je viens de me rendre compte du jeu de mot avec le nom du logiciel. Le "Spam il a tort"

Bon désolé il est tard...... :wacko:

Share this post


Link to post
Share on other sites

Salut a tous !

J'ai le même probleme depuis peu et j'utilise aussi spamihilator biensur !

J'avais vu dans netstat qu'il essayait sans cesses de communiquer avec un serveur mais sans comprendre que c'etait lui qui prenait le focus.

Merci a tous c'est cool.

:)

M

ps: je ne désinstall pas spamihilator pour ca, le serveur reviendra bien un de ces 4, ce soft et pas mal.

Il suffit effectivement de désactiver la mise a jour automatique de spamihilator.

Edited by M2007

Share this post


Link to post
Share on other sites

Tant mieux si vous avez trouvé l'origine du problème. :)

Salut, j'ai pas eu le temps de tenter une restauration encore, mon pc étant mon outil de travail je tenterai ca ce week end...

La restauration ne modifie pas les fichiers que tu aurais été amené à éditer, celle-ci ne concerne que les applications et Windows.

Share this post


Link to post
Share on other sites

Hello tout le monde...

moi j'ai le même probleme sauf que je n'ai pas installé le logiciel spamihilator,le probleme viendrait d'ailleurs?

Share this post


Link to post
Share on other sites

Bonsoir idem pour moi, ca fait deux semaines que j'ai le problème avec windows XP alors que je n'ai pas spam annihilator.

Au final je réinstalle mon pc sous seven parce que ce truc me gonflait trop, résultat système tout propre et tout neuf, le problème est tjs la, mon antivirus avira ne voit rien, microsoft security essential non plus, enfin spybot ne me trouve aucun spyware.

Pire maintenant il commence à me couper le wifi assez réguilièrement quand je perds le focus sur firefox ou chrome.

La ou c'est le plus étrange c'est que pas une fois il ne m'a perdu le focus en tapant se massage, c'est a en devenir chèvre xD

EDIT : 21h30, je viens de virer le logiciel de ma carte wifi, maintenant que c'est windows qui gère le wifi, plus de coupure ni de perte de focus, je suppose qu'il devait se battre avec windows pour s'occuper de wifi et ca foutait le bordel, une carte wifi de la marque "TP-Link", a voir si j'ai plus le soucis dans XP en l'enlevant

Edited by Reppa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...