Aller au contenu
pbeu

Souci avec Vista et Filezilla

Noter ce sujet :

Recommended Posts

Bonjour à tous,

Ayant acheté un nouveau PC, j'ai de fait Windows Vista en OS.

Après réinstallation de tout les softs utiles, j'ai tenté de récupérer les pages de mon site avec Filezilla (que j'utilisé déjà avant).

Je récupére donc toute les pages, tout est OK, elles s'affichent dans la partie "répertoire local" avec répertoire, sous-répertoire, etc..

Je lance donc PHPEclipse pour remonter mon projet, et là ... pas de fichiers.

Je lance donc l'explorateur Windows, pas de fichiers non plus ???

Je relance filezilla, les fichiers apparaissent bien présent ?????

Je soupçonne Vista mais je ne sais pas où chercher.

Si quelqu'un a des infos, je suis preneur.

D'avance merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Les fichiers seraient-ils cachés ?

Je ne connais pas Vista, mais les précédentes versions de Windows n'affichent pas les fichiers masqués par défaut, tandis que Filezilla les affiche toujours dans son interface.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense avoir trouvé.

Suite à la lecture de quelques articles sur le net, j'ai désactivé l'UAC (User Account Control). Depuis, plus de problème.

Par contre, maintenant j'ai toujours une alerte de sécurité sur mon pc. Il va falloir trouver le juste milieu ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...