Aller au contenu
Mighty

Problème mails sortants OVH

Noter ce sujet :

Recommended Posts

Bonjour,

Question qui s'adresse particulièrement à Dan.

Comment faire pour que chez OVH (sur un dédié), avec un forum IPB, et tout autre script, l'on puisse avoir le retour des mails non valides.

Les mails sortants de outlook ont un retour si il y a une erreur, ceux sortant du serveur n'en ont pas... !

Merci d'avance :thumbsup:

Partager ce message


Lien à poster
Partager sur d’autres sites

salut.

bah c'est simple, avec quelle adresse tu envoies le mail?

c'est cette adresse qui recevra la notification d'echec.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut.

bah c'est simple, avec quelle adresse tu envoies le mail?

c'est cette adresse qui recevra la notification d'echec.

Justement, non.

Tout est ok au niveau de l'entête.

J'ai fait quelques recherches sur Google et d'autres personnes ont eu ce problème chez OVH, uniquement.

Je n'ai trouvé aucune solution.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne connais pas le cas précis d'OVH, mais normalement c'est ça, il faut voir les mails de l'adresse qui est spécifiée comme "Expéditeur"...

Si l'adresse mail est gérée par ton serveur, tu devrais même pouvoir faire quelque chose de ces retours !

Partager ce message


Lien à poster
Partager sur d’autres sites

Le compte mail est sur un mutualisé OVH, l'expéditeur qui part donc du serveur est lui le bon (l'entête est ok, aucun problème).

Lorsque j'étais chez Infomaniak il n'y avait aucun problème.

Ce n'est pas un problème lié à IPB.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense qu'OVH doit effectuer un traitement particulier des emails invalides sur les mutualisés, mais je suis loin d'être "expert en mutualisés OVH"

Parce que sur mes dédiés, cela se passe exactement comme Glibre de t'a dit :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Je pense qu'OVH doit effectuer un traitement particulier des emails invalides sur les mutualisés, mais je suis loin d'être "expert en mutualisés OVH"

Parce que sur mes dédiés, cela se passe exactement comme Glibre de t'a dit :)

Merci Dan, j'ai écris de nouveau au support mais ils ne sont pas très...

Pour moi le problème ne peut venir que d'eux, mais ils disent que ce sont mes scripts :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...