Jump to content
Sign in to follow this  
hm19000

Serveur dedie long

Recommended Posts

Bonjour,

j'ai mon premier serveur dedié depuis 3 jours, j'ai transferé mon site sur le serveur mais parfois il est trops long a se charger.

j'ai fait un free -l sur ssh

voici les resultat :

					total			   used		   free		   
total used free shared buffers cached
Mem: 253704 224944 28760 0 11008 106624
Low: 253704 224944 28760
High: 0 0 0
-/+ buffers/cache: 107312 146392
Swap: 2096472 0 2096472
sd32099:~#

Est que vous croyer que le serveur est insuffisant pour mon site, ou est qu'il y a une erreur dans l'installation...

merci

Edited by hm19000

Share this post


Link to post
Share on other sites

Bonjour,

Ce que tu nous affiches sont uniquement les informations concernant la RAM.

A savoir, linux utilise toujours au maximum de memoire, c'est a dire qu'il ne va pas la vider s'il n'y en a pas besoin.

Donc le si tu regardes bien, actuelement tu as 28760 ko soit pres de 30mo de libre. Ca te parais peu, mais en réalité tu en as bien plus de libre.

Si tu regardes la ligne -/+ buffers/cache: c'est l'utilisation réel, tu utilise donc en réalité uniquement 107312 ko (soit pres de 110mo) et tu as 146392 ko (soit pres de 150 mo) de libre.

Donc concernant la ram tu utilise en gros la moitié donc aucune inquietude a ce niveau la.

Tu pourais peut etre faire un top et tu verrais les informations concernant le processeurs.

Cordialement.

Share this post


Link to post
Share on other sites

Voici les resultats de top

sd32099:~# top
top - 19:38:27 up 3 days, 18:44, 1 user, load average: 0.03, 0.01, 0.00
Tasks: 109 total, 1 running, 108 sleeping, 0 stopped, 0 zombie
Cpu(s): 0.3% user, 0.0% system, 0.0% nice, 99.7% idle
Mem: 253704k total, 246976k used, 6728k free, 4032k buffers
Swap: 2096472k total, 0k used, 2096472k free, 114280k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
30108 root 15 0 1096 1096 848 R 0.3 0.4 0:00.19 top
1 root 9 0 504 504 448 S 0.0 0.2 0:06.07 init
2 root 9 0 0 0 0 S 0.0 0.0 0:00.00 keventd
3 root 19 19 0 0 0 S 0.0 0.0 0:01.99 ksoftirqd_CPU0
4 root 9 0 0 0 0 S 0.0 0.0 0:05.60 kswapd
5 root 9 0 0 0 0 S 0.0 0.0 0:00.00 bdflush
6 root 9 0 0 0 0 S 0.0 0.0 0:02.72 kupdated
7 root 9 0 0 0 0 S 0.0 0.0 0:00.00 scsi_eh_0
8 root 9 0 0 0 0 S 0.0 0.0 0:00.00 scsi_eh_1
9 root -1 -20 0 0 0 S 0.0 0.0 0:00.00 mdrecoveryd
10 root 9 0 0 0 0 S 0.0 0.0 0:18.86 kjournald
26844 root 9 0 0 0 0 S 0.0 0.0 0:00.00 kjournald
10127 root 9 0 772 772 668 S 0.0 0.3 0:09.12 syslogd
17123 root 9 0 468 464 408 S 0.0 0.2 0:00.00 klogd
5830 root 9 0 432 428 384 S 0.0 0.2 0:00.00 inetd
13304 root 9 0 1248 1248 1032 S 0.0 0.5 0:00.01 mysqld_safe
10017 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:05.81 mysqld
8549 root 9 0 488 484 432 S 0.0 0.2 0:00.02 logger
30518 mysql 0 0 22332 21m 4740 S 0.0 8.8 0:08.03 mysqld
27828 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:00.00 mysqld
22874 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:00.00 mysqld
6320 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:00.01 mysqld
28456 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:00.00 mysqld
29936 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:55.99 mysqld
15810 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:37.18 mysqld
9115 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:00.00 mysqld
13239 mysql 9 0 22332 21m 4740 S 0.0 8.8 0:01.77 mysqld
11669 root 9 0 1540 1536 1388 S 0.0 0.6 0:01.36 sshd
13247 root 8 0 472 468 420 S 0.0 0.2 0:00.00 vhcs2_daemon
32313 nobody 8 0 2480 2480 1784 S 0.0 1.0 0:04.42 proftpd
6241 root 6 0 816 816 672 S 0.0 0.3 0:01.40 cron
24765 root 9 0 472 472 420 S 0.0 0.2 0:00.00 getty
8392 root 9 0 472 472 420 S 0.0 0.2 0:00.00 getty
28586 root 9 0 472 472 420 S 0.0 0.2 0:00.00 getty
5687 root 9 0 472 472 420 S 0.0 0.2 0:00.00 getty
6655 root 9 0 472 472 420 S 0.0 0.2 0:00.00 getty
22970 root 9 0 472 472 420 S 0.0 0.2 0:00.00 getty

Je vois que tous est normal, est qu'il est possible de ca soit a cause d'une mauvaise installation.

je suis sur VHCS

Share this post


Link to post
Share on other sites

Tout est normal.

En fait la mémoire réellement utilisé est :

(246976k used) - (114280k cached) - (4032k buffers) = 128664k

Share this post


Link to post
Share on other sites

Alors pourkoi il est trop long, voici un lien sur le serveur www.doublecanon.be

Share this post


Link to post
Share on other sites

Je ne connais pas VHCS mais si tu peux installer des logiciels installes htop, il affiche directement la mémoire réelle utilisé.

Quelle distribution utilises-tu ?

Share this post


Link to post
Share on other sites

j'ai pris un serveur chez www.performant-hosting.info, j'ai un Linux Debian

Share this post


Link to post
Share on other sites
Alors pourkoi il est trop long, voici un lien sur le serveur www.doublecanon.be

En effet :o impossible d'affficher la page.

Peut-être un problème de l'hébergeur ?

Share this post


Link to post
Share on other sites

justement je cherche le probleme, c mon premier dédié et les problemes commence deja

Share this post


Link to post
Share on other sites

Il semble que ce ne soit pas ton serveur lui-même qui ait un problème, mais qu'il s'agisse plutôt d'un problème d'accès à ton serveur.

Je viens d'effectuer un traceroute vers ton site, il semble qu'il y ait des blocages.

Détermination de l'itinéraire vers doublecanon.be [213.251.135.71]
avec un maximum de 30 sauts :

1 1 ms 1 ms 1 ms 192.168.0.254
2 53 ms 61 ms 55 ms 82.245.xxx.xxx
3 63 ms 64 ms 72 ms 213.228.23.254
4 * * * Délai d'attente de la demande dépassé.
5 * * * Délai d'attente de la demande dépassé.
6 234 ms 125 ms 54 ms 10giga.p19-2-6k.routers.ovh.net [213.186.32.134]

7 98 ms 40 ms 67 ms p19-11-m1.routers.ovh.net [213.251.130.166]
8 127 ms 56 ms 119 ms sd32099.performant-hosting.com [213.251.135.71]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...