Jump to content
Sign in to follow this  
georges

Testeurs volontaires requis svp

Rate this topic

Je gère le panier  

  1. 1.

    • Tout est OK, c'est royal
      8
    • J'y arrive mais c'est dur
      0
    • Impossible, rien ne marche
      0


Recommended Posts

Bonjour,

Un client rencontre de gros problèmes dans la gestion du panier d'un site de vente en ligne.

Pour ma part, j'ai testé -- avec les versions par défaut -- sous IE7, IE6 (après avoir désinstallé IE7 !!! ), OPERA, Firefox et j'arrive à remplir le panier, ajouter des produits etc.

Le truc, c'est que mon client (sous IE6) n'y arrive pas et plutôt que de voir du côté d'un logiciel (proxy, antivirus, etc), il rejette pour le moment la faute sur moi.

Je souhaiterai donc que vous soyez un maximum à faire quelques essais de panier (remplir avec quelques articles, c'est tout ), ce serait très gentil :thumbsup:

Le lien : xxx (les produits sont à gauche)

Merci ! si vous pouviez ensuite indiquer la version de votre navigateur :thumbsup:

Edited by georges

Share this post


Link to post
Share on other sites

bonsoir,

Je viens de tester rapidement avec Firefox, IE6 et IE7, aucun souci de mon côté.

Une suggestion : après avoir ajouté un article au panier, prévoir un lien "continuer mes achats", ça n'incite pas à commander plusieurs articles ;)

Share this post


Link to post
Share on other sites

Chez moi, aucun problème !

J'ai des membres de mon site qui se plaignent souvent de certaines choses, et quand je vais voir sur leurs comptes, je vois pas du tout la même chose qu'eux.

Parfois étonnant...

Conseille à ton client de réinitialiser son cache (CTRL + F5), de supprimer les cookies (violent mais parfois peut marcher), et de retenter.

Share this post


Link to post
Share on other sites

Bon j'ai testé sous FF 2.0, IE 6, IE 5.1, IE 4.1 (oui je sais, c'est l'habitude je ne remonte que rarement au delà pour mes propres clients), et ça marche. D'ailleurs le style ne bouge pas trop, donc c'est bien

Share this post


Link to post
Share on other sites

Salut

C'est bon sur FF 2.0.0.9 et sur IE 6 sous Windows XP pro sp1 derrière un proxy

Bonne continuation

Bye

Share this post


Link to post
Share on other sites

Testé également avec succès sauf si js est désactivé.

As tu vérifié que ton client avait bien activé le javascript ?

Eric.

Share this post


Link to post
Share on other sites

Cela fonctionne sur tous les navigateurs que j'ai testé (IE 7, firefox 2, Opera 9) et ce que ce soit à la maison ou au bureau. (et tester en interdisant les cookies)

Au vu des différents retours que tu as déjà eu, pour moi il n'y a aucun doute, le problème vient de la configuration de ton client, et non pas du système de panier.

Ton client t'a t-il montré son problème??

Ah, oui en effet Eric, le javacript désactivé est le seul cas ou il ne fonctionne pas

Edited by Dadou

Share this post


Link to post
Share on other sites

Merci Eric et Dadou ! :)

Ah oui, le js désactivé peut être une piste (et que je n'ai pas vérifiée). A creuser donc...

Share this post


Link to post
Share on other sites

Ca fonctionne parfaitement chez moi (windows xp SP2 + firefox), ou en tout cas je n'ai pas eu de problème :P

Share this post


Link to post
Share on other sites

juste une petite remarque, je ne sais pas si ton client est regardant, mais quand tu testes, il vaut mieux mettre des exemples de produits qui lui parlent, sans parler de noms farfelus, voire pas très adéquats.

J'imagine bien la scène avec un futur partenaire ou client :

"- je viens de monter une boutique en ligne pour booster les ventes

vous voulez jeter un coup d'oeil, c'est encore la version de test...

- original vos nouveaux produits..."

ça peut faire sourire, mais concernant l'image que tu renvoies...

Sinon il existe peut-être une référence CACA dans les blousons, donc au temps pour moi.

Car le reste des références est bien plus sérieux

Pour le reste tout semble fonctionner à merveille.

Windows XP SP2 + Firefox

Edited by pluriels

Share this post


Link to post
Share on other sites

je suis désolé mais c'est le client lui-même qui a créé cela :whistling:

Share this post


Link to post
Share on other sites

c'est bien ce que je me disais après avoir parcouru le reste du site.

Tu devrais peut-être remplacer les liens images + javascript par des liens simples.

Share this post


Link to post
Share on other sites

Un grand merci à tous. Le "problème" est résolu ! Le sujet est donc clos :thumbsup::)

Share this post


Link to post
Share on other sites

Quitte à résoudre le problème, où se situait-il, en cas de soucis similaire...

Share this post


Link to post
Share on other sites

Je pense que c'est un problème d'activation du javascript que l'on a évoqué auparavant

Share this post


Link to post
Share on other sites

Sur quoi tu reposes cette réponse? Depuis le début du mail on ne parle que de gestion du panier, donc on suppose que le client peut bien aller sur le site, mais qu'il n'arrive pas à faire fonctionner le panier, d'où ce n'est pas un problème d'url

Share this post


Link to post
Share on other sites
Un grand merci à tous. Le "problème" est résolu ! Le sujet est donc clos :thumbsup::)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...