Jump to content

SPIP version 1.7 > passage en php5 > problème


Recommended Posts

bonjour,

mon hébergeur (planetwork) m'informe qu'il passe en php5 :unsure:

or les SPIP ( en version 1.7 ) que je gère sont en PHP3

mes spip s'affichent à peu près normalement mais....

je commence déjà à avoir des problèmes de connection sur mes spip

j'ai des messages d'erreur et je ne peux plus me connecter

à ceci s'ajoute le même problème sur mon forum (un phpBB version 2...)

est ce que vous pouvez m'aider s'il vous plaît ?

qu'est ce que vous me conseillez ?

Link to post
Share on other sites

La meilleure solution, serait de mettre des sites SPIP à jour. Mais avec une version si ancienne, je doute que cela se passe sans accroc.

La seconde solution, serait de forcer l'interprétation des pages PHP en PHP4 via un fichier .htaccess, si l'hébergeur le permet.

SetEnv PHP_VER 4

Link to post
Share on other sites

bonjour captain_torche

merci pour ta réponse

La meilleure solution, serait de mettre des sites SPIP à jour. Mais avec une version si ancienne, je doute que cela se passe sans accroc.

je ne peux pas... j'utilise un habillage qui n'a pas été mis à jour pour les versions suivantes.... c'est pourquoi je suis restée en 1.7

La seconde solution, serait de forcer l'interprétation des pages PHP en PHP4 via un fichier .htaccess, si l'hébergeur le permet.

CODE

SetEnv PHP_VER 4

l'hebergeur proposait effectivement de forcer le passage mais il paraît que c'est déconseillé...

ça me paraît chaud... est-ce que je devrais sauvegarder toutes mes bases de données via phpmyadmin avant que tout s'écroule ?

j'ai besoin de conseils s'il vous plaît

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...