Jump to content

Avoir la radio sur une page de son site


Recommended Posts

Bonjour,

Il y aquelque temps, j'avais reussi à installer la radio sur ma page web !

Pour cela j'ai suivi les conseils de ce site :

Ici :

Seulement cela ne fonctionne plus depuis qq mois.

Et Le webmaster de ce site ne donne plus de nouvelles.

Le code pour Fun radio par exemple était :

<embed type="video/x-ms-asf-plugin" pluginspage=&quot;http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/" src="mms://vip2.yacast.fr/encoderfun" autostart="0" showcontrols="1" animationatstart="0" transparentatstart="1" allowchangedisplaysize="1" enablecontextmenu="1" fullscreen="1" width="285" height="128" showstatusbar="1"></embed>

Comme cela a fonctionné un temps je me demandais si il n'y avait pas une histoire de plug in ?

Bien à vous

Link to post
Share on other sites

Salut

  1. "The server is not responding" ça donne une vague idée du problème.
  2. type="video/x-ms-asf-plugin", c'est un code propriétaire Media Player.
  3. <embed> n'existe pas, malgré son omniprésence sur les pages web.
  4. Si par malheur j'avais envie d'écouter Fun Radio, j'allumerais ma radio et pas non navigateur web, n'est-ce pas ? :unsure:

Link to post
Share on other sites
Si par malheur j'avais envie d'écouter Fun Radio, j'allumerais ma radio et pas non navigateur web, n'est-ce pas ? :unsure:

Moi j'allume ma télé :P

Sans plaisanter, ajouter un lecteur radio sur un site internet n'apporte pas vraiment grand chose au site (a moins d'être le site de la dite radio bien entendu), et comme l'a fait remarquer Dudu, la plupart du temps les players radio ont une compatibilité limité.

Link to post
Share on other sites

Bonjour Messieurs,

je comprends bien votre argumentation, mais ce n'est pas franchement ma question ! :nonono:

Et puis je n'impose rien le script est en autostart="0"

Bon ! Ceci dit ! Ce qui m'échappe c'est que cela a fonctionné un temps(plusieurs mois) et depuis rien.

Et ça franchement je n'aime pas ne pas comprendre le pourquoi !

Fun Radio_SkyRock_FranceInfo aucun ne fonctionne avec ce script !

>Dudu

Tu dis :"The server is not responding" ça donne une vague idée du problème.

Heuu..Tuy peux m'en dire un peu plus svp ?

Bien à vous.

Link to post
Share on other sites
je comprends bien votre argumentation, mais ce n'est pas franchement ma question ! :nonono:

Et alors ou est le problème, même si cela ne répond pas exactement a ta question initiale, nos réponses apportent tout de même des informations sur le thème

Et puis je n'impose rien le script est en autostart="0"

La n'est pas le problème, même en autostart, le navigateur charge le plug-in pour être prêt à lire, cela alourdi inutilement la page.

Bon ! Ceci dit ! Ce qui m'échappe c'est que cela a fonctionné un temps(plusieurs mois) et depuis rien.

Et ça franchement je n'aime pas ne pas comprendre le pourquoi !

Tu ne t'es pas dis que tout simplement, que les radios ont changé de système pour un plus compatible avec les autres navigateurs.

Au delà de mettre la radio sur ton site, as tu l'accord de ces dernières, payes tu les droits de sacem???

>Dudu

Tu dis :"The server is not responding" ça donne une vague idée du problème.

Heuu..Tuy peux m'en dire un peu plus svp ?

Ben qu'il ne trouve pas le serveur qui diffuse la radio.

Link to post
Share on other sites

Hey m'engueule pas ! :wacko:

Ma réponse n'était pas agrssive !

Pour ce qui est de la Sacem, j'avoue ne pas y avoir pensé !

Bon ben je remballe ! :blush:

Richard

Link to post
Share on other sites
Hey m'engueule pas ! :wacko:

Mais je ne t'engueule pas, du moins pas encore ;), et de toute façon si je devais le faire, ce ne serait pas en public

Link to post
Share on other sites
Mais je ne t'engueule pas, du moins pas encore ;), et de toute façon si je devais le faire, ce ne serait pas en public

Bon alors me voila rassuré ! :D

Bonne journée.

Link to post
Share on other sites

Déjà que ta page est lourde (366.9Ko), ne va pas rajouter des trucs inutiles, je ne suis pas sûr que tes clients cherchent à avoir la radio sur ton site.

Link to post
Share on other sites

Hello !

Marrant il y a des fois j'ai l'impression d'avoir 15 ans. :1eye:

Meuuh non ! Zerobug ! La page en question est : http://rperruez.free.fr

En fait ce qui m'arrête c'est la reflexion de Dadou à propos des droits de la Sacem !

Ancien photographe professionnel , je suis très à l'écoute des droits de reproduction, copyright etc.

Et puis tu sais ce qui me chagrinait c'etait de ne pas comprendre pourquoi cela fonctionnait et plus maintenant !

En faisant une recherche sur google je n'ai pas obtenu de réponses satisfaisantes.

Sinon c'est pas franchement lourd une page de 366.9ko !

Surtout que d'apres les stats les visiteurs en "Dialup" representent moins de 1% !

Tiens d'ailleurs c'est un bon sujet ça je vais fouiller le Hub voir ce que l'on raconte sur le poids des pages web.

(SInon dans DRW4 MX que j'utilise ma page la plus lourde est de 33 kb soit 264 ko)

Attention faut que je repotasse le truc mais je pense que c'est ça ! Non ?

Bien à toi,

Link to post
Share on other sites
Tu dis :"The server is not responding" ça donne une vague idée du problème.

Heuu..Tuy peux m'en dire un peu plus svp ?

Bien sûr, je vais t'en dire plus:

J'ai ouvert Windows Media Player.

J'ai copié-collé l'URL mms://vip2.yacast.fr/encoderfun

Et WMP m'a répondu "The server is not responding".. en français: "le serveur ne répond pas".

Ce qui (à mon avis) explique pourquoi ça ne marche pas :D

Surtout que d'apres les stats les visiteurs en "Dialup" representent moins de 1% !
Les personnes en fauteuils roulants représentent 1% de la population française métropolitaine.

Et pourtant, on leur laisse 2 places de parking réservées sur tous les parkings privés ou publics de France et de Navarre..

.. Voilà, c'est juste un exemple comme ça.... ;)

Link to post
Share on other sites
Sinon c'est pas franchement lourd une page de 366.9ko !

Surtout que d'apres les stats les visiteurs en "Dialup" representent moins de 1% !

Ah si, c'est monstrueusement lourd, j'ai des amis qui bien qu'en zone couverte et dégroupé, ne peuvent avoir plus que 1M en ADSL, alors, si ils utilisent plusieurs postes (ce qui est le cas, dans leur couple chacun à un ordi et surfe), ben, ils se partagent le tuyaux.

366.9ko cela reste bien trop lourd, il faut optimiser tout cela. surtout que les stats visiteurs ne sont qu'une indication, pas une certitude, c'est à dire qu'au moins 1% de tes visiteurs ont pus être reconnus comme étant en bas débit. Les stats ne peuvent te donner le % de ceux qui sont en ADSL bridés parce qu'ils sont loin du relai, le % de visiteurs qui ont plusieurs postes pour surfer chez eux, j'ai même un client, chez lui il y a 5 postes connecté à internet, si toute la famille décide d'y aller en même temps, oula, cela risque de ramer sur des pages de ton poids.

Mais penses tu as ceux qui surfent ponctuellement avec une clé 3G, ben oui, il y a aussi ceux la maintenant.

Tiens d'ailleurs c'est un bon sujet ça je vais fouiller le Hub voir ce que l'on raconte sur le poids des pages web.

A une époque, je disais qu'il ne fallait pas qu'une page dépasse 60ko, après c'est trop long à charger, maintenant, j'augmenterais légèrement, perso je me limite à 100ko, (mais au fond de moi, il m'arrive encore de penser que c'est trop lourd).

De toute façon malgré les débits de plus en plus élevé des connections internet, il faut continuer à optimiser le poids des pages :

- Un code html allégé

- Usage intelligent des CSS

- Optimisation du poids des images et autres éléments multimédia

Chaque octet gagné, est une économie sur la bande passante de ton serveur. Imagine, ton site commence à avoir du succes, cette optimisation sera celle qui fera probablement retarder le moment de basculer sur une offre supérieure.

(SInon dans DRW4 MX que j'utilise ma page la plus lourde est de 33 kb soit 264 ko)

Attention faut que je repotasse le truc mais je pense que c'est ça ! Non ?

Oui, il faut que tu repotasse : 1byte = 8 octets = 1ko donc 33kb = 33 ko

Mais pour déterminer le poids prends plutot firefox + webdevelopper, le poids est mieux pris en compte que dans dream

Link to post
Share on other sites

Exact, dream ne te donne que le poids du code. Moi, j'utilise Firefox avec Yslow qui prend en compte les images, les cripts chargés, etc...

Mes pages ne dépassent pas 100ko avec tout cela.

Il faut penser effectivement aux bas débit, mais aussi aux nouveaux modes de connexion (3G via clés pour portables, via les nouveaux mobiles, etc..).

Link to post
Share on other sites

Bonjour tout le monde,

J'ai ouvert Windows Media Player.

J'ai copié-collé l'URL mms://vip2.yacast.fr/encoderfun

Et WMP m'a répondu "The server is not responding".. en français: "le serveur ne répond pas".

Ce qui (à mon avis) explique pourquoi ça ne marche pas :D

Hello Dudu,

C'était tellement simple ! Rhooo ! Merci bien !

Je suis allé sur mon Palm TX prendre les urls en mms et bingo !

Exemple : mms://vipmms9.yacast.net/encodereurope1

Oui, il faut que tu repotasse : 1byte = 8 octets = 1ko donc 33kb = 33 ko

Mais pour déterminer le poids prends plutot firefox + webdevelopper, le poids est mieux pris en compte que dans dream

Hello Dadou,

Merci pour ta réponse.

Mais dis moi...Tu es sur de ton équation ? Perso je pencherai pour:

8 bits = 1 byte = 1 octet (Dis moi si tu es d'accord ou pas svp)

Sinon lorsque l'on ouvre une page web dans IE.7 (dans mon exemple ma page d'acceuil google)

En faisant fichier > propiétés on obtient ceci indiquant une taille ! http://cjoint.com/?lbo3lgyF6c

Est ce bien le poids de la page web ?

Sinon je suis allé voir l'extension Web Developer pour firefox ! Effectivement c'est un outil plutôt complet.

j'ai toujours utilisé IE, il serait peut être temps d'élargir mon horizon :-)

Exact, dream ne te donne que le poids du code. Moi, j'utilise Firefox avec Yslow qui prend en compte les images, les cripts chargés, etc...

Mes pages ne dépassent pas 100ko avec tout cela.

Il faut penser effectivement aux bas débit, mais aussi aux nouveaux modes de connexion (3G via clés pour portables, via les nouveaux mobiles, etc..).

Hello Zerobug,

Ah oui YSlow à l'air d'être un superbe outil ! Bon je vais regarder Firefox de plus pres :thumbsup:

Bien à vous,

Link to post
Share on other sites
Sinon lorsque l'on ouvre une page web dans IE.7 (dans mon exemple ma page d'acceuil google)

En faisant fichier > propiétés on obtient ceci indiquant une taille ! http://cjoint.com/?lbo3lgyF6c

Est ce bien le poids de la page web ?

Sinon je suis allé voir l'extension Web Developer pour firefox ! Effectivement c'est un outil plutôt complet.

j'ai toujours utilisé IE, il serait peut être temps d'élargir mon horizon :-)

Hello Zerobug,

Ah oui YSlow à l'air d'être un superbe outil ! Bon je vais regarder Firefox de plus pres :thumbsup:

Bien à vous,

L'impression écran que tu nous donnes ne donnes que le poids du code HTML (en gros, ton fichier html). Mais il ne prend pas en compte les images chargées, les scripts, etc...

Link to post
Share on other sites
Hello Dadou,

Merci pour ta réponse.

Mais dis moi...Tu es sur de ton équation ? Perso je pencherai pour:

8 bits = 1 byte = 1 octet (Dis moi si tu es d'accord ou pas svp)

oui, j'ai écrit plus vite qu'il ne faut, mais le resultat final 33kb = 33 ko reste valide ;)

Link to post
Share on other sites

Oui j'avais vu ! J'avoue que ça m'a fait rigoler !

Bien à toi

L'impression écran que tu nous donnes ne donnes que le poids du code HTML (en gros, ton fichier html). Mais il ne prend pas en compte les images chargées, les scripts, etc...

Aah ! Oki ! Merci pour l'info !

Donc même dans DRW c'est le poids du code html !

Je vais regarder ça de plus pres.

Link to post
Share on other sites

Le plus simple, tu vas déjà voir dans ton dossier images le poids de toutes les images qui s'affichent en accueil de ton site (/index.html), ça te donnera une idée.

Mais déjà :

02-accueil_02.gif -> 17,4ko

02-accueil_03.gif -> 16,5ko

02-accueil_04.gif -> 13,3ko

02-accueil_26.gif -> 14,6ko

Soit 61.8ko pour 4 images....à rajouter à ton code (33ko) et à plus de 200ko de JS !

Pour info, tu as quand même 100ko d'images qui se chargent sur ta page.

Link to post
Share on other sites

Hello !

Mes outils sont DRW4 MX + Image Ready 7.1 + AcdSee 5.0

et j'utilise IE7 comme 99% de ma clientèle. (privé ou entreprise)

Beaucoup d'ilmages (ce qui n'est pas bon pour le referencement) mais je ne suis pas mal placé selon les requêtes.

Et encore avec mon idee de page d'annonce j'ai mis le souk dans le ref ! Lol !

Mais avec la requête : Depannage informatique rennes

Je suis 3eme dans google ! Je disais que j'avais mis le souk car au lieu de "Depannage informatique "

C'est VoiP qui apparaît. (ça m'énerve Captain Torche m'avait prevenu) donc à rectifier.

Revenons au poids des pages/images.

Travaillant avec beaucoup d'images, ces dernières ont été optimisées avec IR7.1.

Et je constate que le site s'affiche sans aucune difficulté avec une ligne ADSL 512 !

je fais effectivement l'impasse sur les connexion rtc. C'est un choix ! (pas tapez svp)

Et sur le site de DIP Bretagne je n'irais pas mettre la radio :P

Reste l'argument de la bande passante usitée qui pourrait amener à un changement d'hébergement !

Bon ce n'est pas franchement un problème pour ce qui me concerne !

Car n'oublions pas que le site ne ramène pas plus de 50 connexions /jour.

Je veux dire par là que pour un site comme le Hub un octet de gagné c'est toujours ça de pris !

Mais les deux sites ne jouent- pas dans la même catégorie et donc les impératifs diffèrent.

(Au passage je suis chez OVH et je suis tres satisfait)

Si je peux me permettre :

Tout ton site contient beaucoup de texte ce qui est bon pour le reférencement !

Pourquoi avoir choisi une image sans texte pour ta page d'accueil ?

C'est un choix délibéré ? Sans doute car tu marques dans tes métas

"<meta name="plagiat" content="Note aux spécialistes de la copie de ce site : ce n'est pas en copiant ce code source que vous améliorerez votre référencement, au contraire...(duplicate content)." />"

Bien à toi,

Link to post
Share on other sites

Il est tout de même dommage de dire de faire l'impasse sur les connections bas débit, de ton activité, cela pourrait te rapporter un ou deux clients.

Imagine, ma connections adsl merde, je ressort mon modem RTC et cherche un dépanneur, si ton site est trop lent, et bien je cherche ailleurs, bilan tu as perdu le client.

C'est sûr c'est un cas qui n'arrive pas souvent, mais en faisant l'impasse sur le RTC, tu fais aussi l'impasse sur la 3G qui commence sérieusement à monter

Link to post
Share on other sites
Si je peux me permettre :

Tout ton site contient beaucoup de texte ce qui est bon pour le reférencement !

Pourquoi avoir choisi une image sans texte pour ta page d'accueil ?

C'est un choix délibéré ? Sans doute car tu marques dans tes métas

"<meta name="plagiat" content="Note aux spécialistes de la copie de ce site : ce n'est pas en copiant ce code source que vous améliorerez votre référencement, au contraire...(duplicate content)." />"

Bien à toi,

J'ai bien du texte sur ma page d'accueil !!!!

En tous cas, suffisant pour obtenir un PR de 3 en page d'accueil et un bon réf (Dépannage informatique Toulouse = 4ième position).

Ce texte suffit, car cette page sert surtout à rediriger particuliers et pros !

Link to post
Share on other sites

Hello Zerobug,

J'ai l'impression que tu as mal pris ma remarque !

C'est parfois le souci avec les posts on a beau essayer de mettre les formes... :hypocrite:

Ben je ne vois pas le texte sur ta page d'accueil ! :huh:

Enfin quand je dis texte je veux dire du texte sélectionnable par exemple.

Lisible par les moteurs de recherche.

Ta page d'acceuil est constituée d'image uniquement non ?

Niveau ref c'est bien 4eme avec comme requête "Dépannage informatique Toulouse"

Mais avec la requête "Dépannage informatique" ?

(Moi j'arrive 31eme avec cette requête ! Ce qui n'est vraiment pas terrible !)

Link to post
Share on other sites

Ben tu dois avoir un problème avec ton navigateur, parce que je le vois bien le texte, et il est bien en texte et non en image

Link to post
Share on other sites
Hello Zerobug,

J'ai l'impression que tu as mal pris ma remarque !

C'est parfois le souci avec les posts on a beau essayer de mettre les formes... :hypocrite:

Ben je ne vois pas le texte sur ta page d'accueil ! :huh:

Enfin quand je dis texte je veux dire du texte sélectionnable par exemple.

Lisible par les moteurs de recherche.

Ta page d'acceuil est constituée d'image uniquement non ?

Niveau ref c'est bien 4eme avec comme requête "Dépannage informatique Toulouse"

Mais avec la requête "Dépannage informatique" ?

(Moi j'arrive 31eme avec cette requête ! Ce qui n'est vraiment pas terrible !)

Je n'ai pas mal pris ta remarque, mais comme le dit Dadou, il y a bien du texte sur ma page d'accueil.

Quant à dépannage informatique, c'est une requête tellement concurentielle que je ne m'en occupe pas (je suis 85ième je crois). Quand un client va taper dépannage informatique, il y aura tellement de résultats qui ne correspondent pas à son attente en terme géographique, qu'il va, je pense, préciser sa recherche.

Link to post
Share on other sites
Ben tu dois avoir un problème avec ton navigateur, parce que je le vois bien le texte, et il est bien en texte et non en image

Hello Dadou,

Mon browser est IE7 !

Et effectivement le texte est selectionnable mais uniquement par le menu>Edition>Sélectionnez tout

(je cherchais à le faire par le clic droit en surlignant le texte)

Ah ! Je préfère ça je ne comprenais plus !

Je n'ai pas mal pris ta remarque, mais comme le dit Dadou, il y a bien du texte sur ma page d'accueil.

Tant mieux ! Toujours peur de froisser involontairement !

Et j'ai enfin trouvé le texte. :blush:

Quant à dépannage informatique, c'est une requête tellement concurentielle que je ne m'en occupe pas (je suis 85ième je crois). Quand un client va taper dépannage informatique, il y aura tellement de résultats qui ne correspondent pas à son attente en terme géographique, qu'il va, je pense, préciser sa recherche.

Il faut souhaiter que tu aies raison !

En tout cas je l'espère aussi :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...