Jump to content
Sign in to follow this  
djp1988

Comment désactiver...

Rate this topic

Recommended Posts

Quand je tape: domain1.com/produits/

le serveur charge la page domain1.com/produits.php tout en laissant dans la barre url "domain1.com/produits/"

Je souhaite savoir comment désactiver cette "supposition" de la part du serveur, je veux avoir une erreur 404 quand je tente d'aller sur domain1.com/produits/

Comment faire?

Share this post


Link to post
Share on other sites

Essaie en ajoutant ceci au début de ton fichier .htaccess

Options -Multiviews

Dan

Share this post


Link to post
Share on other sites

Et si tu veux le désactiver de manière générale, tu peux carrément virer le module "negociation" d'Apache 2.

Sur du Debian : a2dismod negociation suivi d'un /etc/init.d/apache2 reload.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...