Jump to content

Problème affichage images


Recommended Posts

Bonjour à tous ! =)

Voila, alors un problème est survenu d'un coup hier...

Mes images ne s'affichent plus ( j'ai la petite croix rouge à la place ) et cela, uniquement sous IE....

Je ne comprend vraiment pas, de plus, cela survient uniquement sur les dernières photos que j'ai téléchargé...

Exemple à cette adresse : http://www.kinouche.com/carte.htm

Pour info, j'utilise FileZilla et je suis hebergée chez MavenHosting...

Merci d'avance de vos réponse, et bon week-end !!

Link to post
Share on other sites

ça vient de ton image elle-même apparemment, ouvre là (l'image) et ré-enregistre la, tout simplement, j'arrive même pas à l'afficher en local sous IE.

Link to post
Share on other sites

Je viens de verifier.... Mais non, tout est ok, et ce que je ne comprend pas c'est que cela marche parfaitement sur mon mac ( safari )

Et pas sur un PC ( IE )...

J'ai dû faire une erreur quelque part... Mais où...

Link to post
Share on other sites

Elle est bizarre ton image, elle est en CMYK, je ne savais même pas que c'était possible en JPEG. Passe en RVB, ça devrait déjà être mieux. Et puis ton fichier contient des tonnes de profils ICC et compagnie qui font que ton fichier est énorme pour pas grand chose.

Jacques.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...