Jump to content
Sign in to follow this  
Dan

Crash de la base de données...

Rate this topic

Recommended Posts

Et oui cela arrive sur le Hub, même si c'est heureusement rare !

La base de données a crashé. J'ai dû restaurer la sauvegarde de cette nuit.

Désolé pour les quelques posts d'aujourd'hui, ils ont été perdus. :(

Dan

Share this post


Link to post
Share on other sites

Du bon usage des sauvegardes ;) Bien joué et merci pour ta réaction rapide ! Bon c'est pas si grave pour ces messages perdus, les gens sont tous occupés à vider les étagères des magasins ces derniers samedis avant Noël ;)

Share this post


Link to post
Share on other sites

Bravo pour la réactivité en tout cas.

Share this post


Link to post
Share on other sites

Bravo !

Je ne m'en suis même pas aperçue ; je viens de changer d'hébergeur et le serveur où je suis a crashé :wacko:

Share this post


Link to post
Share on other sites

Panne bien gérée apparemment :)

A mon avis quand on aura du SSD partout, ce genre de souci arrivera moins souvent comme il me semble ce support est plus fiable niveau crash disk.

Share this post


Link to post
Share on other sites

Ce n'était pas un crash disque... juste une mise à jour Invision qui ne s'est pas bien passée...

Share this post


Link to post
Share on other sites

A ce sujet, est ce que l'on peut faire confiance aux backup automatiques de ovh sur les mutualisés ? Et ainsi espacer un peu ses propres backup ?

Merci.

Share this post


Link to post
Share on other sites

Aucune idée... n'ayant pas de mutualisé !

Mais à mon avis, les bases ne sont pas exportées... il y a juste un "snapshot" du disque !

Share this post


Link to post
Share on other sites

Non, tu récupères les fichiers, et ensuite tu devras réparer tes bases avec un myisamchk !

Share this post


Link to post
Share on other sites

Bon, ça commence à bien faire !

Un nouveau crash ce matin.

On a perdu 2 posts et 3 réponses... ce n'est pas très grave, mais je vais tout de même chercher pour savoir d'où ça vient :evil:

Désolé pour ceux qui ont vu leurs posts disparaître !

Dan

Share this post


Link to post
Share on other sites

Ha, je me disais aussi, j'avais vu des trucs disparaître.

Ca peut être dû à quoi ? Un disque défectueux ?

Share this post


Link to post
Share on other sites

Il faut que je teste... mais on dirait que c'est ça !

Je dois avoir un bad block quelque part...

Share this post


Link to post
Share on other sites

Effectivement, un bad block sur l'un des disques... c'est corrigé !

On devait le traîner depuis un moment celui-là :)

Ça devient rare, mais ça arrive encore !

Croisons les doigts pour que ça ne se reproduise plus ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...