Jump to content

Probleme de frames : Erreur HTTP500


Recommended Posts

Bonjour,

Je rencontre un problème avec internet explorer.

En effet, j'ai créé une frame pour afficher une zone d'aide.

Sous Firefox et les autres navigateur tout fonctionne, mais sous internet explorer cela bloque quand je passe à la seconde étape...Ça me fait une erreur HTTP500.

Page de test: [lien]http://www.mandura-france.fr/inscriptionDistrib.php[/lien]

Vous sélectionnez une quantité, vous cochez la case du bas de la page et cliquez sur "next step". Il y aura une erreur http500.

Comment y remédier?

Mon code :


<?php session_start();
$connectionBase = ''.$_SERVER["DOCUMENT_ROOT"].'/includes/connectionBase.php';
if (file_exists($connectionBase)) include($connectionBase);
?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Frameset//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-frameset.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Devenir distributeur Mandura</title>
</head>
<frameset rows="*" cols="219,*" framespacing="0" frameborder="yes" border="1">
<frame src="aideSignupDistrib.php" name="leftFrame" scrolling="auto" noresize="noresize" id="leftFrame" title="leftFrame" />
<frame src="http://www.mandurabackoffice.com/distributorSignup.php?sponsorId=<?php echo''.trim($_SESSION['idmandura']).''; ?>" name="mainFrame" id="mainFrame" title="mainFrame" />
</frameset>
<noframes><body>
</body></noframes>
</html>

Merci

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...