Aller au contenu
playmannba

Site supprimé de google, fichier robots.txt inaccessible.

Noter ce sujet :

Recommended Posts

Bonjour, j'ai un problème qui commence à bien m’énerver, cela fait la deuxième fois que mon site est supprimé de google, le service webmaster tools m'indique plusieur message d'alerte m'informant que Fichier robots.txt est inaccessible alors que non. enfin je crois ^^.



La première fois que j'ai eu ce problème c'est revenu tout seul, je ne comprend pas et lorsque je fais explorer comme google sous webmaster tools même erreur.



contenu du fichier robots.txt



User-Agent: *
Allow: /



Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis pas spécialiste du sujet, et j'ai tendance à ne mettre un robots.txt uniquement pour éviter les logs apache.


Tout ca pour dire que je doute que ce soit lié à ça, ce ne serait pas plutôt ton serveur qui serait fréquemment inaccessible, en tout cas pour les robots de google ? Sinon une autre raison peut être ?


Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est possible, en tout cas pour moi il est tout le temps accessible, je ne sais pas ou je pourrais trouver les logs apache ou autre affichant les erreurs d'accès au serveur sur un mutualisé OVH


Partager ce message


Lien à poster
Partager sur d’autres sites

Allow ne fait pas partie du protocole robots.txt


Cependant, Google semble l'admettre.



Tout de même, mieux vaut mettre :



User-Agent: *
Disallow:


M'enfin bon, ça n'empêche pas un fichier d'être accessible ou pas.


Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense pas que ton site est désindexé à cause du fichier robot, il y a surement un autre problème.


Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème est résolu, plusieurs clients d'OVH avaient le même problème, cela venait du Content Delivery Network de OVH.


Merci de votre aide


  • Vote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Y'a Octave qui lâche quelques infos : http://forum.ovh.com/showthread.php?t=86728


Par ailleurs, y'a un vrai soucis sur le mutu en ce moment, j'ai le site d'un collègue dont plus de la moitié des pages est soit en timeout, soit en DNS lookup failed, et quand son site répond, c'est entre 10 et 15 secondes de latence. Pour le SEO, je vous laisse imaginer la baffe.


Partager ce message


Lien à poster
Partager sur d’autres sites

La règle à retenir : lorsqu'un site est critique pour le business, on passe sur un serveur dédié et non sur un mutualisé !



Ton collègue a plus que vraisemblablement des pages qui font de nombreuses requêtes... ou dont la taille individuelle est déraisonnable.



Ne sois pas surpris par cette réponse, j'ai vu ici même un membre se plaindre de la lenteur d'affichage de son site, dont la moindre page pesait plus de 3MB ! C'est clair que même sur un dédié, il faut compter le temps pour que les pages soient transmises.


Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème est résolu, plusieurs clients d'OVH avaient le même problème, cela venait du Content Delivery Network de OVH.

Merci de votre aide

salut moi j'ai la mémé problème que toi plz dite moi comme regel le probleme

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×