Jump to content
veritofr

Je n'arrive pas à placer mon tableau

Rate this topic

Recommended Posts

Url du site : 3w.als-formationlangues.com
Hébergeur / Soft : OVH


Bonjour à tous,

Je continue sur mon site, et malgré mes modifs je n'arrive pas à bouger mon tableau de place.

Voici ce que j'ai dans le gabarit:

{* Start Bas et Nouveautes*}        <div id="bas" class="core-wrap-960">        </div>              <div class="block cms">               {global_content name='bas'}        </div>

Et voici ce que j'ai mis dans ma feuille de style:

/* ------------ Bas et Nouveautés------------ */ #bas .block {    width: 430px;    margin: 20px 215px 0px;        border: 1px solid black;        vertical-align: top;}#bas .cms {    text-align: left;}

J'ai fait plein de tests et malgré tout ça, mon tableau reste à gauche...

Pourriez vous m'aider, j'ai regardé sur le site du zero mais vraiment je ne vois pas ou est mon erreur...

Merci

Share this post


Link to post
Share on other sites

Dans ton HTML, le deuxième div suit le premier, il n'est pas "dedans" (tu fermes le premier div avant de commencer le deuxième). Donc forcément aucune de tes règles CSS ne s'applique.



Jacques.


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...