Aller au contenu
Foxvirus

Probleme header

Noter ce sujet :

Recommended Posts

Salut les hub



Voilà j'ai un gros probleme depuis un peu de temps



les header("Location: page);



Marche plus du tout chez 1and1



mais je comprends pas pourquoi ...


Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,



Je suis chez 1and1 et je n'ai pas de soucis.



<?php
header("location:http://www.google.com");
exit();
?>

Cela ne fonctionne pas?




Portekoi

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste au cas où : aurais-tu retourné quelque chose à ton navigateur AVANT l'instruction header ?


Tu ne dois rien avoir : pas de echo, pas de nouvelle ligne, d'espace, etc.


Tu peux peut-être analyser ton log d'erreurs pour plus d'informations.


Partager ce message


Lien à poster
Partager sur d’autres sites

@Portekoi



Oui j'ai bien mis cela depuis bientôt 5 mois j'avais pas de problème mais tout d'un coups marche plus



@captain_torche



J'ai pas d'erreur dans les log justement la seul erreur enregistré et de 9/02/2014



et c'était une erreur mysql car je me suis trompé dans password

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×