Aller au contenu
6clop20

php loadHTMLFile

Noter ce sujet :

Recommended Posts

bonjour,



Sans que je ne modifie rien a la config de mon serveur.


Les instructions php loadHTMLFile ne retourne plus les informations, le script tourne en attente des info et bloque de fait l'affichage de la page.


Est-ce que quelqu'un sait d'ou ça peut venir ?


Merci


Partager ce message


Lien à poster
Partager sur d’autres sites

meri pour cette reponse,


Non le site n'est pas en rade.


a vrai dire sans que je ne modifie rien sur le serveur ou le firewall, il semble que je ne puisse plus contacter un serveur distant pour mettre à jour la licence plesk par exemple...


Partager ce message


Lien à poster
Partager sur d’autres sites

Il n'y a que toi qui puisse avoir accès à ce serveur ?



Es-tu certain de ne pas avoir été hacké ? Ton mot de passe est il suffisamment compliqué pour ne pas être trouvé facilement ? ;)



La facture relative à la location de ce serveur est-elle acquittée ?


Partager ce message


Lien à poster
Partager sur d’autres sites

C'est un probleme de Timeout


Toutes les requetes vers des serveurs plantent en time out.


Pour me connecter en SFTP au serveur j'ai du allonger le temps de delai accepté dans filezilla sinon la aussi echec connection


Lors de la mise a jour de plesk --> erreur COULDN'T RESOLVE HOSTNAME


Quelqu'un peut m'aider SVP


Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×