Jump to content
Sign in to follow this  
technyweb

Problème avec formulaire

Rate this topic

Recommended Posts

Bonsoir à tous

J'ai recemment résilié mon compte chez overture et donc enlever leur script de mon site et de ma page de formulaire.

Depuis , je ne cesse de recevoir des formulaires vides :huh:

Ma page de saisie est ici http://www.technyrem.fr/devis.php

Mais le script était sur la page de résultat d'envoi.

Je ne comprends pas ce qui cloche, j'ai juste supprimé leur script qui était en include php et le fichier js correspondant.

Auriez-vous une idée du problème ?

Merci d'avance ;)

Share this post


Link to post
Share on other sites

Bonjour,

En accédant à -http://www.technyrem.fr/form2mail.php3 tu nous "remercie pour ce courrier"

Bien reçu?

:P

Plus sérieusement si c'est cette page de remerciement qui t'envoie le mail, un simple accès direct voire même le passage d'un robot suffit.

Pour voir si le problème vient de là, cherche la fonction mail dans le code PHP de la page.

Share this post


Link to post
Share on other sites

Merci Jan pour cette première réponse mais je ne vois pas quoi chercher précisement. :wacko:

C'est bien en appelant la page dont tu parles que se déclenche l'envoi du mail mais je n'avais pas ce problème avant et je n'ai rien changé à part supprimer le script overture.

Peux-tu m'aiguiller un peu plus précisement sur la démarche pour que cela s'arrête ?

merci ;)

Edited by technyweb

Share this post


Link to post
Share on other sites

Je pense que tu dois trouver la fonction mail() dans le code source de la page, ou dans un fichier php qu'elle appelle par include().

C'est elle qui t'envoie le mail.

Share this post


Link to post
Share on other sites

Jan je ne trouve pas ce que tu me dis.

Le form2Mail est un truc tout prêt de mon hébergeur.

Par contre, peux tu enlever le lien de ton message car à chaque fois que quelqu'un clique dessus, je reçois un mail :blink:

Share this post


Link to post
Share on other sites

:D Je n'ai pas fait de lien.

As-tu la possibilité de configurer la page chez ton hébergeur (de l'éditer, de la supprimer, ou au moins d'y changer l'adresse email)?

Share this post


Link to post
Share on other sites

Oui je peux le récupérer en local et le changer comme je veux.

C'est d'ailleurs ce que j'ai fait pour enlever l'include du script d'overture.

Mais c'est un truc php (à part la partie "envoi réussi" ou "non" )

Mais je l'ai remise exactement à son état initial d'avant "overture".

Et je n'avais pas ce problème avant.

Marrant, moi si je clique sur ton lien, ça me conduit bien sur la page qui génère le mail. :huh: Bon pô grave ^_^

Edit: le Form2Mail que j'utilise est celui ci -http://www.online.fr/support/fr/doc/php/form.html

Edited by technyweb

Share this post


Link to post
Share on other sites

Voilà encore un truc bizarre avec mon formulaire.

Si ça dit quelque chose à quelqu'un, merci d'avance ? ;)

De : webmaster_AT_technyrem.fr [mailto:webmaster_AT_technyrem.fr] 
Envoyé : jeudi 3 février 2005 15:52
À : olivier.remy_AT_free.fr
Objet : Form2Mail de
http://tools.search.yahoo.com/language/translation/translatedPage.php?lp
=fr_en&text=http%3A%2F%2Fwww.technyrem.fr%2Fform2mail.php3&Produit=devis
&VTI-GROUP=0&Demande+rdv=ON&Contactez+moi+par+t%C3%A9l%C3%A9phone=ON&Nom
=DAVID+ARATHOON&Adresse=UN


Page d'origine :
http://tools.search.yahoo.com/language/translation/translatedPage.php?lp
=fr_en&text=http%3A%2F%2Fwww.technyrem.fr%2Fform2mail.php3&Produit=devis
&VTI-GROUP=0&Demande+rdv=ON&Contactez+moi+par+t%C3%A9l%C3%A9phone=ON&Nom
=DAVID+ARATHOON&Adresse=UNIT+6+SEVENDALE+HOUSE%0D%0A7+DALE+STREET%0D%0AM
ANCHESTER%0D%0ALANCASHIRE&Email=CCTVSOLTIONS_AT_BTCONNECT.COM&Telephonedomi
cile=0161+23+6+6127&Remarques=

*** Valeurs resultats ***
*************************

Share this post


Link to post
Share on other sites

Je dirais que quelqu'un a lancé l'outil de traduction automatique de Yahoo sur ton formulaire, et t'a contacté au départ de cette version traduite. Je ne vois rien d'anormal dans cela. ;)

Share this post


Link to post
Share on other sites

Merci Dan, je comprends mieux.

Un peu complique tout de même cette façon de faire. Résultat pas très probant.

Mais on s'en contentera ;)

Edited by technyweb

Share this post


Link to post
Share on other sites

quand je pense que moi j'essaie d'en ecrire un pour uploader des fichiers et que ça ne marche pas.....et toi il marche tout seul...ça me rend dingue :fou:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...