Jump to content
Sign in to follow this  
lediz

ZEND CE : Installation et configuration (windows/IIS)

Rate this topic

Recommended Posts

Bonjour,

comme je n'arrivais pas à configurer PHP5 avec "javabridge"

j'ai installé ZEND CE sur windows XP avec un serveur IIS

lien : http://www.zend.com/download/247

mais je n'arrive pas à le configurer ... à l'éxécuter correctement...

- Faut-il recopier le fichier php.ini dans windows...

- Faut-il modifier ce fichier avant de la copier ?

- je suppose que comme IIS utilise le port 80 je dois utiliser le 80

- Dois-je reconfigurer le serveur ISS manuellement ou est-ce automatique ?

......

pouvez-vous m'aider, de ce fait même phpinfo() ne fonctionne plus....

alors qu'avec mon installation précédente de PHP5, j'avais les infos.

Voici l'erreur de départ au clic de mon lien principal :


/>http://localhost/ZendServer

FastCGI Error

The FastCGI Handler was unable to process the request.

----------------------------------------------------

Error Details:

Could not find entry for "php" on site 1 in [Types] section.

Error Number: 1413 (0x80070585).

Error Description: Index non valide.

HTTP Error 500 - Server Error.

Internet Information Services (IIS)

Au fait,

Si j'exécute "Zend Controler",tout est grisé, je n'ai accès a rien

sauf en bas à droite au lien "change settings"

Merci pour votre aide

bon week-end.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...