Jump to content

cleex

Actif
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutre
  1. Bonjours à tous, Le problème que j'essaye de résoudre ne doit pas être compliqué mais après 1 heure de recherche je n'ai toujours pas trouvé. Je voudrais ouvrir une popup. Le problème est que quand je l'ouvre, la page où se situe le lien se réactualise. Comment faire pour qu'elle ne se rafraichisse pas ? Voici mon code : <a href="#" onClick="window.open('anthony.php','Anthony','height=600,width=550,top=50,left=220,scrollbars=yes')">Anthon</a><br /> Merci d'avance
  2. Bonjour à tous. J'ai trouvé ... Ma table Dercr était vide donc impossible d'y modifier quelque chose Encore merci à tous pour votre aide ! Vraiement ! Sujet Résolu
  3. Ben je pense que oui Car la table derCr contient qu'un champ idd. Donc je pense que je ne suis pas obliger de mettre un where car je remplace la seule entrée de la table. Je me trompe ? On est obligé de mettre un where ?
  4. Re bonjour ... Bon ben apparemment, un problème en crée un autre ... J'ai posté cet autre problème ici car il est sur la même page. Il n'y a pas d'erreur mais le code ne s'exécute pas... Au même endroit que le problème précédent, j'ai inclus test.php : Il a pour but de supperposer une image à la miniature. Cette partie fonctionne. Ce qui ne fonctionne pas est la ligne $dercr=mysql_query('UPDATE dercr SET idd = '.$idd.''); Le champ idd n'est pas réactualisé... Ca ne doit être quelque chose de compliqué je pense ... <? $retour_messages=mysql_query('SELECT * FROM
  5. Bonjour à tous ! Voila le problème est réglé ! Un grand merci à tous pour votre aide ! Voici comment j'ai fait : $date00 = explode("-", $date0); $date11 = explode("-", $date1); $date000= "$date00[2]-$date00[1]-$date00[0]"; $date111= "$date11[2]-$date11[1]-$date11[0]";
  6. Bonjour, Merci à vous pour votre réponse rapide mais le problème persiste... voici le résultat : lol Warning: implode() [function.implode]: Invalid arguments passed in /homez.309/montheat/www/admin/modifier.php on line 49 Le problème vient alors de la variable $dates qui est censée être un tableau ... J'ai aussi le même problème en mettant : $datess=getDatesBetween('31-01-2010', '27-03-2010'); if (!is_array($dates)) { echo "lol"; } $ddatess = implode("/", $datess); Je ne comprend plus rien ... J'utilise la même fonction sur un autre page du site avec succès
  7. Bonjour à tous. Je suis face à un problème que je dois résoudre très rapidement... Je remercie déjà très fort les personnes qui prendront un peu de leur temps pour m'aider Explication : Une page dans la zone admin qui sert à modifier des informations d'une table d'une base de donnée. Elle est présentée sous forme d'un formulaire où les informations sont incrustées dedans. Il y a un champ contenant une date d'un début et un autre champ contenant une date de fin. Je veux au finish avoir dans une variable toutes les dates entre ces 2 dates. Erreur : Warning: Invalid argument
  8. Bonjours à tous, J'aurais quelques petites questions à vous poser en ce qui concerne le référencement. Tout d'abord, j'ai récemment indexé un site sur google et j'ai eu une petite surprise ... google a indexé plusieurs pages alors que je voulais juste indexé la première page (index) Ca donnait donc : Titre de mon site Description Titre d'une page X Description J'ai donc ensuite mis les métas robots noindex et nofollow mais google n'a pas enlevé l'indexation de la page X ... Si je commence pour le nouveau site à mettre dans la page index les métas index et fo
  9. Bonjour, J'ai une simple petite question ... Je ne m'y connais pas trop en css et j'ai voulu mettre une image (600 sur 50) en bas de page comme donc d'écran. Je voulas qu'elle soit tout en bas et qu'elle colle la bordure de l'explorateur et qu'elle soit centrée. J'ai alors bidouillé ce code que j'ai mis en bas de ma page <div style=" width:790px; background-position:bottom center; position: absolute; left:10%; background-repeat: no-repeat; text-align:center; background-image:url(images/foulle2.gif)"><img src="images/foulle2.gif" /></div> Seulement il l'
  10. Bonjour à tous, Voila j'ai un petit problème de compatibilité entre IE et firefox à cause d'une image en background. Je ne m'y connais pas trop en css alors j'ai un peu chipoter pour arriver à avoir ce que je voulais sur firefox mais quand j'ai essayé sur IE, ca ne marche pas bien. Voici mon code : <div style=" width:100%; position: absolute; left:0px; background-repeat:repeat-x; background-image:url(images/foulle2.gif)"><img src="images/foulle2.gif" /></div> Je cherche donc à afficher une image en bas de mes pages. Et je veux qu'elle soit en r
  11. Bonjours a tous, J'ai fait un site il y a quelques semaine et j'ai crée un sitemap concernant toutes les pages du site. Seulement ce n'était pas mon but recherché car quan don fait une recherche du site, on tombe sur la page de contact et d'autres ... J'ai alors supprimé le sitemap de mon compte google pour en refaire un avec que la page d'accueil. Google a bien pris en compte le nouveau sitemap mais quand je refait la recherche, rien n'a changé, on peut toujours tomber directement sur la page contact ... Quelqu'un serait m'aider ?? Un grand merci d'avance !!!
  12. Bonjour à toutes et à tous ! J'ai un petit problème sur mon site : http://www.mon-theatre.com/test/test/test.html Comme vous pouvez le voir, quand on survolle le menu et qu'il y a des sous-menus, ils se glissent en dessous de la video ... Je n'ai aucunes idées de comment faire en sorte pour qu'ils passent au dessus de la video... Si quelqu'un serait me donner un petit coup d'aide ce serait très gentil. Merci d'avance pour ceux qui prendrons du temps à mon problème Dorian
  13. Bonjour à tous ! Voila je crois que je ne suis pas le seul à avoir ce problème. j'ai un hébergement sur allo-heberge.com, seulement mes mails envoyé n'arrivent pas dans les boites hotmail ... Que dois-je faire sachant que mon code est bon ? Merci d'avance !
  14. Bonjour tout le monde !!! Comme le titre le dis, j'ai un problème de liens dans un script flash. Ce n'est pas moi qui l'ai fais et je me m'y connais quasi pas en flash. Je vais essayer de bien vous expliquer le problème : Le problème se situe lorsqu'on clic sur "galerie" puis sur "Sport". Quand on clic sur "Sport", la page "Sport" ne s'affiche pas. Mais si on visite une autre page que "Sport" avant (par exemple "Divers") , et que après on on clic sur "Sport" le problème ne vient plus. Donc à mon avis c'est bêtement un petit truc à règlé dans ce script mais ou ??? Le .fla : w
×
×
  • Create New...