Jump to content

antouane

Actif
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutre
  1. Bonjour j aimerai un petit coup de pouce : je me retrouve a devoir changer de NDD pour mon site , j ai donc géré un transfert avec un redirection [301] des url de l ancien site vers le nouveau ndd. Malheureusement, on me demande de debrancher totalement l ancien NDD, je ne peux pas me permettre de perdre mon referencement et donc je pense qu il est possible de n autoriser la redirection uniquement pour les robots le temps que Google repercute le ref sur le new ndd et de - debrancher- l ancien ndd any idea ?
  2. Bonjour je me tourne vers cette communauté de Webmasterhub pour une petite question que je me pose : je m occupe d un reseau de sites ( finance + annonces ) qui fait plus de 10 000 Vu / jour Nous avons donc un serveur dédié chez OVH : START 100M 512Mo de RAM Intel Pentium :IV 3.00 GHz avec un MySQL 3.23.58-log J ai eu des problemes de ralentissement au début et Dan m a donné de précieux conseils pour optimiser ma config. J ai repris toutes les requêtes avec l aide de Slow-Query, j ai mis des Index sur les champs sur lequel je faisais des recherches et qui n en n avaient pas. J ai utilisé aussi pas mal de cache php a certains endroits ( JP cache ) afin de solliciter le moins possible le serveur quand c etait possible. Avec tout ca, la charge totale du serveur a vraiment bien diminué et oscille entre 0,5 et 2 , avec de tres rare Swap. Cependant, il arrive encore quelques fois que Mysql me refasse le meme coup En fait il s agit surtout de Mysql qui, parfois n arrive pas a gérer et -plante- ( il execute le Die de mysql_connect ( ) or Die ) et donc mes scripts n arrivent plus a se connecter sur la Bdd. La charge du serveur monte a 5 => 10 => au dessus, le site ne repond plus plantage de la Bdd et donc site indisponible. Un petit reboot plus tard et c est reparti. La charge reste basse et tout est redevenu normal. Le probleme est que cela arrive environ 1 fois / semaine et un peu plus en ce moment... J ai cherché dans les Logs et je n ai rien vu d'anormal, ce qui m etonne vraiment, c est que la derniere fois que cela est arrivé c etait dimanche a 10h du matin , donc vraiment pas la période de forte affluence, sur les logs je n arrive pas a trouver d erreur specifiques qui pouraientt expliquer cela . My.cnf: CODE [mysqld] set-variable = connect_timeout=20 set-variable = max_connections=130 # skip-networking set-variable = long_query_time=5 log-slow-queries = /var/log/mysql/slow-query.log [safe_mysqld] err-log = /var/log/mysql/info.log Notons que j utilise des connection Bdd externe, ( d ou le skip networking ) puisque des sites externes viennent taper ds la bdd ( tres peu de requetes ) Donc question : pensez vous qu a partir d un certains seuils de requetes / visiteurs / taille du site j ai envie de dire il faille upgrader le serveur et donc passer sur du 1Go de Ram ? La ram donnerai-t-elle vraiment de l air a Mysql pour ne pas planter ? Est il possible sur OVH d ajouter une barette de Ram a un serveur existant sans avoir tout le lourd process de la migration vers un nouveau serveur de la gamme du dessus ? merci de vos avis eclairés Antoine
  3. Hello je reviens ici car c est bien sur l endroit le plus instructif/interesting pour comprendre et resoudre les problemes. j ai lu bcp de fil mais je n ai pas encore tout compris, donc voici mes questions, merci bcp si vous pouvez m eclairer alors : deja j aimerai comprendre ce que signifie le terme "open relay" lorsque je tape nsxxx.ovh.net ds http://www.dnsgoodies.com/ WARNING! Our tests indicate your mail server allows open relay. ok est ce un vrai probleme ? cela signifie que l on peu envoyer des email en passant par le smtp de mon domaine ? mon probleme est lié au fait que les mails que j envoie avec la fonction mail ( ) de php depuis mon serveur arrivent avec plusieurs heures de retard ( il y a bcp de mails qui partent , car je gere des contacts - petites annonces etc ) tout de suite now, je n ai aucun mail qui doit partir car il y a tres peu de visiteur a cette heure et pourtant : [root_AT_bin]# /var/qmail/bin/qmail-qstat messages in queue: 1020 messages in queue but not yet preprocessed: 0 [root_AT_bin]# a quoi correspond exactement ces QUEUE mails ? j ai cru comprendre que c etait les mails qui doivent etre distribués mais qui n ont pas pu l etre par Qmail car il ne correspondent a aucun user ici extrait du current pour voir ce qui passe : @4000000045c917f410aa1ef4 status: local 0/50 remote 19/20 _AT_4000000045c917f410aade5c starting delivery 25727: msg 313028 to remote edandmindy_AT_aol.com _AT_4000000045c917f410aae62c status: local 0/50 remote 20/20 _AT_4000000045c917f518f6210c delivery 25717: deferral: 205.188.156.249_failed_after_I_sent_the_message./Remote_host_said:_421-:__(DYN:T1)__http://postmaster.info.aol.com/errors/421dynt1.html/421_SERVICE_NOT_AVAILABLE/ _AT_4000000045c917f518f64c04 status: local 0/50 remote 19/20 _AT_4000000045c917f518f70784 starting delivery 25728: msg 313028 to remote prrthd312_AT_aol.com _AT_4000000045c917f518f70f54 status: local 0/50 remote 20/20 _AT_4000000045c917f52391c814 delivery 25571: deferral: 64.12.138.152_failed_after_I_sent_the_message./Remote_host_said:_421-:__(DYN:T1)__http://postmaster.info.aol.com/errors/421dynt1.html/421_SERVICE_NOT_AVAILABLE/ _AT_4000000045c917f52391d7b4 status: local 0/50 remote 19/20 _AT_4000000045c917f52391df84 starting delivery 25729: msg 313028 to remote rollienvivian_AT_aol.com _AT_4000000045c917f52391e36c status: local 0/50 remote 20/20 _AT_4000000045c917f617d785f4 delivery 25720: deferral: 64.12.138.152_failed_after_I_sent_the_message./Remote_host_said:_421-:__(DYN:T1)__http://postmaster.info.aol.com/errors/421dynt1.html/421_SERVICE_NOT_AVAILABLE/ _AT_4000000045c917f617d7c08c status: local 0/50 remote 19/20 _AT_4000000045c917f617d87824 starting delivery 25730: msg 313028 to remote friesenpferde_AT_aol.com _AT_4000000045c917f617d88f94 status: local 0/50 remote 20/20 hum beaucoup d AOL ici, mais cette apres midi il y avait un peu de tout je viens de tester d envoyer un mail () et je ne l ai pas encore recu je suppose qu a cause de cette queue cela ralenti tout j ai installé qmHandle afin d en savoir un peu plus et effectivement c est bien du SPAM : 314672 (9, R) Return-path: anonymous_AT_xxxxx.ovh.net From: info_AT_xxxx.ovh.net To: m_AT_xxxxxx Subject: If you\'re receiving this email, you\'re eligible to receive a fully Date: 6 Feb 2007 22:49:09 -0000 Size: 46799 bytes 314718 (9, R) Return-path: anonymous_AT_xxxxxx.ovh.net From: info_AT_ImproveYourLife.xxxx.ovh.net To: lauge_AT_xxxxxx.ovh.net Subject: Greetings Date: 6 Feb 2007 22:49:44 -0000 Size: 47940 bytes comment empecher cela ? Merci
  4. yes merci du conseil c est vrai que ce n est qu un count * donc je n ai pas besoin apres dans mes traitements de la table Region par contre j'ai quand meme : AND c.ACTIF =1 il faut que je m assure que pour toutes ces lignes, ma REGION c n'est pas desactivee, et ca je ne peux pas le voir juste avec la table Departement donc je pense qu il faut que je garde quand meme Region dans cette jointure il me semble
  5. en fait j ai un : AND b.IDDEPARTEMENT LIKE '$variable'% donc quand $variable est vide, cela donne le LIKE % effectivement ce n'est pas tres propre, je vais donc arranger ca merci je vais regarder du cote des INNER JOIN egalement thanx
  6. Hello suite a des problemes de ralentissement serveur, je suis en train d essayer d optimiser le mieux possible mes requetes je suis sur MySQL 3 voici une des requetes que je retrouve dans mon slow-query.log SELECT count( * ) AS PAGE FROM ANNONCES a, DEPARTEMENT b, REGION c, AGENCES d WHERE a.IDDEPARTEMENT = b.IDDEPARTEMENT AND b.IDREGION = c.IDREGION AND d.IDAGENCE = a.IDAGENCE AND a.ACTIF =1 AND b.ACTIF =1 AND c.ACTIF =1 AND c.IDREGION = '16' AND b.IDDEPARTEMENT LIKE '%' AND ( ( NOT ( a.DESCRIPTIONLONGUE = '' ) ) OR ( a.LOCA =1 ) ) AND d.ACTIF =1 ORDER BY DATE DESC voici le explain : table type possible_keys key key_len ref rows Extra c const PRIMARY,ACTIF PRIMARY 8 const 1 a ALL IDDEPARTEMENT,IDAGENCE,ACTIF,LOCA NULL NULL NULL 8224 where used b eq_ref PRIMARY,IDREGION,ACTIF PRIMARY 8 a.IDDEPARTEMENT 1 where used d eq_ref PRIMARY,ACTIF PRIMARY 8 a.IDAGENCE 1 where used je ne comprends tres bien comment cela marche j ai bien mes index sur tous les champs apres le WHERE peut etre que c est un cas particulier car c est un COUNT* merci de m eclairer
  7. ok d'accord. thanx pour cet outil que je ne connaissais pas. en ce moment tout est vraiment tres rapide. j ai desactivé un bout de script qui sollicite beaucoup la bdd pour voir ce que cela donne. J espere que ca va rester comme ca, la période chaude sera cette apres-midi. je remettrai ensuite le script qui tape dans mes jointures de 10k entrees mais j ai bien peur que le probleme de ralentissement vienne simplement de la : grosse bdd et requetes trop gourmandes tu penses que passer en mysql4 pourrait etre une solution ? (on doit pouvoir rajouter 512 de ram ) merci de ton aide pour cette petite review-serveur dans tous les cas.
  8. pour les gens qui tomberont sur ce fil depuis google en tapant : maj procps wget http://procps.sourceforge.net/procps-3.2.6.tar.gz tar xzvf procps-3.2.6.tar.gz cd procps-3.2.6 make make install ok donc j ai maj procps et mon "vmstat 1 20" donne : [root_AT_ns23345 procps-3.2.6]# vmstat 1 20 procs -----------memory---------- ---swap-- -----io---- --system-- ----cpu---- r b swpd free buff cache si so bi bo in cs us sy id wa 1 0 0 36936 32980 360436 0 0 42 40 195 315 20 6 75 0 1 0 0 23400 32988 360468 0 0 32 0 331 964 70 5 25 0 5 0 0 8032 33000 360468 0 0 0 784 447 1655 76 7 16 0 1 0 0 46620 32208 351924 0 0 252 0 378 1029 75 13 12 0 1 0 0 46808 32216 351932 0 0 12 0 312 193 52 1 47 0 2 0 0 38476 32216 351940 0 0 0 0 198 1245 50 9 41 0 0 0 0 52568 32216 351944 0 0 0 0 175 349 9 5 86 0 0 0 0 52532 32228 351944 0 0 0 852 211 88 0 0 99 0 0 0 0 52272 32228 352044 0 0 96 0 353 4635 8 3 89 0 0 0 0 52216 32236 352092 0 0 48 0 409 226 0 1 99 0 0 0 0 53236 32236 352096 0 0 4 0 384 304 13 2 85 0 0 0 0 53212 32236 352100 0 0 0 0 195 93 0 1 99 0 0 0 0 53264 32252 352100 0 0 0 340 256 182 10 1 88 0 0 0 0 53152 32260 352228 0 0 136 0 294 635 22 9 69 0 0 0 0 52744 32268 352532 0 0 312 0 448 309 1 0 98 0 0 0 0 52508 32268 352768 0 0 232 0 427 120 0 0 100 0 0 0 0 52956 32272 352876 0 0 112 0 336 121 0 1 99 0 0 0 0 52632 32284 352876 0 0 0 312 208 136 1 0 99 0 1 0 0 52372 32284 352876 0 0 0 0 192 225 9 2 89 0 0 0 0 52620 32284 352880 0 0 0 0 232 178 8 2 90 0 [root_AT_ns23345 procps-3.2.6]#
  9. hum je la recupere comment cette colonne wa IO wait ?
  10. Pardonne moi pour le langage sms, je tape un peu vite et qui plus est, je suis sur un clavier qwerty bon c'est vrai que ce n'est une excuse [root_AT_ns23345 root]# vmstat 1 20 procs memory swap io system cpu r b w swpd free buff cache si so bi bo in cs us sy id 0 0 0 0 142648 28076 249088 0 0 37 34 143 195 12 4 84 0 0 0 0 142644 28076 249088 0 0 0 0 112 32 0 0 100 0 0 0 0 142636 28084 249088 0 0 0 160 147 36 0 0 100 0 0 0 0 142636 28084 249088 0 0 0 0 110 30 0 0 100 0 0 0 0 142636 28084 249088 0 0 0 0 114 30 0 0 100 0 0 0 0 143644 28084 249084 0 0 0 0 122 150 1 1 98 0 0 0 0 143644 28084 249084 0 0 0 0 110 31 0 0 100 0 0 0 0 143640 28088 249084 0 0 0 96 123 40 0 0 100 0 0 0 0 143632 28088 249084 0 0 0 0 109 32 0 0 100 0 0 0 0 143632 28088 249084 0 0 0 0 107 30 0 0 100 0 0 0 0 143632 28088 249084 0 0 0 0 124 50 0 0 100 0 0 0 0 143632 28088 249084 0 0 0 0 121 30 0 0 100 0 0 0 0 143624 28096 249084 0 0 0 140 139 36 0 0 100 0 0 0 0 143632 28096 249084 0 0 0 0 109 34 0 0 100 0 0 0 0 143516 28096 249092 0 0 8 0 125 133 0 0 100 0 0 0 0 143516 28096 249092 0 0 0 0 133 46 0 0 100 0 0 0 0 143516 28096 249092 0 0 0 0 112 32 0 0 100 0 0 0 0 143500 28112 249092 0 0 0 68 111 44 0 0 100 0 0 0 0 143500 28112 249092 0 0 0 0 119 28 0 0 100 0 0 0 0 143500 28112 249092 0 0 0 0 110 31 0 0 100 [root_AT_ns23345 root]# voila pour le vmstat
  11. merci aussi de ta rep FenX en fait ca ne plante plus ( c est deja ca ) c est juste que par moment , le site est super lent et now on peut etre sur que ca ne vient pas de la charge en elle meme vu l extrait de mon TOP / mrtg il s agit donc vraissemblablement de MYSQL ( a moins que ce ne soit le DNS , mais j y crois vrmt pas trop ) sur le dedie ovh vous conseillez de mettre le dedier comme serveur DNS ? serveur DNS primaire: nsxxxx.ovh.net serveur DNS secondaire : ns.ovh.net ou de laisser dns.ovh.net / ns.ovh.net ? je pense donc que mes ralentissement sont dus a une mauvaise optimisation de mysql en suivant le conseil de Dan, j ai fait le je v faire ton "myisamchk --force --recover *.MYI" et j ai limite le slow-query a 2 ds my.cnf set-variable = long_query_time=2 log-slow-queries = /var/log/mysql/slow-query.log pour avoir le plus de requette possible logged et ensuite, je vais mettre un index sur chaque champ qui fait l object d un WHERE ( meme si c est en grande partie deja fait ) d autre piste pour resoudre ce : Select_full_join 682 Le nombre de jointures qui n'ont pas utilisé d'index. Si cette valeur est supérieure à 0, vérifiez soigneusement les indexes de vos tables. qui vient du (etat serveur sql ds phpmyadmin) ma base fait 12 tables et c est vrai qu il y q bcp de requette dans tous les sens, mais j ai deja essaye de simplifier le plus possible ce qui me chagrine un peu, c est que tout ca tournait plutot bien sur un mutualise xxl mais ca devenait un poil lent, et vu la progression du nombre de visiteurs, nous avons voulu opte pour le dedie et la c est par moment PLUS lent que le mut. Statistiques sur les requêtes: Depuis son démarrage, 46 160 requêtes ont été envoyées au serveur. Total ø par heure ø par minute ø par seconde 46 k 99,39 k 1,66 k 27,61 je ne me rends pas comte si c est bcp ou non ?
  12. hello dan thanx pour ta reponse oui je viens de comprendre ( je voulais etre sur ) que c est normal de prendre 90% de la ram pour linux ( mrtg ) http://91.121.12.165/~focusfra/mrtg/ apparement ce n est vrmt pas la charge propre au trafic qui pose prob j avais lu une de tes rep et donc j ai deja creer le rep pour les slow-query en fait il a vrmt pas grand chose dedans au moment ou le site est mega lent ds la derniere heure jai juste ca : Time Id Command Argument # Time: 070108 12:39:25 # User_AT_Host: [] @ localhost [] # Query_time: 5 Lock_time: 0 Rows_sent: 1 Rows_examined: 46001 use focusfra; SELECT * FROM ANNONCES a,DEPARTEMENT b WHERE a.IDDEPARTEMENT=b.IDDEPARTEMENT AND a.ACTIF=1 AND a.LOCA!=1 AND a.PHOTO!='' AND b.IDREGION=5 ORDER by rand() DESC Limit 0,1; /usr/sbin/mysqld, Version: 3.23.58-log, started with: Tcp port: 0 Unix socket: /var/lib/mysql/mysql.sock Time Id Command Argument mes IDDEPART et ACTIF LOCA ont bien des INDEX mais je pense comme toi que ca vien de SQL Statistiques sur les requêtes: Depuis son démarrage, 70 991 requêtes ont été envoyées au serveur. Total ø par heure ø par minute ø par seconde 71 k 64,52 k 1,08 k 17,92 je ne me rends pas compte si c est bcp je v faire ton "myisamchk --force --recover *.MYI" car je viens de voir une stat qui me fait peur: Select_full_join 682 Le nombre de jointures qui n'ont pas utilisé d'index. Si cette valeur est supérieure à 0, vérifiez soigneusement les indexes de vos tables. Select_full_range_join 28 Le nombre de jointures qui ont utilisé une recherche par plage sur une table de référence. Select_range 2 k Le nombre de jointures qui ont utilisé des plages sur la première table. (Normalement non critique même si cette valeur est élevée.) Select_range_check 456 Le nombre de jointures sans clés qui vérifient l'utilisation de clé à chaque enregistrement. (Si ceci est supérieur à 0, vérifiez soigneusement les indexes de vos tables.) Select_scan 18 k Le nombre de jointures qui ont nécessité le parcours complet de la première table. est ce un GROS probleme qui pourai expliker les ralentissements ? autre piste : les warning quand je relance appache : Démarrage de httpd : [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [Mon Jan 8 15:30:24 2007] [warn] NameVirtualHost 91.121.12.165:80 has no VirtualHosts [ OK ] [root_AT_ns23345 root]# cela correspond a une ligne qui s est creer plusieurs fois ds /usr/local/apache/conf/httpd.conf pendant j essayais de creer des sous domaines et de virtualhost <VirtualHost 91.121.12.165> DocumentRoot /home/focus/sd/uk/www User focus Group users ServerName uk.focus.com CustomLog logs/uk.focus.com-access_log combined ScriptAlias /cgi-bin/ /home/focus/cgi-bin/ </VirtualHost> NameVirtualHost 91.121.12.165 <============= cette ligne la qui est presente genre 15 fois NameVirtualHost 91.121.12.165 <============= je peux l enlenver ? je ne savais pas au il fallai mettre des INDEX sur chaque champ ki est utilise apres un WHERE a ce moment la, limite je peux mettre TOUS les champs de mes grosses tables en index ? cela pose t il un probleme d avoir trop d index ? les clés primaires sont deja en index ? merci bcp de tes indics ds tous les cas, je vais faire le myisamchk deja
  13. Hello all, bravo pour ce forum vrmt utile ! je lis bcp de choses tres interessante ici et je me permet de poster une question j ai un prob de stabilite de mon serveur, donc je suis en train d explorer un peu tous les pistes en gros, le serveur plante 2/3fois /j sans que je comprenne vrmt pourquoi j aimerai bien comprendre une chose : comment fonctionne la ram et est ce que mes plantage peuvent etre dus a ca : 1:41pm up 2:09, 2 users, load average: 1,22, 0,89, 0,68 99 processes: 97 sleeping, 1 running, 1 zombie, 0 stopped CPU0 states: 5,4% user, 0,4% system, 0,0% nice, 93,2% idle CPU1 states: 3,0% user, 2,0% system, 0,0% nice, 95,0% idle Mem: 497328K av, 480212K used, 17116K free, 0K shrd, 37292K buff Swap: 522104K av, 0K used, 522104K free 345500K cached voila ce que me donne mon TOP donc en fait, j aimerai savoir si c est "normal" ou si c est un vrai probleme d avoir 70-90% de sa RAM utilisé au bout d 1h j ai bien compris et observé que c lorsque le serveur commence a swapper que cela pose probleme et que ca plante le site contient pas mal de requette sur une bdd de > 10k annonces avec une 20aine de champs lorsque je trie par MEM on peu voir au il n y a pas de process trop mechant ce sont des mysql et des appache qui prenne 1% PID USER PRI NI SIZE RSS SHARE STAT %CPU %MEM TIME COMMAND 25483 nobody 9 0 6684 6684 5128 S 0,0 1,3 0:01 httpd 16332 mysql 14 0 6356 6356 1216 R 5,1 1,2 0:00 mysqld 15852 mysql 14 0 6356 6356 1216 R 4,9 1,2 0:00 mysqld 22462 mysql 17 0 6356 6356 1216 R 5,5 1,2 0:00 mysqld 5425 mysql 9 0 6352 6352 1216 S 0,0 1,2 0:01 mysqld 12734 mysql 4 0 6352 6352 1216 S 0,0 1,2 0:01 mysqld 17187 mysql 9 0 6352 6352 1216 S 0,0 1,2 0:01 mysqld 21991 nobody 9 0 6288 6288 5532 S 0,0 1,2 0:01 httpd 17530 nobody 9 0 5984 5984 5152 S 1,9 1,2 0:02 httpd 25128 nobody 9 0 5832 5832 5084 S 0,0 1,1 0:00 httpd le 25483 est une requette d affichage d image (vu au travers de ovh-status qui permet de linker les PID ) lorsque je reboot, j ai environ 120m de ram prise et ca monte a 80-90% en 1h environ de charge normal ( 6 K vu / j ) je me demande donc vrmt si c "logik" que les process s alloue de la memoire au fur et a mesure pour tendre vers 100% ou si au contraire c est un probleme et c est une des raisons de mes plantage bon il suffisai d en parler pour que ca plante now 14h enfin c est pqs plante mais les pages de mon site sont ultra lentes 123 processes: 122 sleeping, 1 running, 0 zombie, 0 stopped CPU0 states: 0,4% user, 0,4% system, 0,0% nice, 98,2% idle CPU1 states: 7,1% user, 1,3% system, 0,0% nice, 90,4% idle Mem: 497328K av, 462008K used, 35320K free, 0K shrd, 35552K buff Swap: 522104K av, 0K used, 522104K free 325860K cached si quelqu un peut m expliquer un peu et me donner quelques piste je le remercie par avance !
×
×
  • Create New...