Jump to content

Ehplod

Membre
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutre
  1. Bon, après investigation plus poussée, il semble que cela vient de certain navigateur qui appel le crossdomain.xml Je vais surveillé celà... Mais pourquoi juste sur ce site ???
  2. Hum, idée interessante. Il est sur du mutu, donc... pas possible comparer avec d'autres. Je vais analyser le poids de pages qui ressortent le plus souvent en 404, mais j'y crois pas trop.
  3. Héhé... C'est un soucis qui remonte à 8 mois, que je n'arrive pas à résoudre et sur lequel je me remet de temps en temps, en reprenant toujours tout à zero... J'y reviens toujours l'esprit libre. ;-) Mais, non, ça ne veux pas...
  4. Salut, Sur un de mes sites, j'ai personnalisé la 404. (en fait sur tous, mais le bug n'arrive que sur un) Dans cette 404, j e récupère un max d'info, le referer, l'ip, le useragnet, la page appelée, l'historique de navigation du visiteur via $_SESSION, etc... et je me les envoi via un un mail() qui m'envoi les données de navigations lorsqu'elle est appelée. Tous les jours je reçois entre 200 et 400 erreur 404 dans ma boite mail. Le problème vient du fait que la page dite en erreur, n'est pas en erreur. Je me suis dis, tient, existerait-il une image qui n'est pas chargée ? J'utilise donc le plugin EnteteHTTP de FF mais rien, pas de 404 sur aucun fichier. Je me suis donc dis, tient, ce pourrait-il que cela arrive que sur un navigateur en particulier. Comme je récupère le useragent, même peu fiable, il est impossible que tout mes visiteurs le masquent, je vérifie... Non, cela concerne n'importe quel nav. Pour en avoir le coeur net, je les essayes tous... Pas de 404. Donc, je résume. Moi, avec mon ip et n'importe quel nav, je ne déclenche aucune 404. Moi, avec l'ip d'un proxy, je ne déclenche aucune 404. 200 à 400 de mes visiteurs en déclenche en visitant de page clean... Une idée ?
×
×
  • Create New...