Jump to content

Thornubik

Actif
  • Content Count

    32
  • Joined

  • Last visited

Everything posted by Thornubik

  1. On respecte un certain ordre dans les news permanente, le lecteur n'est visible et ne fonctionne que sur la page d’accueil
  2. ouais sa c'est voulu, on va voir si on a des retour de la part des gens, après c'est un label musical ...La musique c'est un peu le centre du truc
  3. Parfait pour la couleur des liens merci ! au niveau de la lourdeur du site c'est prévu mais merci pour le lien, niquel ce site !
  4. Je me douté que c'etait un truc du genre c'est plus utilisé, merci finalement on a changer de technique, ok merci pour le second conseil je vais tester ca
  5. Salut à toutes et à tous, j'ai en réalité deux "petits" soucis, je viens de refaire ce site : http://www.rapandrevenge.com et je constate avoir un problème avec ma tchikbox mais uniquement sur la page accueil (avec les clip) logiquement lorsque l'on clique sur le .GIF cela ouvre une tchikbox de 314 x 500 mais comme vous pouvez le voir en l’occurrence le clip s'ouvre en très grand (j'ai ajouter un target blank en attendant de trouver une solution histoire de ne pas gêner les utilisateurs) , pourtant dans la section photo j'utilise la même tchikbox et cela fonctionne très bien.... Second soucis se trouve dans articles -> interviews, les liens sont bleu pourtant jutilise Onmoussover en couleur rouge et Onmousseout en blanc, il n'y a aucune indication dans mon code de couleur bleu . Voila si quelqu'un a une solution a me proposer sa serait cool. Merci d'avance Thorn
  6. Si cela tiens très bien la route, j'ai tester sur de multiple écran et de multiple navigateur le resultat est celui demander, vous pouvez en avoir un apercu www.rapandrevenge.com/index2.php, merci a vous tous d'avoir pris le temps de me répondre et merci a captain torche
  7. effectivement sa m'alonge un peu la bande noire, mais lorsque je passe en plein écran navigateur (f11) il reste un trou en bas, mais avec des balise <br/> le problème se résout je pense utilisé ça, c'est du bricolage mais si sa tiens la route....
  8. non pas vraiment;, ayant un grand ecran le fond se repete sur le coté droit et il y'a une bande noir pour le coup
  9. Cela ne dépend pas seulement de moi, nous avons établie un cahier des charges, j'essaie de m'y tenir
  10. cela ne fonctionne pas très bien, mais je pense avoir trouvé la solution en ajoutant des balises <br/> entre les éléments
  11. plus haut c'est a dire? il n'ya pas assez d'élement c'est ca? (sur le mien)
  12. cela ne risque pas de faire pixeller le background? car c'est un background qui se repete et non un background qui fait la taille de la page comment on t'il fait sur ce site : http://www.jmthiphop.com/
  13. Re salut a tous, bon la trame est faite mais j'ai un problème toujours, elle ne va pas jusqu'en bas de ma page voici un imprim et mon code css : #global { width: 800px; height:auto; overflow: visible; background-color: black; margin: auto; } http://zupimages.net/viewer.php?id=3/1285648062.jpg
  14. Yeaah ! t'assure mec merci ! sa fonctionne, va falloir que j'adapte ma mise en page mais merci pour tous ces précieux renseignements! tu me libère de quelques maux de têtes !
  15. Je vois comment réagis le html en fonction du css sa pas de problème, mais je ne comprend, j'ai deja des balise div (<div class ="nomdanslecss">) , mais lorsque j'ajoute un nouveau nom CSS genre .general { background-color: black;} et que j'englobe mon code html <div id="general"> il n'y a aucune réaction du code. je sais pas si c'est très claire ce que j'explique
  16. de quel code as tu besoin yuston? aurais-tu un exemple de cette balise div danacol? je suis désolé je suis ultra débutant dans l'écriture de code
  17. Bonjour a tous, Je souhaiterais copier plus ou moins copier l'interface de ce site : http://www.jmthiphop.com/ sur celui ci http://www.rapandrevenge.com/index.php dont je m'occupe pour la maintenance, je souhaite simplement crée cette foutue trame verticale avec un fond (tout comme le site JMTHIPHOP) lorsque je touche au code sur mon site voila ce que j'obtiens, ce n'est pas si eloigné du but rechercher mais le noir n’englobe qu'un élément a la fois au lieu d’englober tous les articles je vous laisse voir par vous même : http://www.heberger-image.fr/images/74088_Exemple_site_.jpg.html merci a ce qui prendront le temps de me répondre, a bientot, Thorn
  18. ouais je pense que je vais faire ca, j'aurais juste a bien régler les dimensions et puis basta ! ouais l'ajout de groupe n'est pas prévus, d'ailleurs je fait partie de un des deux groupes et c'est vrai que je me suis lancer dans la maintenance du site il y'a un an en essayant de m'adapter vu qu'il y a 1an j'etait encore plus a la masse sur le sujet, si par la suite reprendre a zero est la meilleur solution cela pourra m'apporter un vrai savoir faire ce qui pourrait etre bien ! en tout cas je te remercie d'avoir pris le temps de me repondre! a bientot peu etre pour de nouvelles questions haha !
  19. salut bidule, essaie-tu de me dire que le mec qu'on a payé pour nous faire le site l'as fait a sa sauce? haha ! ouais mais j'ai opera et safari qui on deja une extension pour ca, a moins qui firebug soit plus complet ?! en tout cas merci de ton aide c'est sympa de filer un coup de pouce !
  20. Salut, ouais voila un imprim vous voyez entre la banniere et le menus ou entre le header et la banniere, pourtant dans chaque css concerné j'ai mis background color black...je dois certainement me planter mais j'avoue que je n'est pas de solution qui me vient http://www.hostingpics.net/viewer.php?id=512568exemplepourforum.jpg
  21. salut dan, en fait je n'est pas créé le site j'ai pris la suite de la personne qui l'as créé disons qu'actuellement je ne fait que de la maintenance, mais je soupconne le createur du site d'avoir un peu fait les choses a sa sauce et étant débutant j'ai du mal a m'y retrouver mais j'essaie la de me perfectionner afin de restructurer le site qui me parait vraiment très simpliste en comparaison avec d'autre site de label musicaux. effectivement 10mb c'est lourd !
  22. ouais non je rencontre toujours le même problème, c'est a dire en ayant des carré noir autours des articles mais entre coupé avec le background, c'est a dire que au lieu d'avoir un bloc j'ai plusieur bloc que je n'arrive pas a faire rejoindre....mais je penser a mettre un background avec justement une bande noir dessus sans scroll sa devrait le faire non?
  23. non mais autant pour moi c'est bon j'ai trouvé ! merci a tout les deux
  24. Salut bidule et gitney, ouais cela fonctionne mais seulement pour la page home, mais pour les autres y'a des problèmes, comment definir height?
×
×
  • Create New...