Jump to content
Sign in to follow this  
SuPo_GaNgsTaR

IE6-7 vs Firefox

Rate this topic

Recommended Posts

Salut à tous.

Je viens vous voir car j'ai un problème avec mon site internet.

Lorsque je regarde mon site avec firefox, je le vois très bien

mais lorsque j'utilise internet explorer 6 ou 7 , là c'est la catastrophe !!

Tout est décalé, je ne comprends pas pourquoi.

On m'a dit qu'il fallait changer des choses de le css, mais je n'y arrive pas..

J'ai fais mon site avec le logiciel Joomla.

Quelqu'un pourrai m'aider svp ?

merci a tous

Voila le lien vers mon site web : florenttest17.free.fr

:!:

Edited by SuPo_GaNgsTaR

Share this post


Link to post
Share on other sites

Bonjour,

Il arrive soivent que le problème vienne de la feuille de style (CSS) qui n'est pas interprêtée de la même façon par les deux navigateurs.

Mais un petit lien serait le bienvenu, car on n'est pas devin ;)

Edit : ok merci pour le lien. Sur FireFox et IE7 je ne vois rien de particulier. Quel est le problème au juste ?

Edited by Angus

Share this post


Link to post
Share on other sites

Et bien si tu regarde bien, ce n'est pas la même taille de police, les modules ont changé de place...

Mais tout dépend de quel pc tu regardes, moi je travail sur un pc fixe et un pc portable, et sur le portable ça pourrai passer, mais pas sur le fixe, c'est trop affreux. Tout à changé de place.

C'est vraiment bizarre

Share this post


Link to post
Share on other sites

Déjà un gros point négatif : clé.jpg, kfé2.jpg

Jamais d'accent pour le nom de tes images.

Edit : pas de problème de taille de police chez moi (PC fixe). Par contre ton texte est centré sur IE7 et pas sur FireFox. Je penche plus pour un paramètrage de mise en page dans ta partie admin.

Edited by Angus

Share this post


Link to post
Share on other sites

Ok, je vais changer les trucs avec les accents, comme cela, ça ne posera plus de problèmes.

Tiens, je t'envoie une photo pour que tu puisse voir ce que je vois avec ie-6

site.JPG

Share this post


Link to post
Share on other sites

Je vois la même chose, tu as bien revérifié ta page de style css ?

Au pire rétabli celle par défaut..

Share this post


Link to post
Share on other sites

Salut amauryk,

Qu'est ce que tu entends par "tu as bien revérifié ta page de style css ?"

Je suis novice, et je pense qu'il doit y avoir des erreurs, mais le problème c'est que je ne sais pas ou ...

Share this post


Link to post
Share on other sites

De ce que je vois tu utilise joomla, tu n'a rien pour rétablir les paramètres de bases ?

Share this post


Link to post
Share on other sites

Si, je peux rétablir les paramètres de base, mais le probleme c'est que j'ai adapté ce template afin que cela plaise a mon patron,

et si je le rechange comme celui de départ, ca ne lui plaira pas.

Il n'existe pas une ligne de code a entré dans le .css afin que tout s'arrange ?

Edited by SuPo_GaNgsTaR

Share this post


Link to post
Share on other sites

Il faudrait que tu post ton css en nous indiquant quel element devrait être à tel ou tel endroit pour qu'on essaye de t'arranger ça "au nez"

Share this post


Link to post
Share on other sites

SAlut Kent, Tu veux que je mette tous mon css sur le forum ?

Le probleme c'est que je n'ai pas compris, on doit tous changer, ou on doit faire quelque chose de spécial pour IE6-7 ? Comme rajouter des lignes, ou des trucs comme ca ...?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...