Jump to content
Sign in to follow this  
skyneur

Referencer un Forum

Rate this topic

Recommended Posts

Bonjour,

J'ai créé mon forum il y a 2 mois. Seulement casiment toutes les pages repertoriées par google ont le même titre : Le nom de mon site.

Voila mon site :

http://www.cadomax.com/

et le lien vers mon forum:

http://www.cadomax.com/forum/

Donc sur google toutes les pages de mon forum ont comme titre "CadomaX"

J'utilise un forum IPB et je ne sais pas ce que je dois modifier.

J'en profite également pour vous poser une question. Il y a 1 semaine j'ai fais une boulette, mon site s'est trouvé indisponible durant 3 jours. Les repercussions se font ressentir maintenant : J'ai perdu 65% de mon trafic via les moteurs de recherche, mon nombre de page referencées a baissé de 40% et mon nombre de backlink a légerement baissé. Est ce "sans incidence" sur le long terme ? Mon PR risque t'il d'en prendre un coup ? D'ici combien de temps devrais je retrouver mon "état normal" ?

Merci pour votre aide et pour vos réponses !

Emmanuel

Share this post


Link to post
Share on other sites

Salut

Tu devrais laisser la balise <title> qui se trouve dans le Wrapper tel qu'elle était, les différents titres des pages se mettent tout seul grace au code du Forum prévu à cet effet

Si tu mets ton <title> toutes les pages prendront le même

Share this post


Link to post
Share on other sites

Ok merci ! premier problème reglé :)

J'en profite également pour vous poser une question. Il y a 1 semaine j'ai fais une boulette, mon site s'est trouvé indisponible durant 3 jours. Les repercussions se font ressentir maintenant : J'ai perdu 65% de mon trafic via les moteurs de recherche, mon nombre de page referencées a baissé de 40% et mon nombre de backlink a légerement baissé. Est ce "sans incidence" sur le long terme ? Mon PR risque t'il d'en prendre un coup ? D'ici combien de temps devrais je retrouver mon "état normal" ?

S'il y a certaines personnes qui peuvent me renseigner sur mon autre problème, je les remercie d'avance.

Share this post


Link to post
Share on other sites

Il faut être patient. Google reviendra et reprendra en compte ton site. C'est vrai que si pendant 3 jours Google (et autres moteurs) n'ont pas pu y accéder, ils se sont senti vexé, et ils sont plus revenu.

Mais enfin, avec les liens dans ton post, cela va les inciter à revenir. :)

Share this post


Link to post
Share on other sites
Ok je verai bien alors, merci !

Je viens de jetter un coup d'oeil sur ton forum. En effet t'as essayé de rajouter le title sur les meta tags :

<meta name="description" content="<TITLE>, le reste de votre description." />

je pense que tu dois rajouter plutôt <% TITLE %>

Ca marche nickel pour moi.

Voici un sujet pourra t'aider :

http://www.webmaster-hub.com/index.php?showtopic=30678

Bon courage.

Edited by doubleje

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...