Jump to content

Flash me fait des misères


Dadou

Recommended Posts

Bonjour, je suis face à un problème dont je ne comprend pas ce qui ne fonctionne pas correctement :

J'ai fait une animation flash, que j'ai exporté au format pour le lecteur 6.

Je l'insère dans une page qui contient déjà un diaporama en Flash, et sur tous les postes que je teste, cela fonctionne correctement, quelque soit la version de IE, Firefox.

Par contre, chez le client, sur trois postes, deux n'affichent pas l'animation, mais bien le diaporama. Donc le lecteur Flash est bien installé, et pour les deux, l'export à été fait pour le lecteur 6.

J'ai demandé au client de faire un clic-droit propriété sur le diapo, et sa version du lecteur est la 8, donc devrait lire l'animation

Si quelqu'un à une idée, parce que la moi je sèche, et j'avoue que cela ne me plait pas :(

A tout hasard, l'url -http://recette.erisay.fr (comme c'est encore au stade de la maquette, j'ai mis le - devant l'url)

Link to comment
Share on other sites

Oui moi aussi, le problème c'est que sur tous les postes à ma disposition, aucun ne reproduit le bug du client, et je suis incapable de trouver un réglage d'IE6 qui reproduirait le bug

Link to comment
Share on other sites

Oui je l'ai vu, mais il n'est que d'ordre purement esthétique, ne gène pas vraiment le rendu du site, que que ce bug n'est que sous IE6, ben, je ne ferais pas de correction pour IE6 :whistling:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...