Aller au contenu

Wolf18

Membre+
  • Compteur de contenus

    936
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Wolf18

  • Date de naissance 23/06/1987

Pour me contacter

  • Mon Site
    http://www.wolf18.com

Information du profil

  • Genre
    Homme
  • Localisation
    PACA, France

Visiteurs récents du profil

7 901 visualisations du profil
  1. prev / next

    Du même avis que Napoleon3, ça ne sert à rien d'indiquer au moteur de recherche que ce sont des pages qui se suivent si tu lui interdit de les référencer...
  2. Si ça peut vous aider j'avais un problème similaire avec mes dédiés sur GMAIL et HOTMAIL et depuis tout fonctionne correctement.
  3. Je confirme, j'ai également vu une évolution majeure ses dernières années dans la part que représente la navigation "mobile". J'essaye donc de m'adapter et de développer des sites compatibles sur les deux types de supports... Pas toujours évident mais il faut s'adapter à son public. Maintenant, tout comme Dan, pour la partie administration, mise à jour etc : perso moi j'ai besoin de l'ordinateur...
  4. Cela ne sert strictement à rien au niveau du référencement de faire pointer 50 domaines sur l'URL principale de votre site. Les domaines ainsi acheter ne sont référencés nul part, ils ne peuvent vous apporter aucune valeur ajouté. Ce genre de pratique vise généralement plutôt à rediriger d'éventuels clients qui se seraient trompés en tapant l'adresse du site, ou tout simplement en protégeant une activité en évitant que les concurrents prennent un nom trop proche du votre. Pour les redirections je vous déconseille d'utiliser le système de frame. Il me semble que c'est plutôt mal vu par les moteurs de recherche. Je ne suis pas sur, mais s'ils arrivent à lire le contenu de la frame vous vous retrouverez avec du "duplicate content", c'est à dire du contenu strictement identique sur plusieurs adresses différentes. Non seulement ça n'améliorera pas votre référencement mais ça risque dans le pire des cas de vous faire encore perdre des places !
  5. Camaieu de couleurs

    Bonjour, oui cela existe, je viens de trouver plusieurs sites qui proposent ce genre de chose en cherchant 2 minutes sur google. Paletton.com fera probablement ce que tu souhaites faire.
  6. Bonjour à tous, je vous annonce que j'ai enfin réussi à trouver un paramétrage pour que les emails passent, bon je vais rester prudent car pour l'instant je n'ai fait ça que sur un seul nom de domaine donc à voir si j'arrive en faire de même sur les autres. Cela dit, mes mails se retrouvent pour le moment dans le dossier "spam" de GMAIL avec le message suivant : La seule solution que j'ai trouvé c'est de forcer le return path dans php.ini Mais du coup je pensais que ça fonctionnait comme le main.cf de postfix mais non... Comment puis-je faire passer le domaine.tld dans php.ini pour que l'adresse corresponde au domaine qui envoie le mail ? J'ai plusieurs domaines sur le serveur. EDIT: j'ai finalement mis le nom de mon serveur dédié, avec création de compte email, SPIF, DKIM et DMARC. Tout semble fonctionner, j'ai appliqué la config sur tous mes domaines et à priori ça fonctionne et je n'ai plus d'erreur dans les entêtes. RE-EDIT: presque terminé car en fait sur un serveur je n'ai qu'un domaine qui possède une signature DKIM... Ne me reste plus qu'à voir comment leur affecter et le tour sera joué ! Un grand merci à toi Dan, tu m'as bien aiguillé et je t'en suis reconnaissant.
  7. aide au lancement de site

    Bonjour, tout d'abord quand on arrive sur l'accueil du site on ne voit aucun produit, mais une image hyper grande qui couvre tout le reste (offres). J'aurai placé cela sous forme de bandeau plus petit et en dessous du bloc des nouveautés par exemple. De plus, certains éléments de la page d'accueil ne fonctionnent pas : page facebook, dernier bloc à droite qui n'a pas encore été modifié... Sans parler de certaines pages importantes non terminées : à propos, paiement sécurisé, conditions d'utilisation. Avant d'acheter sur un site je m'assure toujours qu'il soit sérieux et malheureusement, avec les points que je viens de citer le site, tel qu'il est, ne m'inspire pas confiance et je suppose qu'il en est de même pour les nombreux autres visiteurs. Si vous voulez vendre, le site doit paraitre fiable, sérieux et terminé. Bon courage.
  8. Désolé pour le retard. Je ne sais pas si la règle va faire doublon ou pas avec ton CMS. Je te propose donc de faire le test sur ton site. Si les pages s'affichent correctement alors tout va bien, sinon il faudra voir les URLs qui posent problème et essayer de trouver une solution. C'est un peu l'inconvénient quand on utilise un CMS et que l'on veut le modifier... Il faut prendre garde à ne pas venir tout dérégler en modifiant quelque chose
  9. Effectivement je ne suis pas sur d'avoir tout compris. Tu souhaites donc savoir si tu as besoin d'identifier ton nom de dossier en paramètre de l'URL ? La réponse est non, tu peux très avoir ça : RewriteRule ^([-A-Za-z0-9]+)/([-A-Za-z0-9]+)$ mapage.php?kw=$2 [L] Le seul point important c'est de respecter l'incrémentation des valeurs passées dans l'URL. La première variable étant le nom du dossier elle se nommera $1, si tu n'en as pas besoin et que seule la deuxième variable t'intéresse alors récupères uniquement $2.
  10. Genz, tu peux avoir 1 million de sites qui utilisent le même CMS de base et tout de même avoir 1 million de sites bien différents et heureusement. Cela dit, il est vrai que l'on retrouvera probablement beaucoup de similitudes en comparant certains... Mais il existe tellement de modules, extensions, thèmes et autres que les sites seront bel et bien différents. Cela dit, personnellement et cela n'engage que moi, je préfère largement un site conçu de A à Z. C'est en tout cas ce que je fais depuis le début, sauf pour la partie forum car là ça me prendrait un temps fou à réaliser pour pas grand chose. Je ne me suis jamais vraiment trop penché sur les CMS mais je conçois chaque site différemment selon mes besoins et ça va peut être plus vite que de chercher des extensions, des modules à installer, modifier et personnaliser. Au moins, j'ai ce que je veux dès le début, même si forcément ça prend un peu de temps. Mais au moins, je progresse à chaque nouveau site conçu et j'ai la fierté d'avoir tout fait moi même. Maintenant je conçois aussi très bien qu'un Webmaster qui maîtrise très bien un ou plusieurs CMS les utilise. Bien que dans certains cas (évoqués plus haut) comme pour un petit site vitrine le fait d'installer un CMS est un peu brutal à mon goût.
  11. Présentation Vegevora

    Je te souhaite la bienvenue sur le forum des Webmasters
  12. Balise title dupliquée ?

    Je n'ai pas la réponse à cette question mais justement, je vais suivre le sujet avec intérêt car j'ai moi même le cas... Après une courte recherche je suis tombé sur l'article de Google à ce sujet (https://support.google.com/webmasters/answer/1663744?hl=fr). Effectivement ils n'évoquent pas le duplicate content, du coup, est-ce réellement pénalisant ? Je présume que non vu que tu indiques clairement au moteur de recherche quelle est la page principale à référencer.
  13. Bonjour, tu peux utiliser quelque chose du genre mais attention car cela pourrait éventuellement créer des conflits avec d'autres URLs. L'idéal serait, je pense, d'utiliser un caractère bien spécial pour identifier tes urls qui vont passer par ce script. RewriteRule ^([-A-Za-z0-9]+)/([-A-Za-z0-9]+)$ ./seo/index.php?theme=$1&kw=$2 [L] J'utilise ce genre de script pour mon site et cela fonctionne parfaitement. Et encore, moi je n'utilise même pas de dossier physique, juste de la réécriture pour dossiers et même sous dossiers. J'espère t'avoir aidé.
  14. Site malveillant

    Bonjour, j'avais déjà eu ce problème à l'époque avec des forums PHPBB. Des personnes malveillantes avaient réussi à injecter des bouts de code dans mes pages. Le mieux serait d'afficher ta page dans ton navigateur et d'en consulter le code source pour trouver les morceaux de code et ainsi pouvoir les supprimer. Par contre, une fois que le site sera nettoyé il faudra quand même trouver d'où ça a pu être insérer car sinon tu seras bon pour refaire ça à chaque fois. Bon courage
  15. Euh très franchement c'est une très bonne question mais à priori non je ne pense pas. Dec 4 14:29:07 ns367063 postfix/smtpd[27755]: connect from ns367063.ovh.net[94.23.23.49] Dec 4 14:29:07 ns367063 postfix/smtpd[27755]: setting up TLS connection from ns367063.ovh.net[94.23.23.49] Dec 4 14:29:07 ns367063 postfix/smtpd[27755]: Anonymous TLS connection established from ns367063.ovh.net[94.23.23.49]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits) Dec 4 14:29:07 ns367063 postfix/smtpd[27755]: NOQUEUE: reject: RCPT from ns367063.ovh.net[94.23.23.49]: 554 5.7.1 <***@gmail.com>: Relay access denied; from=<***@gta6fr.com> to=<**@gmail.com> proto=ESMTP helo=<ns367063.ovh.net> Dec 4 14:29:07 ns367063 postfix/smtpd[27755]: lost connection after RCPT from ns367063.ovh.net[94.23.23.49] Dec 4 14:29:07 ns367063 postfix/smtpd[27755]: disconnect from ns367063.ovh.net[94.23.23.49] Je suis perdu, j'imagine que tout cela se fait dans le fichier de configuration de postfix mais franchement ça ressemble à du chinois pour moi. Je vais voir ce que je peux trouver sur le net. Test à l'instant sur le forum gta6fr.com : Je me suis inscrit avec une adresse en gmail et une en hotmail pour faire le test. J'ai désactivé l'envoie de mail via smtp (qui visiblement ne fonctionne pas du tout). sur GMAIL (ne fonctionne pas) : Dec 4 16:29:50 ns367063 postfix/pickup[2294]: 2D55B40DDD: uid=510 from=<gta6fra> Dec 4 16:29:50 ns367063 postfix/cleanup[14160]: 2D55B40DDD: message-id=<914d1218085a3cb076268f3e009ff5f5@www.gta6fr.com> Dec 4 16:29:50 ns367063 opendkim[31250]: 2D55B40DDD: DKIM-Signature field added (s=default, d=gta6fr.com) Dec 4 16:29:50 ns367063 postfix/qmgr[31996]: 2D55B40DDD: from=<gta6fra>, size=1712, nrcpt=1 (queue active) Dec 4 16:29:50 ns367063 postfix/smtp[14170]: 2D55B40DDD: to=<******@gmail.com>, relay=gmail-smtp-in.l.google.com[108.177.15.27]:25, delay=0.2, delays=0.14/0.01/0.05/0.01, dsn=5.1.2, status=bounced (host gmail-smtp-in.l.google.com[108.177.15.27] said: 553 5.1.2 The sender address <gta6fra> is not a valid RFC-5321 address. w62si9726839wme.143 - gsmtp (in reply to MAIL FROM command)) Dec 4 16:29:50 ns367063 postfix/cleanup[14160]: 8DBC740DDE: message-id=<20161204152950.8DBC740DDE@ns367063.ovh.net> Dec 4 16:29:50 ns367063 postfix/bounce[14171]: 2D55B40DDD: sender non-delivery notification: 8DBC740DDE Dec 4 16:29:50 ns367063 postfix/qmgr[31996]: 8DBC740DDE: from=<>, size=4122, nrcpt=1 (queue active) Dec 4 16:29:50 ns367063 postfix/trivial-rewrite[14161]: warning: do not list domain ns367063.ovh.net in BOTH mydestination and virtual_mailbox_domains Dec 4 16:29:50 ns367063 postfix/qmgr[31996]: 2D55B40DDD: removed Dec 4 16:29:50 ns367063 dovecot: lda(gta6fra): Error: user gta6fra: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/home/gta6fra Dec 4 16:29:50 ns367063 dovecot: lda(gta6fra): Fatal: Invalid user settings. Refer to server log for more information. Dec 4 16:29:50 ns367063 postfix/local[14172]: 8DBC740DDE: to=<gta6fra@ns367063.ovh.net>, orig_to=<gta6fra>, relay=local, delay=0.11, delays=0.03/0.01/0/0.07, dsn=4.3.0, status=deferred (temporary failure) Et sur hotmail (fonctionne) : Dec 4 16:32:48 ns367063 postfix/pickup[2294]: DA3DE40DDF: uid=510 from=<gta6fra> Dec 4 16:32:48 ns367063 postfix/cleanup[14557]: DA3DE40DDF: message-id=<be01298d4961002b67c5a0716a63b343@www.gta6fr.com> Dec 4 16:32:48 ns367063 opendkim[31250]: DA3DE40DDF: DKIM-Signature field added (s=default, d=gta6fr.com) Dec 4 16:32:48 ns367063 postfix/qmgr[31996]: DA3DE40DDF: from=<gta6fra>, size=1706, nrcpt=1 (queue active) Dec 4 16:32:49 ns367063 postfix/smtp[14567]: DA3DE40DDF: to=<****@hotmail.fr>, relay=mx2.hotmail.com[104.44.194.235]:25, delay=1, delays=0.1/0.01/0.34/0.55, dsn=2.0.0, status=sent (250 <be01298d4961002b67c5a0716a63b343@www.gta6fr.com> Queued mail for delivery) Dec 4 16:32:49 ns367063 postfix/qmgr[31996]: DA3DE40DDF: removed Le pire dans tout ça c'est que j'ai également testé avec une troisième adresse en nom@domaine.tld qui pointe sur mon adresse GMAIL et là je reçois le mail. D'ailleurs, chose étrange dans l'entête de ce 3ème mail j'ai ça : Envoyé par: mx1.ovh.net
×