Jump to content

DuR0

Webmaster Régulier
  • Content Count

    99
  • Joined

  • Last visited

Community Reputation

0 Neutre

About DuR0

  • Birthday 12/17/1987

Contact Methods

  • Website URL
    http://www.upsynet.net

Profile Information

  • Localisation
    Belgique / Liège
  • Société
    Upsynet
  1. DuR0

    Caractères accentués

    Là j'ai mis tout ce que j'ai pu en UTF-8. Maintenant j'ai des problèmes au niveau des pages. Au niveau de la bd : j'ai pas les 'è' ni les 'à' mais j'ai les 'é'...
  2. DuR0

    Caractères accentués

    Donc c''est cohérent? Mais pas avec la bd. A mon avis je dois mettre la bd en latin1 mais comment faire? Je n'ai que les lignes de commande
  3. DuR0

    Caractères accentués

    Je l'ai déjà fait, ça ne change rien... A mon avis c'est dans ma base de données non?
  4. DuR0

    Caractères accentués

    Il n'y a pas moyen de mettre les données de la bd en latin1? Avec une commande sql?
  5. DuR0

    Caractères accentués

    Marche pas... Même avec encode_utf8...
  6. DuR0

    Caractères accentués

    Bonjour, Sur mon site, les caractères accentués sont remplacés par des "?". Comment faire pour régler le problème? Voir le site : http://www.fblog.fr Merci d'avance. PS : A mon avis c'est dans la bd mais que dois je changer? et surtout Comment? j'ai accès à mysql seulement en ligne de commande.
  7. Dans le même dossier que l'index.php... A la racine quoi
  8. Oui j'avais essayé... Mais alors là apache veut plus redémarer il aime pas du tout
  9. Mais mes .htacces? je peu pas l'utiliser il faut que je config tout dans mes vhost?
  10. Je bosse sur loicbar.com... mais en effet ça fonctionne sur loicbar avec : RewriteEngine on RewriteRule (.*)/index\.html$ $1/index.php
  11. Ca change rien... Voilà mon fichier : http://www.loicbar.com/00_default_vhost.conf Merci d'avance!
  12. Désolé j'étais parti à Paris. Je t'envois ça par mp pour que tlm ne le vois pas.
  13. DuR0

    Accès aux données (%)

    Je suis sur un dédié, je suis root
×
×
  • Create New...