Jump to content

rperruez

Hubmaster
  • Content Count

    212
  • Joined

  • Last visited

Everything posted by rperruez

  1. Ah bon on est d'accord pas d'outil PR dans les outils du Hub ? richard
  2. Hello, Suis le conseil de captain_torche, et si cela peux te faire avancer plus vite, voila le mien : <form name="form1" method="post" enctype="text/plain" action="mailto:infos_AT_dipbretagne.com"> <label> </label><p align="center"><br> <input name="checkbox" type="checkbox" class="micros" value="checkbox"> <span class="fomul18px">Entreprise</span><span class="textepage"> <label></label> </span> <label> <input name="checkbox2" type="checkbox" class="micros" value="checkbox"> <span class="f
  3. Bonjour, Je dois être un vrai boulet car je ne trouve pas l'outil PR sur http://www.webmaster-hub.com/outils/ ?? richard
  4. Bonjour, Tu parles d'un formulaire de contact ? Ou du moins qu'il agisse comme tel : C'est à dire le visiteur remplit les champs et appuie bouton envoyer ? Si oui ben la soluce est là http://www.webmaster-hub.com/index.php?showtopic=37237
  5. Bonjour, Il s'agit pas d'y croire ou pas ;-) Il est indispensable ! richard
  6. Salut à tous, Nicos > merci beaucoup pour les liens ! >Oui, beaucoup de client mail (lourd ou webmail) zappent les appels à la CSS et aux images distantes. Oui c'est ce que j'ai vu en editant le code sur yahoomail, mais ils ne zappent pas tous de la même manière, Par exemple hotmail va accepter la taille des fonts mais pas la couleur ! (Ah l'inverse chez voila.fr tout s'affiche correct) Ton premier lien explique tout ça tres bien ! Ce qui prouve que l'on ne se renseigne jamais assez avant de se lancer dans une tâche. richard
  7. Bonjour, Bonjour à tous ! Bien ! J'ai resolu mon problème ! En réalisant que les liens doivent être des liens de forme http et que les images doivent avoir leur source indiquée également en http Donc là plus de souci pour l'affichage et les liens! Et on envoie avec Outlook 003 ! Une seule chose me reste à régler : Le lien vers les feuilles de style ! j'ai mis : <style type="text/css"> <!-- _AT_import url(&quot;http://www.dipbretagne.com/textepage.css"); --> </style> Mais cela n'est pas suffisant ! Si quelqu'un a une idée ? richard
  8. Oki ! Tiens j'avais ton blog dans mes favos ;-) richard
  9. Bonjour, Oui pour Office une fois que tu as vu le code qu'il génère ....Tu laisses tomber ! En fait je construis ma newsletter dans Dreamweaver 4.0 => un fichier .htm Et j'aimerais bien l'envoyer dans un mail et non dans un mail avec le lien inscris ! Donc l'envoyer via Outlook 2003 ! Et c'est là que je coince ! Existe t'il une solution en procédant ainsi ? Ou bien dois je me résigner à utiliser d'autres soft ? richard PS : Merci pour le lien je vais voir ça tout de suite DAMNED : La recherche avec pommy et pommy newsletter ne me donne que mon post lol
  10. Boooonn ! Lol Quand même ce n'est pas ce qui manque dans nos BAL les newsletter ;-)) richard
  11. Hello ! Oui vraiment excellent l'interview de Dan par Arlette ! Je suis tombé par hasard sur la Tribune du Hub et Zou l'url a filé dans mon bloc note ! Mais les autres interviews sont vraiment de qualité et passionnant pour un amateur tel que moi ! Passionnant de lire sur le job de stéphane en referencement ou de l'outil PICLI... ou de Caribou sur les algos de google (mais là j'ai lu en diagonale, j'y reviendrai plus tard) Clair que je vais avoir de la lecture ;-) richard
  12. Bonjour la communauté !! V0r_X > Super ! Cela fonctionne impecc ! Pas pro j'ai un peu ramé à mettre le formulaire en forme mais a y est ! C'est incroyable ! Car cela fait un bout de temps que je cherche ...Et sur d'autres forums aucun n'a pu me donner la soluce ! Mais bon le Hub est le Hub Encore merci à toi d'avoir pris le temps de me répondre ! richard
  13. Oki Super ! Merci ! Les inconvénients ne me peinent pas trop Je vais voir ça de plus pres , je reviens dire. richard
  14. Bonjour, J'ai un souci de paramêtrage pour une Newsletter ! (Uniquement 180 adresses) je m'explique: Je cree un fichier.htm sous Dreamweaver 4.0. Puis j'ouvre ce même fichier avec Office 2003, là je choisis >Envoi par Message electronique. Outlook envoie bien le fichier mais à l'affichage j'ai une page où le texte apparaît avevc des @& @& ce qui le rend illisible et les liens ne fonctionnent pas hormis ceux sous la forme http://www. ! Je pense à un souci de paramêtres dans Outlook mais j'ai beau essayé dans tous les sens Niet ! SI une bonne âme connaissa
  15. Bonjour, Je suis abonné chez OVH avecc un compte ne permettant pas l'utisation du php (Type d'offre : 20gp sans base de données) J'aurais aimé savoir si il est possible de creer un formulaire de contact sur mon site sans utiliser le php ? Et si oui, connaissez vous une ou deux urls etayant le sujet ? Merci d'avance PS: toutes mes recherches renvoie vers des formuaires php richard
  16. Merci pour cet outil ! Simple mais rapide , permet une bonne approche... richard
  17. ça maaaarche ! bon reste plus qu'à faire un joli favicon !! Lol ! Un grand merci à vous tous qui m'avait tous d'une maniere ou d'une autre orienté dans la bonne direction ! richard
  18. Et comment !!! T'es extra ! Et là ça marche encore ? oh la la faut que j'aille à table , ça commence à "hucher" LOL richard (Je reviens dans 5mn)
  19. RHooooooooo !!!! Mince j'ai changé un max de fois le code ! Sois remercié Arlette ! Il me reste plus qu'a retrouvé , remarque je n'ai que trois lignes à essayer : <link rel="shortcut icon" href=&quot;http://www.dipbretagne.com/favicon.ico "> <link rel="shortcut icon" type="image/ico" href=&quot;http://www.dipbretagne.com/favicon.ico" /> <link rel="shortcut icon" href="favicon.ico" /> Merci à tous du fond du coeur ;-)) richard
  20. Bon karnabal m'a mi sur la bonne piste ! J'ai creer le favicon avec toshop en 16x32 au format gif puis ouvert avec Irfanview pour l'enregistrer au format.ico ! Du coup : http://www.dipbretagne.com/favicon.ico cela s'affiche bien ! Par contre le favicon n'est pas present devant l'url :cry: une idee ? richard
  21. http://www.dipbretagne.com/favicon.ico Mène bien à l'icône ! Mais au premier affichage j'ai la croix rouge et il faut que je clic sur afficher l'image pour qu'elle apparraisse ! Karnabal > tu penses à une mauvaise conception du favicon .ico ? richard
  22. Photoshop 7 > création en .png puis changement extension en .ico Pas bon ? <link rel="shortcut icon" type="image/ico" href=&quot;http://www.dipbretagne.com/favicon.ico" /> Damned !! Niet Veux pas ! Merci à vous deux de me suivre ;-) richard
  23. Bonjour, Bon et bien j'ai du mal avec ce favicon.ico je l'ai codé comme ceci :<link rel="shortcut icon" href="favicon.ico" /> et favicon.ico est placé à la racine du site ! (dans le dossier "www") http://cjoint.com/?jAo0461nAn Mais niet ! Je dois me tromper quelque part ! Si une bonne âme voyait où.... Bonne journée à tous, richard
  24. Un grand merci à vous tous !! J'adore le Hub ! richard
×
×
  • Create New...