Jump to content

Search the Community

Showing results for tags 'shell_exec souci'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Accueil
    • Annonces de Webmaster Hub
    • Webmaster Hub se présente
    • Les nouveaux membres se présentent
    • Revues de presse
    • Le salon de Webmaster Hub
    • La tribune de Webmaster Hub
  • Publications et Redirections
    • Référencement et Publicité
    • Droit, Finances et Administration
    • Les techniques de l'Internet
    • Noms de domaines et hébergement
    • La tribune du Hub
  • Création et exploitation de Sites Internet
    • Les langages du Net
    • Les fondations d'un site
    • Accessibilité et Ergonomie Web
    • E-commerce
    • Administration & Droit
    • Systèmes de publication
  • Promotion de Sites Internet
    • Techniques de Référencement
    • Techniques de Promotion
  • Informatique & Internet
    • PC-Gyver
    • Les Navigateurs
  • Les services de Webmaster Hub
    • Infogérance serveurs dédiés
    • Partenariat et échanges de liens
    • Offres et demandes de prestations de service

Blogs

  • Dan's Blog
  • Blog de Webadev
  • Toulouzheing
  • Phoblog
  • boutiques
  • KaRaK
  • Nicolas Blog
  • Americas - Info
  • Spidetra Blog
  • Rat de bibliothèque
  • Une bonne blog... de Bourinho
  • Blog e-Business et Emarketing
  • La piscine
  • Vincent
  • Blog de Georges
  • Dessiner le web
  • Web shopping
  • Toulouse
  • Webmarketing, what else ?
  • SpeedAirMan's blog
  • Le Blog de Dadou
  • illustration et delires graphiques d'un infographiste...
  • paolo
  • CQJD News
  • magie

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Localisation


Société

Found 1 result

  1. Salut, je poste ce sujet car je suis en véritable prise de tête depuis deux semaines sous Debian Jessie suite à une mise à jour. Pour expliquer, j'avais une configuration fonctionnelle sous Debian Wheezy sur un serveur qui gère des streaming shoutcast (webradio). J'ai fait une mise à jour vers Debian Jessie et depuis, ça ne fonctionne plus. Ce serveur qui est équipé d'Apache2 avec support mysql et php possède un panel web de gestion des serveurs shoutcast, nommé SMI. Mon souci est que après du débug, j'ai remarqué que le shell_exec n'exécutait plus le sc_serv qui est le binaire de shoutcast. J'ai testé avec un "touch toto" à la place dans le shell_exec, et là il l’exécute bien. Autre chose, quand j’exécute en console avec "php -q script.php" un petit script php maison qui reproduit la commande, là le serveur shoutcast démarre. J'ai aussi tenté de faire un copier coller du "/etc/php5/cli/php.ini" vers "/etc/php5/apache2/php.ini" histoire d'avoir une configuration similaire mais rien n'y fait. Bref, là quelque chose m'échappe et je ne sais pas si quelqu'un aurait une idée ou rencontré un souci similaire ? Merci
×
×
  • Create New...