Aller au contenu
b0b0

server ovh incroyablement lent...

Noter ce sujet :

Recommended Posts

Bonjour à tous, et d'abord, bonne année ! :)

Cela fait presque 1 mois maintenant que je doute de l'efficacité d'un serveur ovh qui vient d'être livré à un de mes clients en Allemagne.

Ce serveur a donc été contracté via ovh.de, mais comme tout le monde le sait, il est en France...

Depuis décembre, j'ai énormément de mal à passer 10 minutes tranquillement dans Plesk sans que je me retrouve parfois à attendre jusqu'à 2 minutes avant que la page soit chargée.

Bref, étant moi même en Espagne, j'ai d'abord douté de la "liaison" Espagne-France mais après quelques recherches, même des français ont lutté comme moi pour accéder à l'admin. (sans compter que j'ai 1 server infogéré par Dan qui marche très bien, et 2 autres dédiés avec ovh qui sont parfaitement accessibles)

J'ai beau contacter le support ovh.de en anglais (je ne parle pas allemand), on me répond systématiquement : non, ici tout va bien! ba de broblème! ;)

Bref, je ne sais plus quoi faire, voilà l'url de la page d'admin rien que pour que vous puissiez tester la rapidité d'affichage de celle ci.

Je viens JUSTE de réinstaller un plesk9 via le manager d'ovh du client (j'ai testé 8.4 avant mais pareil...) mais je n'en peux vraiment plus...


/>https://ns308310.ovh.net:8443

Est-ce que l'un d'entre vous pourrait confirmer que le problème ne vient pas de chez moi, et si vous avez une idée du problème (ou comment changer de serveur) n'hésitez pas à m'aiguiller.

Merci d'avance pour votre aide,

b0b0

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut B0b0,

Il est vrai que c'est incroyablement lent vers Internet...

Mais vers un autre serveur OVH c'est hyper-rapide, comme tu vois ci-dessous :

root@ns60552:~# time wget --no-check-certificate https://ns308310.ovh.net:8443/login.php3
--2010-01-03 19:11:22-- https://ns308310.ovh.net:8443/login.php3
Résolution de ns308310.ovh.net... 94.23.236.159
Connexion vers ns308310.ovh.net|94.23.236.159|:8443...connecté.
AVERTISSEMENT: cannot verify ns308310.ovh.net's certificate, issued by `***** supprimé ****.
requête HTTP transmise, en attente de la réponse...200 OK
Longueur: non spécifié [text/html]
Saving to: `login.php3'

[ <=> ] 1 229 --.-K/s in 0s

2010-01-03 19:11:22 (21,3 MB/s) - « login.php3 » sauvegardé [1229]


real 0m0.023s
user 0m0.004s
sys 0m0.000s
root@ns60552:~#

23 millisecondes pour afficher la page !

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui effectivement la premiere connexion était vraiment lente depuis un réseau free. Envoie à OVH un extrait d'un Top du serveur pour leur indiquer que le serveur n'est pas chargé pendant ton test. Et ensuite à partir du serveur essaye de faire des traceroute voir si y'aurais pas un problème. Par exemple avec l'utilitaire "mtr" sous linux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Dan,

Merci de ta confirmation...par contre, quelle conclusion suis-je censé en tirer?

Le problème viendrait il d'ovh d'après toi?

b0b0

Modifié par b0b0

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as effectivement 88% de paquets perdus par le 91.121.130.130 !

                             My traceroute  [v0.73]
nsxxxxx.ovh.net (0.0.0.0) Sun Jan 3 20:23:21 2010
Keys: Help Display mode Restart statistics Order of fields quit
Packets Pings
Host Loss% Snt Last Avg Best Wrst StDev
1. rbx-101-m2.routers.ovh.net 0.0% 96 0.2 0.2 0.2 0.4 0.0
2. 91.121.130.130 88.4% 96 0.4 8.6 0.4 80.1 23.8
3. 40g.rbx-1-6k.routers.chtix.eu 4.2% 96 1.1 12.6 0.3 154.1 32.7
4. vss-2-6k.routers.chtix.eu 5.3% 95 28.6 15.5 0.3 232.0 34.5
5. ns308310.ovh.net 0.0% 95 0.6 0.3 0.2 0.7 0.1

au départ d'un autre serveur c'est pire sur le 91.121.130.1 ...

                             My traceroute  [v0.73]
nsxxxxx.ovh.net (0.0.0.0) Sun Jan 3 20:21:47 2010
Packets Pings
Host Loss% Snt Last Avg Best Wrst StDev
1. 91.121.211.252 0.0% 51 0.4 0.3 0.2 2.0 0.2
2. 91.121.130.1 95.9% 50 2.2 2.5 2.2 2.9 0.5
3. vss-2-6k.routers.chtix.eu 38.0% 50 8.8 27.2 0.4 389.1 75.9
4. ns308310.ovh.net 0.0% 50 0.3 0.6 0.3 1.5 0.3

Je sais qu'ils ont eu des soucis avec le réseau 91.121.x.x. et manifestement ce n'est pas réglé.

Partager ce message


Lien à poster
Partager sur d’autres sites

donc c'est bien sur leur réseau que ça bloque?

C'est bien ce que je pensais aussi... j'ai 3 serveurs chez eux dont 1 géré par Dan, et tout marche niquel ... celui là il veut rien savoir....

A votre avis, c'est facile de changer de serveur avec ovh? ou bien il me faut apprendre l'Allemand pour leur faire comprendre que leur serveur ne peut que me servir de sauvegarde? :D

Merci Dan pour tes confirmations (si tu pouvais bien me confirmer aussi en tant qu'expert que le pb est dans leur réseau interne), je vais demander un autre serveur.

b0b0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...