Jump to content

steph13

Hubmaster
  • Content Count

    500
  • Joined

  • Last visited

Everything posted by steph13

  1. Etrange tout cela. Concernant le pb de dns, ca serait bizarre, car j'avais accès au reste du web. Mais c'est fort possible, etant donné que wanadoo bidouille en ce moment et est en train de passer sous la marque Orange, c'est possible... Mais alors, comment expliquer le reboot intempestif de mon serveur ?? Merci pour la igne de commande Dan
  2. Salut messieurs, je confirme bien, aux environs de 2h00 cette nuit. Plus d'accès sur mon dédié, plus d'accès sur OVH.com, plus d'accès au hub. Cela n'a duré que quelques minutes tout au plus. J'avoue ne pas avoir cherché plus d'info que cela, j'étais un peu en mode panique avec une grosse envie de dormir qui plus est. Dan, en effet, je suis bien en redhat. J'avais en effet tenté de le lancer à la main, mais il ne voulait pas le bougre >> no such file or directory. Par ailleurs: Je colle cette ligne la ou ?? Je la tape direct en ligne de commande et zou ? Merci
  3. Bien, suite au plantage d'OVH donc, le serveur à rebooter tout seul comme grand. Hors, il avait un comportement un peu spécial. J'ai donc refait un reboot. Et la, Ho magie, ca marche Par contre, j'ai vu qu'il fallait faire quelques manip' pour pouvoir lancer Mysql de façon auto. Mais j'avoue ne pas avoir tout bien compris.... Si vous pouviez m'eclairer sur ce point. Sur ce, j'va me coucher ++ Stef
  4. Bonjour, ou bonne nuit Ovh à planté tout sec il y a quelques minutes de cela. De fait, mon serveur a été redémarré. Hors, impossible de reancé Mysql >> à la commande mysql start , j'ai en retour : No such file or directory. Pas glop... Comment puis je procéder ?? merci de votre aide. ++ Stef
  5. Depuis quelques temps que je lis un peu tout ce qui me passe sous les yeux au sujet du référencement sur GG, une chose me frappe un peu: La plupart du temps, beaucoup de webmaster cherche des recettes miracles, des trucs, des astuces pour aller plus vite que la musique. Si cela fonctionne un temps, la sanction ne tarde jamais trop. La seule chose qui me semble prédominer avant toutes autres, c'est un peu de bon sens... Certes, une fois le site en place, avec un bon contenu, un code propre, il existe des petits trucs pour pousser un peu le "vice". Mais avant toutes choses, du bon sens et de la patience. PS: Merci à celles e ceux qui nous traduise les infos, c'est que du bonheur
  6. Salut, J'ai un site qui traite aussi de la photo (cf signature). Depuis son véritable lancement en septembre 2005, j'ai ajouter du texte, et encore du texte. J'ai diversifer les titres des pages, multipliés les échanges de liens. Je commence aujourd'hui à recolter les fruits de ce travail. Je ne suis pas premier sur les requêtes, mais positionné sur la première page sur un bon nombre de requêtes. Il n'y a pas de recette miracle, mais une somme considérable de petits ajustements, et une grosse dose de patience. Bon courage à toi. ++ Stef' PS: Si un partenariat ou un echange de lien t'interesse, contact moi en MP.
  7. Bonjour le hub, Je ne savais pas trop ou poster ce topic. S'il n'est pas la où il faut, toutes mes excuses au modo qui devra le déplacer. Donc, je viens de finaliser l'installation de Horde, IMP, Kronolith, Turba et donc, Vacation. Tout s'est bien déroulé et tout fonctionne à merveille, hormis Vacation. Si j'ai bien compris, il se connecte d'une façon ou d'une autre au compte du user pour créer un fichier d'absence. Hors, dans la config, quelque soit la methode utilisé, je ne peux pas me connecter. Que ce soit par FTP ou autres, nada. Quelqu'un a t-il déja installé vacation afin de me dire un peu ce qu'il en est, car je sèche depuis un bon moment sur ce problème. Merci à vous, Stef
  8. Je me répond Adresse pour les rpm: trouvée Installation : ok Problème résolu.
  9. Salut, et bienvenue à toi Pour répondre à ta question: Dans les deux cas, oui cela sera suffisant, à condiftion que la redirection soit bien faite. Je cite un extrait de l'article de Dan Cela fonctionne aussi en interne,du style (reprennez moi si je dis une annerie) RedirectPermanent ancien.html nouveau_repertoire/nouvel_index.html Tu trouveras ici un excellent tuto, rédigé par Dan himself sur le fichier htaccess. Je te conseil de le lire avec attention avant de te lancer dans quelques manipulation que ce soit. Bon courage à toi. Stef
  10. Bonsoir le Hub, Deux petites questions: 1: Je suis en train de me lancer dans un uprgrade de Mysql (3.23 >> 4 ou 5). Avec un apache 1.3.33, le mieux est il la version 4 ou la version 5 ? 2: Quelqu'un connait il l'adresse qui va bien pour récupérer les rpm de mysql sur OVH ?? J'en ai récupérer deux sur les forums OVH, mais aucune de ces deux adresses ne fonctionne. La version 4 est elle encore dispo, ou dois je directement passer en version 5 ? Merci à vous. ++ Stef'
  11. Salut, De mémoire, je crois que le fieldset pose quelques soucis de mise en page. Il faut jouer avec le margin ou le padding pour faire rentrer tout cela dans l'ordre. Concernant tes menus, je ne saurais trop te conseiller de les mettre au point d'abord pour FF et ensuite seulement des les adapter pour IE. Si tu vas dans le sens inverse, tu vas finir pas peter un cable. Ensuite, il fortement conseillé d'utiliser les listes pour afficher ton menu. Balise <ul><li>. L'emploi de div comme tu le fais est plutôt à proscrire. Je ne peux que t'inviter à faire un tour à cet endroit pour avoir une idée de l'emploi de ces balises, qui sont faites pour ce type d'emploi, entre autres. Ensuite pour des images de séparation, il faut les mettre dans une classe, dans ton css, sinon, tu auras toujours ce décalage disgracieux. Fais toi une page de test avec uniquement un menu, géré dans ton css par les balises <ul> et <li>. Avant de placer des images en background, utilise des couleurs, ca te donneras une bonne vision, et tu pourra affiner tes réglages de bases. Incorpore ensuite tes images de fonds. Tu vas avoir un peu de boulot. Mais le jeu en vaut la chandelle. Bon courage à toi.
  12. Nicolas, j'y ai pensé à l'infogérance de Dan, très sincèrement. C'était même prévue pour l'an passé. Malheureusement, tout ne s'est pas déroulé comme prévue. J'ai pris un bon gros retard dans la gestion de mes projets, pour diverses raisons. Donc, sans rentrer dans les détails, je suis en train de revoir ma copie pour revenir à la charge. Mais pas dans l'immédiat. Et je compte bien confier mon infogérance à Dan. Ceci, à tout malheur, il y a du bon: J'apprend, un tant soi peu, les rudiments de Linux et de l'admin sur un dédié. Et c'est une très bonne chose. Jeronimo, ma distrib, c'est redhat 7.2.
  13. Exact. A un détail près, les disques sont pluggés sur des canaux IDE de base... Il me semble donc compliqué de faire un RAID dans ces conditions non ? La backup sur cd est en effet dispo chez OVH, en options payante. Certe pas excessif. Mais j'ai deja 2 Go de datas user. Glups. Et ce n'est pas finis. Qaund au bandes, je n'en ai pas entendu parler, et je n'ai rien vu à ce sujet. L'idéal, dans mon cas, serait un second serveur, dédié au backup. Mais va falloir attendre d'avoir des sous Merci à toi. Stef'
  14. Salut Jeromnimo, J'ai vu en effet pour fdisk. Cependant, cfdisk n'est pas dispo sur mon serveur, et je ne me sens pas de l'installer pour le moment. En ce qui concerne la sauvegarde, en effet, un RAID serait plus approprié. Mais du RAID avec des disques IDE, bof bof... La tolérance de panne sur ces disques est inexistante. Pour le moment, je me contente de faire une sauvegarde des datas avec Rsync. Je mettrais cette sauvegarde à jour via rsync toujours, en faisant une maj différentielle. Jusqu'à présent, je bossais sans filet. La, il y aura au moins cela. Certes, ce n'est pas 100% secure, mais c'est déja mieux que rien du tout. Merci à toi.
  15. Sur ce coup la, je suis très trsè pas bon du tout lol Je ne l'avais pas vu ce guide la... Merci à toi. Ps: j'suis tout de même un peu pas trop mauvais, puisque j'ai réussis à faire sans
  16. on vance, on avance... tout doucement. j'ai vu qu'il existe une commende du type : dd if=/dev/hda of=/dev/hdc Cependant : Comment accèder ensuite à ces données ? Comment "mettre à jour de façon regulière et automatique cette copie ? Merci à vous Stef'
  17. Pour ceux qui comme moi ne sont pas des familliers de Linux: Lancer putty et connecter vous. Puis tapez : fdisk /dev/hdc ( dans le cas ou votre disque est en secondary master, ce qui est mon cas.) Une fois dans fdisk, il y a un aide en ligne qui va bien. Par contre, je cherche toujours comment copier l'integralité du premier disque que le second...
  18. Bonjour le Hub, Pas trop chaud sous la canicule ???? Bien, je viens de faire monter mon second disque dur dans mon dédié. C'est cool, n'est ca pas... Ce qui l'est moins, c'est que je ne sais absolument pas comment formatter et mettre cette petite chose en route sous linux. L'idée, avec ce second disque, c'est bien entendu d'en faire un espace de backup. Par avance, merci de votre aide. Stef'
  19. Salut, Pour les templates de books de mes membres, j'ai tout fait en fixe (en pixel). Cela me permet, quel que soit le contenu, de garder une interface assez homogène et "propre". De plus, cela me facilite aussi le travail de conception Ceci dit, d'autres personnes préfèreront une interface fluide (adaptable à la résolution de l'ecran par exemple). En fait, tout dépend un peu de ce à quoi ce ou ces templates sont destinés. Ceci est un peu une réponse de "normand", mais j'espère qu'elle t'aura un peu aidée. Stef'
  20. Bonjour le Hub, J'ai découvert ce bout de scrit sur le forum moo.fx var moveEffect, mrEffect; window.onload = function() { var myDivs = document.getElementsByClassName('stretcher'); var myLinks = document.getElementsByClassName('stretchtoggle'); var myAccordion = new fx.Accordion(myLinks, myDivs, { opacity: true, duration: 500, onComplete: function(){window.status="toggle ok"} }); moveEffect = new fx.Combo($("moveTest"), {Top:null, Left:null}, {onComplete: function(){alert('déplacement effectué !');}}); mrEffect = new fx.Combo($("mrTest"), {Height:null, Width:300, Top:null, Left:null, Opacity:0.5}, {}); var dragEffect2 = new fx.DragDrop($("dragToogle2"), $("dragTest2"), {snap: [100, 50], opacity: false}); } Avec un seul div nommé comme il faut, tout va bien. Ca tourne. Hors, dès que je veux ajouter un second div avec le même effet de drag & drop, plus rien ne fonctionne. Je pense qu'il doit falloir apporter une modif quelques part dans le code ci-dessus, cependant, mes compétences en JS ne permettent pas de savoir quoi... Merci de votre aide ++ Stef'
  21. Bon, bah ca marche nickel tout ça. Je suis allez faire un tour sur les sites de JS, et je n'ai pas trouvé mon bonheur. De plus, leurs scripts ressemble pour beaucoup à des usines à gaz. Donc, merci Gab23 pour ton bout de code bien pratique
  22. Je vais regarder cela de plus près. Merci à toi. [edit] Petite question tout de même... La boite en question, disparait elle lorsque le traitement est terminé ?? [/edit]
  23. Bonsoir le Hub, Je cherche à réaliser un script qui mette l'internaute en attente. Je m'explique... J'ai un formulaire d'upload de photos. Une fois le formulaire remplis, l'internaute le valide. Les photos sont envoyées au serveur pour traitement. Cependant, mon internaute reste sur son ecran et rien ne se passe. Je voudrais donc délencher l'apparition d'un popup avec une petit message du type "photos en cours de traitement". Je ne sais pas du tout dans quelle direction partir pour trouver des infos à ce sujet... Si vous avez des pistes, merci d'avance. ++ Stef'
  24. B'soir le Hub, Je souhaite, pour ma petite expérience perso, mettre en place SSL sur un site de test, hébergé sur mon dédié. Pour ce faire, j'ai suivi le guide OVH, et tout se déroule bien jusqu' à la partie concernant les virtualhost. J'ai donc bien crée mon virtualhost, avec tout ce qui va bien. On me dit donc que mon site doit ête accessible via https, hors, ce n'est pas la cas. Firefox ne peut établir la connexion avec le site. J'avoue ne pas bien comprendre. Merci de votre aide. Stef' ----------------------- Edit C'est résolu. J'avais simplement oublié de décommenter une ligne dans etc/sysconfig/apache. Je viens de tester, et ca tourne nickel. Ne jamais lire trop vite..... -----------------------
  25. Salut, Pour avoir tester les deux, voici ce que je peux en dire. Pour l'administration, c'est la même d'un côté ou de l'autre. Sur mon vds, j'avais webmin. Sur mon dédié, j'ai webmin. Pour les ressources. Le VDS, c'est un serveur découpé en tranches distinctes. Tu as donc le droit à X% de ram, de proco, d'espace disk, etc... Sur le dédié, tu peux utiliser à souhait toutes les ressources de ton serveur, puisque de facto, c'est le tiens. En cas de plantage: Un VDS plante sur une machine, les autre ne sont pas impactés. Si le VDS est mal géré, tout le monde plante. Enfin, vu les chiffres que tu annonces, je ne saurais trop te conseiller d'allez de suite vers un dédié. Ca me semble tout de même bien plus robuste. Voila mon petit retour d'expérience. ++ Stef'
×
×
  • Create New...