Welcome to Webmaster Hub

Inscrivez-vous maintenant pour avoir accès à toutes les fonctionnalités.

Une fois inscrit et identifié, vous pourrez contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous pourrez éditer votre profil et communiquer avec les autres membres par messagerie privée.

Ce message sera supprimé une fois que vous serez identifié !

Chercher dans la communauté: Affichage du résultat pour les tags 'serveur'.

  • Rechercher par étiquette

    Saisir les étiquettes en les séparant par une virgule.
  • Recherche par auteur

Type du contenu


Forums

  • Le coin des fondateurs (accès restreint)
  • Accueil
    • Annonces de Webmaster Hub
    • Webmaster Hub se présente
    • Les nouveaux membres se présentent
    • Revues de presse
    • Le salon de Webmaster Hub
    • La tribune de Webmaster Hub
  • Publications et Redirections
    • Référencement et Publicité
    • Droit, Finances et Administration
    • Les techniques de l'Internet
    • Noms de domaines et hébergement
    • La tribune du Hub
  • Création et exploitation de Sites Internet
    • Les langages du Net
    • Les fondations d'un site
    • Accessibilité et Ergonomie Web
    • E-commerce
    • Administration & Droit
    • Systèmes de publication
  • Promotion de Sites Internet
    • Techniques de Référencement
    • Techniques de Promotion
  • Informatique & Internet
    • PC-Gyver
    • Les Navigateurs
  • Les services de Webmaster Hub
    • Partenariat et échanges de liens
    • Offres et demandes de prestations de service

Blogs

  • Dan's Blog
  • Blog de Webadev
  • Toulouzheing
  • Phoblog
  • boutiques
  • KaRaK
  • Nicolas Blog
  • Americas - Info
  • Spidetra Blog
  • Rat de bibliothèque
  • Hublo(t)g
  • Une bonne blog... de Bourinho
  • Affiliations et marque blanche
  • La piscine
  • Vincent
  • Blog de Georges
  • Dessiner le web
  • Web shopping
  • Toulouse
  • Webmarketing, what else ?
  • SpeedAirMan's blog
  • Blog généraliste
  • Le Blog de Dadou
  • illustration et delires graphiques d'un infographiste...
  • Webmaster Muscu
  • etrevu sur internet
  • paolo
  • CQJD News
  • magie

Calendriers

  • Calendrier du Hub

7 résultats trouvés

  1. Bonjour, Pour mon dernier site réalisé, j'ai voulu activé https pour faire plaisir à notre ami google. J'ai obtenu un certificat avec LE (let's encrypt). L'installation c'est bien déroulé et j'ai maintenant accès a mon site en https => https://www.pelotes-compagnie.fr Par contre, les autres sites de ma VM, qui ne sont pas en https pointe maintenant vers le contenu de ce nouveau site. Exemple, si je vais sur https://www.boite2jeux.fr ca m'affiche le site de pelotes et compagnie Je ne comprend pas trop pourquoi, et dans tous les cas, ce n'est pas top, que ce soit pour l visiteur ou pour le duplicate content Une idée? Merci
  2. Hello tout le monde, Ma première question ne concerne pas directement le développement, mais un serveur (et je ne suis pas douée, donc, je m'excuse si je suis maladroite dans mes propos ou même si je dis des inepties... XD). En fait, j'héberge mes sites sur un NAS Synology et je viens de créer un site avec un formulaire de contact. J'ai installé l'application "Mail server", j'ai entré le nom de domaine de mon serveur dans la configuration de mon serveur mail (donc, dans la partie SMTP) et puis, j'ai fait mes tests PHP et oh, miracle, ça fonctionnait (depuis mon serveur Synology, donc). Trop happy. Après, j'ai fignolé mon site, je l'ai modifié par-ci, par-là et je me suis dite qu'il serait bien de le mettre en ligne et j'ai à nouveau testé le formulaire de contact. Mais ça ne fonctionnait plus... J'ai testé depuis mon serveur Synology et pareil, ça ne fonctionnait plus non plus. J'ai essayé de changer la configuration de mon serveur mais je ne parviens pas à réparer.. Je ne sais pas ce qui a changé entre-temps sur mon serveur mais je ne parviens plus à recevoir les mails depuis mon site. C'est très embêtant et je n'ai pas d'idée d'où ça peut provenir. J'ai fait des recherches mais je n'ai rien trouvé de probant. Normalement, tout devrait être bien configuré, pourtant... Je vous remercie pour vos réponses, bonne journée.
  3. Bonjour, En surveillant mes graphs cacti, je me rend compte que le volume de la partition /var augmente de manière constante depuis début décembre.(sans que nous n'ayons de telle hausse d'activité sur cette période : Du coup je me pose la question si je dois m'inquiéter car si on suis la progression dans quelques mois nous serons à 100% used... Merci d'avance pour vos lumières.
  4. Bonjour, Je me pose une question au sujet du service pop, sur un serveur qui héberge un site basique qui n'intègre pas de service de messagerie interne par exemple, le service pop a-t-il une utilité ? Serait-il par exemple sollicité d'une manière ou d'une autre par mail() (php) - je suppose que non, ou par d'autres fonctions courante. Pour rediriger les emails envoyés vers une adresse avec notre domaine genre contact@tld.com nous avons paramétré des associations d'adresses via webmin (dans la partie Configuration de Sendmail) qui balancent tout sur nos adresses gmail. Cette question car apparemment sur notre serveur la plupart des adresses IP bannies par fail2ban le sont par le filtre "[qpopper]" - filtre qui vérifie les tentatives de connexions au service POP. Donc je me demande si on ne pourrait pas simplement désactiver ou totalement bloquer tout accès au service pop sans avoir à solliciter fail2ban ? Merci d'avance pour vos réponse !
  5. Bonjour à tous, Nous avons fail2ban qui veille au grain pour bannir les IP "trop incitantes". Nous avons un client qui n'à plus accès à notre interface, et nous suspectons fail2ban d'avoir bloqué son adresse. Y-a-t-il une commande ssh qui permet de rechercher une ip précise dans l'iptable des ip bannies ? Merci d'avance pour votre aide, (et bonne soirée)
  6. Bonjour à tous, Je suis en train d'optimiser la consommation de ram d'un site. Pour cela je suis cette consommation avec cacti et je "m'amuse" à mettre des memory_get_usage() pour trouver les scripts gourmands à optimiser. Seulement je reste perplexe devant le graph cacti que je ne comprends pas. Voici par exemple ce que j'ai pour l'usage de la mémoire : Si je comprends bien la chose, j'ai de manière constante une moyenne de 526-540 Mb de ram libre. Avec chaque matin vers 7h une libération de ram qui monte à 1,4-1,7 Gb libre et qui redescend sur 1h environ (pourquoi ce pic, aucune idée pour l'instant...). Mon interrogation principale est : Pourquoi la consommation de RAM est-elle constante, alors que la fréquentation du site ne l'est pas (à 4h du matin il n'y a pas la même exploitation du serveur qu'à 18h) ? Merci d'avance pour vos réponses d'experts Robin
  7. Bonjour, J'ai un petit soucis avec la charge de mon serveur dédié (chez OVH). Régulièrement aux heures fixes (mais pas à toutes les heures non plus), j'ai des pics sur le load average (ça monte jusque 4-5 et puis ça redescend). Ces pics s'accompagnent la plupart du temps de pics en IO Wait (pour le CPU). Je n'ai pas de tâches cron qui tournent à heure fixe, ni de récupération de données qui vient de l'extérieur à heure fixe. Je ne suis pas expert sur l'administration de serveurs. Alors si quelqu'un pouvait m'orienter...... Merci d'avance