Jump to content

Analyse de mots clés ?


Recommended Posts

Hello la foule,

je suis à la recherche d'un petit outil permettant d'analyser les mots clés pertinents présents au sein d'une page HTML

hormis le regard attentif d'un référenceur aguerri, y aurait il qque chose permettant d'automatiser un peu tout ca ?

merci d'avance !

jdo

Link to comment
Share on other sites

Il existe aussi le site de real position qui fournit un service un peu dans le style de ce que tu cherches

-www.realposition.com

Link to comment
Share on other sites

salut jdo,

Yooda doit sortir, en début de semaine prochaine, un logiciel GRATUIT qui permettra d'analyser la densité d'un mot clé (ou groupe de mots clés) entre 2 pages HTML et de fournir tout un tas d'informations à l'aide de graphiques.

Le logiciel vient, tout juste, de sortir du laboratoire "top secret" de Yooda : le YoodaLab B)

Nous avons décidé, de profiter de ton post, pour en faire bénéficier en avant première les membres du HUB.

C'est une version Beta, alors n'hésitez pas à nous faire vos remarques !

Télécharger Yooda Match Density

jdo, tu devrais trouver une réponse à ta problèmatique. ;)

Bon test...

Link to comment
Share on other sites

Il y a aussi un tres bon site d'analyse de pertinence/densite, mais j'ai perdu l'adresse :( (honte a moi) ca ressemble a rank.nl de memoire. Qq'un aurait pas ca dans ses bookmarks?

Link to comment
Share on other sites

Merci pour cet outil Romain, et merci pour "l'exclu Hub" !

Il semble très pertinent. Je le garde sous le coude :up:

Dan

Link to comment
Share on other sites

Yop,

Bel outil ...... vraiment bon boulot :up:

Euuh, si je comprends bien, faut être en vert partout ?????? :D

Si c'est en vert sur Tittle,H1, H2, H3, H4, H5 et en jaune sur A,..... c'est bon ? :wacko:

Va falloir bosser alors :(

Edited by Patotoche65
Link to comment
Share on other sites

Eh ben c'est pas concluant...

J'ai une fenêtre qui s'ouvre, qui prend les 3/4 de mon écran.

C'est le spash du logiciel (logo Yooda, nom du logiciel, etc. ).

J'ai une petite fenêtre qui s'ouvre ensuite :

Echec à l'obtention des données pour 'ProxyEnable'

Et c'est tout.

Je dois faire OK puis Quitter.

C'est bien dommage !

Il y aurait pas moyen de faire une version Linux :whistling: ?

A+

Loupilo

Link to comment
Share on other sites

Oh !

C'était pas du pipeau sur le chat l'autre jour ;)

Il est vrai que nous avons été une poignée à pouvoir tester cet outil tout chaud "sorti du four" un ou deux jours avant sa sortie "officielle en avant première" sur le hub.

Merci Dams pour ce travail "qui t'a vallu quelques nuits blanches ;) " mais qui a le mérite d'être clair et simple d'utilisation. :up:

PS: Il est vrai que sur le chat il s'en passe des choses très tard dans la nuit, n'est-ce pas "Romain" ;) .

Jeff, B)

Link to comment
Share on other sites

Re,

Un Bug ????

Sur l'index de mon site en signature, j'ai mis le mot "matériel informatique" dans les balises h1, h2, h3, h4, h5 et le titre de la page.

C'est bien présent dans le source de la page, ors Yooda Match density ne me donne que les balises H1, H2 et H5 et le titre de la page, il ne me donne pas les H3 et H4 (il m'indique 0.....) :blink:

Link to comment
Share on other sites

C'est le spash du logiciel (logo Yooda, nom du logiciel, etc. ).

J'ai une petite fenêtre qui s'ouvre ensuite :

Echec à l'obtention des données pour 'ProxyEnable'

Et c'est tout.

Il y aurait pas moyen de faire une version Linux  :whistling: ?

A+

Loupilo

Pas prevu la version Linux...

Mais l'erreur que tu me dit. Me laisse de l'espoir ;)

Je corrige pour que tu puisse aller un peu plus loin la prochaine fois sous Linux :D

Un Bug ????

Sur l'index de mon site en signature, j'ai mis le mot "matériel informatique" dans les balises h1, h2, h3, h4, h5 et le titre de la page.

Je verifie ca :)

Link to comment
Share on other sites

J'ai trouvé plusieur bug:

Le Title ne semble pas marcher, et quand on met un apostrophe ca merde.

Tu peux développer l'info ;)

Par exemple ? :unsure:

Link to comment
Share on other sites

Binh par exemple pour mon site -www.egyptos.net j'essaie avec le mot antique et bien ca merde soit ca me met un 404 soit il me détecte pas mes titles il me met 0% dans les titles pourtant j'ai bien ce mot dans title.

Puis il met souvent des erreur 404. surtout quand je met deux URL...

Link to comment
Share on other sites

Puis il met souvent des erreur 404. surtout quand je met deux URL...

Pour les 404 J'y peux pas grand chose ;)

Par contre pour l'autre Bug... J'ai trouvé je corrige.

Pour info les H3 H4 et H5 c'est ok aussi.... Je fait une Maj globale dans le plus rapidement possible.

:)

Edited by Dams
Link to comment
Share on other sites

Passe tu par un proxy ? Si oui est-il correctement configuré dans IE ?

A tu un Firewall ? Si oui le logiciel a t'il les droits necessaires ?

Link to comment
Share on other sites

Passe tu par un proxy ? Si oui est-il correctement configuré dans IE ?

Non, je ne passe pas par un proxy.

A tu un Firewall ? Si oui le logiciel a t'il les droits necessaires ?

Oui. Ca ne vient pas de là non plus car une autre personne que moi sur le même réseau privé utilise votre soft sans souci (il est sous Windows XP).

La seule différence avec moi, c'est que je suis sous Windows 2000.

Any suggestion ?

Link to comment
Share on other sites

:up: top ce programe , j'aimerait  pouvoir en faire profiter a autre a travers mon site si cela et possible ;)

Pas de problème, il faut juste que tu attendes la sortie officielle qui ne devrait pas tarder ;)

Contacte moi par MP

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...